Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fetter Regelassistent-Bug in Outlook 2003/Exchange

Mitglied: Blaumann

Blaumann (Level 1) - Jetzt verbinden

26.02.2007, aktualisiert 15:25 Uhr, 7287 Aufrufe, 7 Kommentare

Regelassistent wirft die Filterbedingungen durcheinander

Hallo zusammen,

wir betreiben eine Windows Server 2003 Umgebung als SBS und nutzen Clientseitig die enthaltenen Outlook 2003 Lizenzen.
Auf einem speziellen Rechner betreiben wir Outlook 2003 neben dem obligatorischen Exchange-Konto auch mit weiteren ca. 30 POP-Konten.
Mittels Regeln werden alle Mails der verschiedenen POP-Konten in diverse Ordner verteilt, was unumgänglich ist bei dieser Anzahl von Emails, die jeden Tag über die vielen Konten hereinkommen. Bisher hat das alles unter Outlook 2000 ohne Exchange-Anbindung auch prima funktioniert.

Nun unter Outlook 2003 mit Exchange aber nicht mehr:

Folgende Regel soll erstellt werden:

Nach Erhalt einer Nachricht
über Konto info@DOMAIN.de
und nur auf diesem Computer
diese in den Ordner DOMAIN verschieben

Ok, diese, völlig harmlose, Regel lässt sich grundsätzlich auch erstellen und erscheint auch in der Übersicht mit den ganzen Regeln. Sobald ich nun aber auf -übernehmen- klicke (oder auf OK), wird "über Konto info@DOMAIN.de" wie von Geisteshand geändert in "über Konto webmaster@ANDEREDOMAIN.de" !? anderedomain.de ist dabei natürlich auch ein vorhandenes POP-Konto innerhalb von Outlook, aber eben nicht das gewünschte. Den Effekt bei rund 20-30 Regeln mit eben diesem Fehler (den ich auch nicht auf Anhieb erkannt habe..) brauche ich wohl nicht zu beschreiben.. Es entsteht natürlich ein heilloses Chaos. Zur Problemeingrenzung habe ich u.a. alle Regeln gelöscht und mit einer einzigen Regel wieder von vorne angekommen. Aber selbst bei nur einer einzige Regel tritt dieser Effekt auf. Diverse Reparaturversuche (was ist eigentlich kaputt..?!) waren schlicht erfolglos und nun habe ich wirklich keine Idee mehr und hoffe vielleicht auf euer Fachwissen. Meines ist hier zu Ende. Alle Programm- und Sicherheitsupdates sind natürlich eingespielt.

Wenn ich das Problem nicht in den Griff bekomme, bin ich gezwungen, von Outlook nach Thunderbird zu migrieren, denn mit diesem Fehler ist Outlook schlichtweg unbrauchbar.

LG
Mark
Mitglied: DaHolle
26.02.2007 um 09:28 Uhr
Moin,
hast du das SP1 für Outlook installiert??
Das könnte den Fehler schon beseitigen.

Outlook SP1
http://www.microsoft.com/downloads/details.aspx?displaylang=de&Fami ...

Mfg
DaHolle
Bitte warten ..
Mitglied: Blaumann
26.02.2007 um 09:35 Uhr
Alle Updates sind drauf - ss ist sogar schon SP2 drauf.
Bitte warten ..
Mitglied: Black-Scorpion
26.02.2007 um 09:54 Uhr
Moin,
ich habe das bei mir gerade getestet funktioniert ohne Probleme. Kann es sein das das Exchange Konto da etwas verbiegt?
Hast du mal ausprobiert das Exchange-Konto zu löschen und die Regel dann zu erstellen.
Bei MS weiss man ja nie wenn ein Echange Konto existiert das er irgendwie die Regel behandlung anders interpretiert.

Ist zwar ziemlich abwägig die Idee aber ausprobieren kannst du das mal,
nen Bug von Outlook scheint das nicht zu sein.

Mfg Markus
Bitte warten ..
Mitglied: Blaumann
26.02.2007 um 10:13 Uhr
Hallo Markus,

Deine Idee ist wirklich gut, nun hat sich aber der Verdacht bestätigt, dass es an Outlook liegt:

1. Datendatei erstellt, um das Exchange-Konto entfernen zu können
2. Exchange-Konto entfernt
3. Fehler ist unverändert vorhanden
Bitte warten ..
Mitglied: Black-Scorpion
26.02.2007 um 10:19 Uhr
schade wäre auch zu leicht gewesen das der Exchange da mit rein spielt.

Outlook neu installiert hast du wohl auch schon ausprobiert.
Die Konten umänderung, nimmt Outlook dabei immer dasselbe Konto oder wählt er die zufällig aus?
Bitte warten ..
Mitglied: Blaumann
26.02.2007 um 10:31 Uhr
Er nimmt immer das selbe Konto bei der Umänderung. Bei anderen Regeln (wo der Kontoname des Filters halt ein anderer ist) nimmt er auch immer das gleiche "Ausweichkonto" - allerdings nicht (immer) dieses. Es ist wirklich sehr konfus.

Wenn ich alle Regeln drin habe, dass sind so etwa 20, nimmt er für ca. 5 Regeln ein "Ausweichkonto", die nächsten 5 Regeln haben dann zusammen ein anderes "Ausweichkonto" usw. - immer bezogen auf das Filterkriterium "über Konto info@DOMAIN.de".

Ich habe auch schon daran gedacht, dass was mit den Konten nicht stimmt, aber 1. wie will man das herausfinden, 2. warum sollte dem so sein und 3. funktionieren alle diese Konten ja im Grunde, d.h. alle Konto rufen brav die Mails ab.


Ich versuche gerade mal eine Reparaturinstallation von Outlook, werde davon berichten, aber ich glaube nicht, dass es was bringt.
Bitte warten ..
Mitglied: Blaumann
26.02.2007 um 15:25 Uhr
So, ich habe das Problem ausfindig machen und lösen können.
Meine Reparaturinstallation war übrigens auch erfolglos.

Es ist ein Bug im Importassistenten von Outlook 2003. Falls hier ein MS Supporter mitliest, sollte er/sie das mal intern weiterleiten.

Alle POP-Konten hatte ich nicht per Hand angelegt, sondern importiert. Um die ganzen Outlook 2000 Konten übernehmen zu können, hatte ich Sie zuvor nach Outlook Express übertragen und anschließend per Importassi von Outlook Express nach Outlook 2003 importiert. Der übliche Weg eben. Bei rund 30 POP-Konten wohl durchaus verständlich

Nun hatte ich, weil es wirklich die allerletzte Chance war, alle POP-Konten gelöscht und von Hand ganz normal eingeben - zumindest die ersten 10. Und siehe da, alles läuft.
Also importiert der Outlook 2003 Importer die Konten irgendwie fehlerhaft. Die Konten scheinen zwar augenscheinlich korrekt zu sein, aber der Regelassistent sieht das wohl anders. Wirklich ein sehr fieser Bug.

Trotzdem danke an alle.

Bye
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Outlook 2013 - Ganztägige Kalendereinträge in "Fett"

Frage von dreckigersockenMicrosoft Office4 Kommentare

Hallo Zusammen, ich habe heute eine vermutlich recht banale Frage: Wenn ich in Outlook 2013 einen ganztägigen Termin eintrage, ...

Visual Studio

Visual Studio Bug?

gelöst Frage von zelamediaVisual Studio10 Kommentare

Hallo ich arbeite zwar noch nicht lange mit Visual Studio jedoch glaube ich etwas kann hier nicht stimmen! Ich ...

Administrator.de Feedback

Bug beim Antwortcounter?

gelöst Frage von SheogorathAdministrator.de Feedback6 Kommentare

Moin, es ist mir bereits heute Nacht aufgefallen, aber ich dachte im ersten Moment, dass da vielleicht einfach irgendwas ...

HTML

"Riesen Image bug"

gelöst Frage von djevil-adHTML6 Kommentare

Hallo und Guten Abend, Ich habe leider einen blöden Fehler auf meiner Webseite, und zwar wird beim Laden das ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 4 StundenWindows 10

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 6 StundenSicherheit1 Kommentar

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 7 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 10 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs20 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server18 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...