Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Foritgate 60B mit FortiClient und Routing Problem

Mitglied: flyworld

flyworld (Level 1) - Jetzt verbinden

23.10.2013 um 11:13 Uhr, 1348 Aufrufe, 2 Kommentare

Hallo Zusammen,

ich bitte um Rat, da ich bei der Suche und meinen vielen Versuchen seit mehreren Tag nicht fündig bin.

Es geht darum ein IPSEC VPN aufzubauen ins Standort A (das klappt bereits bestens) und darüber aber das Standort B erreichen, welches ebenfalls per IPSec Angebunden ist. (Hardware <-> Hardware). Direkt aus dem Netz im Standort A, erreiche ich Problemlos das Standort B.

Mein Problem dabei ist, das ich nur in der Lage bin das Netzwerk vom Standort A zusehen und habe kein weiteres Routing, auch kein Internet nach Einwahl ins VPN zum Standort A.


Ist eine Fortigate 60B v4.0,build0346,120606 (MR2 Patch 12)

Ich habe den Tunnel bereits mit einem anderen Client (ShrewSoft) aufgebaut in der Hoffnung, es lege an der Software, jedoch das selbe Problem.

Kann eventuell jemand helfen, ich verzweifele allmehlig hier...

Lieben Dank...
Mitglied: aqui
24.10.2013 um 15:52 Uhr
Das kann an mehreren Faktoren liegen:
  • Die lokalen Client in Netz B haben keine angepasste Einstellung der Firewall. Damit blocken Sie alle IP Pakete die aus fremden IP Netzen kommen. Du musst also zwangsweise die lokale Firewall anpassen oder testweise mal ausschalten !
  • Die Clients im remoten Netz haben einen anderen Default Router und die VPN Route geht ins Leere
  • Traceroute und/oder Pathping sind deine besten Freunde. Wo bricht deren Hopcount ab ?

Meist ist Punkt 1 der klassische Fehler den alle vergessen zu customizen bei einen VPN Site to Site verbindung.
Weitere Details erklärt dir dieses Tutorial:
https://www.administrator.de/wissen/ipsec-vpn-mit-cisco-mikrotik-pfsense ...

P.S.: "allmählich" http://www.duden.de/rechtschreibung/allmaehlich hat übrigens nichts mit Mehl zum Brotbacken zu tun !
Bitte warten ..
Mitglied: flyworld
26.10.2013 um 20:56 Uhr
Hallo aqui,

vielen Dank für deine Unterstützung.

Um eine Blockung eines "Fremdnetzes" am Standort B auszuschließen, gebe ich den VPN Usern bereits IP Adressen aus Range vom Standort A.

Nach der Einwahl ins VPN zu Standort A setze ich 0.0.0.0 bereits auf den Tunnel. Ein Tracert auf das A Netz verläuft sauber. Ein Tracert ins Internet verläuft ins leere. Ich denke, das bereits hier mein Problem steckt. Die Fortigate am Standort A sendet die Pakete von VPN Usern nicht weiter über das WAN Interface.
In den VPN Einstellungen lasse ich alle Netze in alle Richtungen zu.
Auf der Fortigate Policy am Standort A habe ich Internal (all) -> Wan1 (all) alles über IPSEC VPN Tunnel zugelassen.
Ggf. muss noch eine weitere Policy. Meines Erachtens dann von Wan1 (VPN) -> Wan1 (all). Aber alle versuche scheiterten bereits.

Sorry für den Rechtschreibfehler, habe automatische Korrektur angewandt und den Fehler nicht bemerkt.

Grüße
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Fortigate 60b durch Zyxel USG XXX ersetzen?

gelöst Frage von Odde23Router & Routing9 Kommentare

Hallo zusammen, einer meiner Kunden (Firma mit 25 Arbeitsplätzen) nutzt noch ein Fortigate 60b, ohne Support. Nun wurde er ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgbornSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Router & Routing

Layer 2 Bridge vs. FortiClient VPN Verbindung

Frage von RichmenRouter & Routing5 Kommentare

Hallo Liebe Com ! diesmal habe ich eine Frage an die erfahrenen Admins unter euch. Idealerweise standet ihr auch ...

Router & Routing

Verbindung über FortiClient (SSL-VPN) zu GATE 80C

gelöst Frage von KapsVieRouter & Routing10 Kommentare

Hallo Liebe Kollegen Ich habe ein eigenartiges Problem Ich habe Ein FortiGate 80C in der Firma stehen und zuhause ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...