Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fujitsu-Siemens Lifebook S7010 lässt sich nicht mehr einschalten

Mitglied: cykes

cykes (Level 4) - Jetzt verbinden

18.12.2008, aktualisiert 19:50 Uhr, 31072 Aufrufe, 8 Kommentare

Kennst sich jemand mit FSC Notebooks aus?

Hallo zusammen,

ich hatte mein Notebook letzte Woche Freitag mit beim Kunden, wo es fast den ganzen Morgen gelaufen ist, danach habe ich es nur nach Hause gefahren
Am Sonntag darauf wollte ich noch ein paar Daten umkopieren und es ließ sich plötzlich nicht mehr einschalten, weder im Akku- noch im Netzbetrieb.
Sobald das Notebook am Strom hing, blinkte die LCD Anzeige für das Laden des Akkus zusammen mit der Anzeige des Netzbetriebs.

Ich dachte, da ich im Netz einige ähnliche Fehlerbeschreibungen gefunden hatte, dass der Akku nach rund 2,5 Jahren einfach defekt war und habe einen neuen bestellt.
Das Notebook lief bis dahin überwiegend im Netzbetrieb. Heute ist der neue Akku gekommen und ich habe ihn erstmal aufgeladen. Das funktionierte problemlos und die LCD Anzeige blinkte auch nicht mehr während des Ladevorgangs. Jetzt ist der Akku voll geladen und das Notebook lässt sich immer noch nicht einschalten
Die Anzeige blinkt auch wieder in einem ganz merkwürdigen Takt.

Hat jemand dazu eine Idee?

Gruß

cykes

[EDIT] Am Netzteil liegt es auch nicht, habe noch ein zweites original Netzteil, damit das gleiche Spiel.
Mitglied: predatorjaeger
18.12.2008 um 20:02 Uhr
entferne mal das akku und das netzteil, drücke ca 1 minute lang den einschaltknopf, damit sich das notebook entladen kann und dann probiere es wieder, mit netzteil, aber OHNE akku
Bitte warten ..
Mitglied: cykes
18.12.2008 um 20:37 Uhr
Danke für den Tipp, das muß irgendwas grössers sein. Habe das gerade mal probiert, wenn ich nach mehr als 1 Minute das Netzteil (ohne eingebauten Akku) einstöpsele, blinkt die LCD Anzeige für Netzbetrieb kurz auf geht dann aus und bleibt aus. Einschalten lässt es sich dann auch nicht.

Noch ne Idee?

Das merkwürdige ist halt, dass sich der neue Akku problemlos laden ließ, dabei hat die Anzeige auch nicht geblinkt. Also kann es eigentlich weder am Netzteil noch am Stromversorgungsbuchse (Wackelkontakt) liegen meiner Meinung nach...

[EDIT] Könnte das eventuell an der BIOS Batterie (Lithium Knopfzelle) liegen? Ich habe jetzt mal einen Zusatzakku anstatt des DVD-Brenners eingebaut, auch hier scheint wieder alles normal zu sein, LCD Anzeige, dass der Akku (2) geladen wird, aber einschalten lässt es sich nicht.
Bitte warten ..
Mitglied: predatorjaeger
19.12.2008 um 01:09 Uhr
dann gibts nur noch eine möglichkeit auf nummer sischer zu gehen, ich hoffe du hast so ca 3 stunden nix zu tun, nimm als 1. die ram's raus, dann hdd ... bis du nur noch das mainboard vor dir hast ... ist die sichere methode, um zu wissen, ob es an den komponenten oder am mainboard hängt, dauert aber natürlich dementsprechend lange ^^
aber du solltest auf jedenfall mal die ausgangsspannung an der ladeeinheit des akkus messen, aber denke dran, die ist im leerlauf, also nicht wundern, wenn die messwerte gering sind
Bitte warten ..
Mitglied: cykes
19.12.2008 um 05:51 Uhr
Zitat von predatorjaeger:
dann gibts nur noch eine möglichkeit auf nummer sischer zu gehen,
ich hoffe du hast so ca 3 stunden nix zu tun, nimm als 1. die
ram's raus, dann hdd ... bis du nur noch das mainboard vor dir
hast ... ist die sichere methode, um zu wissen, ob es an den
komponenten oder am mainboard hängt, dauert aber natürlich
dementsprechend lange ^^

Wäre denn eine defekte BIOS CMOS Batterie eventuell eine Möglichkeit?
Ich hatte gestern abend das Notebook schon mal zerlegt, das ist nicht das Problem

aber du solltest auf jedenfall mal die ausgangsspannung an der
ladeeinheit des akkus messen, aber denke dran, die ist im leerlauf,
also nicht wundern, wenn die messwerte gering sind

Hast Du irgend eine Art Service Manual oder zumindest eine genauere Lokalisierung der Messpunkte.
Ein gescheites Multimeter habe ich hier. Kann ich heute abend probieren, wenn ich vom Kunden zurück bin.
Welche Werte sollten denn da rauskommen? Ist ein 10.8V Akku mit 4600 mAh drin. Das Netzteil liefert 19V bei 3,6 A.

Habe mal die Platte und den Speicher ausgebaut. Die Platte scheint noch in Ordnung zu sein, habe sie in ein USB Gehäuse eingebaut und kopiere gerade die Daten um.
Sie macht zumindest keine merkwürdigen Geräusche (Headcrash o.ä.).

Nach dem Ausbau der HDD, des Speichers, des Akkus und des DVD Laufwerks habe ich das Notebook noch ca. ne Stunde liegen lassen und gerade mal das Netzkabel verbunden,
nach wie vor kein Einschalten möglich. Der Effekt, dass beim Gedrückthalten einer Taste auf der Tastatur in diesem Fall das Symbol für Netzversorgung im LCD aufblinkt ist nach wie vor vorhanden.

Vielen Dank für Deine Hilfe, übrigens.
Bitte warten ..
Mitglied: cykes
20.12.2008 um 06:52 Uhr
Hallo,

habe mich jetzt dazu entschieden, mein Notebook zu einer Notebook Werkstatt zu bringen. Der macht mir kostenlos einen Kostenvoranschlag zur Reparatur. Im Lifebook Forum bei Fujitsu-Siemens habe ich auch nur Vermutungen bekommen, dass es entweder ein defektes Mainboard oder eine defekte BIOS/CMOS Batterie sein könnte. Dort habe ich auch noch einen Leidensgenossen entdeckt, der das gleiche Problem im November mit seinem Lifebook S7110 hatte, leider antwortet der Kollege nicht mehr, ob er das Problem gelöst hat.

Die Werkstatt kann sich in Ruhe mit meinem Gerät auseinandersetzen, da ich nach Weihnachten erst mal im Urlaub bin. Sobald ich Ergebnisse habe, werde ich sie natürlich hier posten, da es ja kein Einzelfall zu sein scheint.

Gruß

cykes
Bitte warten ..
Mitglied: predatorjaeger
20.12.2008 um 16:08 Uhr
dann bin ich ja mal gespannt ob es mainboard kaputt ist oder ob es nur an der batterie liegt ... freue mich schon auf deine antwort
Bitte warten ..
Mitglied: cykes
20.12.2008 um 18:10 Uhr
Ich werde dann auch mal den Admin bzw. Mod fragen, ob ich den Link zu der Werkstatt posten darf, der erste Eindruck war OK.
Will ja keine Werbung machen, aber könnte ja auch für andere interessant sein, wenn die gut, günstig und schnell arbeiten.
Fand es auf jeden Fall schon mal klasse, dass die das Gerät auch am Samstag vor Weihnachten angenommen haben...
Bitte warten ..
Mitglied: KarlFreytag
17.08.2014 um 21:03 Uhr
...und was war das Problem?
Mein S7110 lässt sich auch nicht mehr einschalten!
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Fujitsu Lifebook A512 und Startprobleme
Frage von Stefan007Notebook & Zubehör2 Kommentare

Hi, folgendes Szenario: Kunde hat ein Notebook reingebracht, welches nicht mehr bootet. Es kommt der Bios Screen (wo man ...

Windows 10

Windows 10 auf Fujitsu Lifebook durch Recovery

gelöst Frage von hesperWindows 1018 Kommentare

Hallo auch. Ich steh hier gerade vor einem blöden Problem. Gekauft hab ich ein Fujitsu Lifebook A555 mit Win ...

SAN, NAS, DAS

Einschalt-Möglichkeit bei HP MSA60

gelöst Frage von caspi-pirnaSAN, NAS, DAS8 Kommentare

Hallo, ich habe eine Frage zu den Möglichkeiten, ein HP MSA60 einzuschalten bzw. auch auszuschalten. Auf der Rückseite befindet ...

Vmware

ROK Fujitsu

Frage von DaHuberVmware7 Kommentare

Hallo zusammen, habe irgent wie Knoten den ich nicht lösen kann. Nutzen einen PRIMERGY TX2560 M1mit VMWare Exi 6, ...

Neue Wissensbeiträge
LAN, WAN, Wireless
Sophos RED50 stürzt ab und ist danach tot
Information von Ex0r2k16 vor 3 TagenLAN, WAN, Wireless3 Kommentare

Hey, nach meinem Thread bin ich durch Zufall auf das hier gestoßen: Also wenn ihr UTMs und RED50's im ...

Windows 10

Microsoft macht Bluetooth absichtlich kaputt: Windows 10 Update blockiert Bluetooth-Verbindungen zu Android

Tipp von 1Werner1 vor 3 TagenWindows 107 Kommentare

Moin, jetzt spinnt MS total , was muss ich da auf Chip.de lesen: Auch im Juni schließt Microsoft im ...

Soziale Netzwerke

Facebook - künftig ohne Account des Bundeslandes Sachsen-Anhalt

Information von VGem-e vor 4 TagenSoziale Netzwerke3 Kommentare

Servus, mal sehen, ob andere öffentliche Einrichtungen folgen wollen/können Gruß

Humor (lol)
Facebook Mailer auf NIX-Spamlist
Information von Henere vor 4 TagenHumor (lol)

Eben aus dem Log meines Postfix gefischt. Recht haben Sie. FB ist SPAM :-) lachende Grüße, Henere

Heiß diskutierte Inhalte
Viren und Trojaner
Gefahr - Risiko zwischen doc xls und docx xlsx
Frage von Asker06Viren und Trojaner30 Kommentare

Guten Tag, ich wollte wissen ob die .doc und .xls datein viel gefährlicher sind als .docx und .xlsx?? Ich ...

Router & Routing
Synology NAS in anderem Subnetz nicht erreichbar
Frage von Tech1KonniRouter & Routing25 Kommentare

Hallo Leute, ich bin Software-Entwickler und daher auch etwas bewandert in den Grundkenntnissen der Netzwerktechnik. Aktuell habe ich allerdings ...

Netzwerke
Zugriff auf mehrere Clients via RDP
Frage von xXMariusXxNetzwerke12 Kommentare

Moin, ich würde gerne auf mehrere Clients in einem Netzwerk via RDP zugreifen. Gibt es eine elegantere Lösung als ...

Ubuntu
Notfall - VMs sind alle runtergefahren
gelöst Frage von JohnWorksUbuntu12 Kommentare

Hallo Zusammen, ich habe einen kleinen Notfall und zwar sind alle VMs runtergefahren. Ich dachte erst an den Speicherplatz ...