Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst G-DATA AVK deinstalliert nicht sauber von SBS 2003

Mitglied: marneu

marneu (Level 1) - Jetzt verbinden

13.08.2007, aktualisiert 15:36 Uhr, 13288 Aufrufe, 3 Kommentare

Nach der Deinstallation der G-DATA Lösung findet man überall noch deren Spuren, auf den Clients und auf dem Server, der Exchange Server ist anschließend nicht mehr in einem benutzbaren Zustand was den Mailversand/-empfang angeht

Eine CD liegt liegt von dem Vorbetreuer nicht mehr vor, der telefonische G-DATA Support ist "überlastet" und rät per Anrufbeantworter nach 20:00 Uhr(!) anzurufen.
Solange kann der Betrieb leider nicht warten.

1) Hat jemand eine Anleitung rsp. Programm um die G-DATA Anwendung sauber und rückstandfrei zu entfernen.

2) Hat jemand eine Anleitung was nach dem Löschen deren Exchange Server Lösung zurückgesetzt werden bzw. angepasst werden muss um ihn wieder in einen funktionsfähigen Zustand zu bringen.

Danke für Rat und rasche Hilfe

Markus
Mitglied: Kosh
13.08.2007 um 13:01 Uhr
probier mal den avk cleaner

http://www.gdata.de/support/DE/list/30/

zwecks exchange: normalerweise sollte der exchangeserver ganz normal weiterlaufen.
wenns probleme gibt einfach hier posten.

und nicht vergessen: backup, backup, backup,...
Bitte warten ..
Mitglied: DerSchorsch
13.08.2007 um 13:20 Uhr
Hallo,

leider schreibst du hier nicht welche Produkte du installiert hast.
Ich vermute daher mal die Version "G Data Antivirus Enterprise"

Die besteht am Server aus 3 unterschiedlichen Komponenten:
  • Den Management Server: für Konfiguration und Update
  • Den AVK Client: Wächter und onDemand-Suche
  • Das Mailgateway: das die eMails prüft (auf Viren und Spam)

Es sollte kein Problem sein, den Management-Server zu deinstallieren. Je nach "Alter" und Installationsoptionen hat er aber eine zusätzlichen SQL205-Express für die Logs.

Den Client bekommst du über diesen Befehl weg: http://www.gdata.de/support/DE/faq/detail/344

Das Mailgateway ist kein Plugin für den Exchange, sondern setzt sich als Proxy in den Kommunikationsweg. Wird er auf der gleichen Maschine wie der Exchange installiert, müssen dessen Ports (vor allem 25) verändert werden. Ich vermute, dies ist dein Problem.

Wo das steht, ist im Handbuch von der Mailsecurity beschrieben, falls das noch auffindbar ist. Ansonsten sind es meiner Meinung nach im Exchange-Manager folgende Punkte:
  • Server -> Servername -> Protokolle -> SMTP -> Eigenschaften von "Virtueller Standardserver für SMTP" -> Register "Allgemein" -> Erweitert. Hier den TCP-Anschluss wieder auf "25" ändern. Im Register "Übermittlung" bei "Ausgehende Verbindungen" prüfen, ob hier ebenfalls der Standardport "25" eingetragen ist.
  • Eventuell bei Protokolle -> POP3 -> Eigenschaften von "Virtueller Standardserver für POP3" prüfen, ob der TCP-Anschluß geändert wurde, hier muss "110" rein.
  • Bei Connectors -> Eigenschaften von "SmallBusiness-SMTP-Connector" im Register "Allgemein" die Zustellung ändern. Entweder über DNS oder an den Smarthost eures Providers.
  • Falls der POP3-Connector verwendet wird, in diesem die Konten so Umstellen, dass sie wieder direkt vom Provider abholen.
Das sollte es eigentlich gewesen sein. Aber wenn ihr noch irgendwo das Handbuch auftreiben könnt, bitte da nochmal nachschauen.

Gruß,
Schorsch
Bitte warten ..
Mitglied: marneu
13.08.2007 um 15:36 Uhr
Ich vermute daher mal die Version "G
Data Antivirus Enterprise"

Mangels besseren Wissens, da bereits (teils) deinstalliert - trotzdem ist die Annahme wahrscheinlich richtig.

[...]

Den Client bekommst du über diesen
Befehl weg:
http://www.gdata.de/support/DE/faq/detail/344

Leider nicht - aber der Hinweis des "Vor"schreibers erweist sich als hilfreich. Danke ihm!

[...]
Maschine wie der Exchange installiert,
müssen dessen Ports (vor allem 25)
verändert werden. Ich vermute, dies ist
dein Problem.
Wo das steht, ist im Handbuch von der
Mailsecurity beschrieben, falls das noch
auffindbar ist. Ansonsten sind es meiner
Meinung nach im Exchange-Manager folgende
Punkte:
  • Server -> Servername ->
Protokolle -> SMTP -> Eigenschaften von
"Virtueller Standardserver für
SMTP" -> Register
"Allgemein" -> Erweitert. Hier
den TCP-Anschluss wieder auf "25"
ändern. Im Register
"Übermittlung" bei
"Ausgehende Verbindungen"
prüfen, ob hier ebenfalls der
Standardport "25" eingetragen ist.
  • Eventuell bei Protokolle -> POP3 ->
Eigenschaften von "Virtueller
Standardserver für POP3"
prüfen, ob der TCP-Anschluß
geändert wurde, hier muss
"110" rein.
  • Bei Connectors -> Eigenschaften von
"SmallBusiness-SMTP-Connector" im
Register "Allgemein" die Zustellung
ändern. Entweder über DNS oder an
den Smarthost eures Providers.
  • Falls der POP3-Connector verwendet wird,
in diesem die Konten so Umstellen, dass sie
wieder direkt vom Provider abholen.

Korrekt, das Problem ist damit behoben.

lg Markus
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Wenn echo gleich G dann springe zu G
gelöst Frage von o0Julia0oBatch & Shell5 Kommentare

hi, so habe ich es versucht - klappt aber nicht: wo ist das Problem? danke!

Windows 10
Data Recovery
gelöst Frage von HanutaWindows 1012 Kommentare

Hallo Zusammen, welches Tool (egal ob Freeware oder Kostenpflichtig) kann man für Datenwiederherstellung empfehlen ? Die zu rettenden Daten ...

LAN, WAN, Wireless

Hardware gesucht: Switch (48-port, 4 x 10 G) für 10 G Mirroring

gelöst Frage von chfranLAN, WAN, Wireless17 Kommentare

Hallo zusammen, ich suche einen 48-port Switch, der mindestens 4 x 10 G ports hat und ein Mirroring über ...

Windows Server

SBS 2003 Virtualisierung Lizenz

Frage von Philbo69Windows Server2 Kommentare

Hallo zusammen, ich habe mal eine Frage zur Virutalisierung eines SBS 2003. Vorhandenes System: - 1 Physikalischen Server mit ...

Neue Wissensbeiträge
Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 1 TagNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 1 TagMicrosoft1 Kommentar

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 3 TagenHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Windows Update
MS SQL Server Updates
Information von sabines vor 3 TagenWindows Update

Für 2012, 2014 und 2016 sind seit Dienstag wichtige Sicherheitsupdates verfügar, die eine remote, leicht auszunutzende Lücke im Reporting ...

Heiß diskutierte Inhalte
Router & Routing
Suche Router der von einem Ethernet ein WLAN erzeugt
gelöst Frage von cdkurtRouter & Routing25 Kommentare

Hallo, ich bin auf der Suche nach einem Wlan Router/ Access Point der sich in einem Heim / Hotel ...

Utilities
Motherboard mit zwei Ethernet Adapter.?
Frage von Sibelius001Utilities17 Kommentare

Hallo, ist bestimmt eine "Dummy" Frage, die hier bestimmt schon x-mal diskutiert wurde (Dafür bitte ich mal vorab um ...

Sicherheitsgrundlagen
Frage zur allgemeinen Netzwerksicherheit
Frage von AbstrackterSystemimperatorSicherheitsgrundlagen15 Kommentare

Guten Tag zusammen, in letzter Zeit beschäftige ich mich, auch wenn ich "nur" Azubi bin, mit diversen Themen der ...

Netzwerkgrundlagen
Anfänger-Plan für ein Heimnetzwerk mit Opnsense
gelöst Frage von scriptoriusNetzwerkgrundlagen13 Kommentare

Hallo, ich plane, mein Netzwerk zu Hause umzugestalten. Ich habe einen Glasfaser-Anschluss (Deutsche Glasfaser). In meinem Netzwerk befinden sich ...