Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst (GELÖST) Speedport W 722 V als DSL Modem - No PPPoE Service Detected

Mitglied: 75278

75278 (Level 1)

31.03.2010, aktualisiert 18:38 Uhr, 16928 Aufrufe, 6 Kommentare

Hi,

wir haben hier nen PEPLINK MultiWAN Router und zwei VDSL 25 Anschlüsse.
(Bis gestern war's noch ein 6.000er ADSL, der wurde heute gewandelt. Der zweite kam heute dazu).

Am ganz neuen VDSLer hängt ein altes Speedport 300HS. Das wird als Modem genutzt.
Im PEPLINK hab ich also die Zugangsdaten eingetragen, VLAN angehackt, VLAN ID 7, reboot, geht, online.

Am anderen war ne FritzBOX 3270 die NICHT mit VDSL funktioniert. (Ja, ich hab's endlich gemerkt)

Also habe ich heute ein Speedport W 722V gekauft,
keine Benutzerdaten eingestellt, dafür aber "als DSL Modem benutzen" und den DHCP rausgenommen.

Das ganze ebenfalls ans PEPLINK geklemmt (auch mit VLAN ID 7), allerdings sagt der PEPLINK mit immer:

"No PPPoE Service Detected" (ähnlich bei der FritzBOX, die kein VDSL unterstützt hat).

Ne Breitbandverbindung vom PC funktioniert allerdings, das Speedport allein kommt auch Online.

Mache ich was falsch? Muss ich einen bestimmten PORT nutzen?

Danke und viele Grüße
Danny
Mitglied: dog
31.03.2010 um 16:55 Uhr
Ne Breitbandverbindung vom PC funktioniert allerdings,

Was meinst du damit?
Wenn du einen PC an dein "Modem" ansteckst und da den PPPoE-Client benutzt funktioniert es?

Dann ist die Antwort doch denkbar einfach: Der Speedport entfernt schon das VLAN-Tag, so dass es nur noch ein normales Paket ist.
Bitte warten ..
Mitglied: 75278
31.03.2010 um 17:30 Uhr
Hi,

genau: Richte ich unter Win7 ne PPPoE Breitbandverbindung ein, und stecke ein LAN Kabel in Rechner und LAN Buchse des Speedport, funktioniert die Verbindung.
Darf ich deinen Tip als "Nimm mal den Haken bei VLAN und dessen ID raus" verstehen?
Bitte warten ..
Mitglied: aqui
31.03.2010 um 17:48 Uhr
Vermutlich ist dann an diesem 2ten Anschluss VDSL noch gar nicht aktiv oder.... die Authentisierung kann auch mit untagged ID7 Paketen passieren was aber unüblich wäre.
Der PC kann ja die PPPoE nicht taggen (der Speedport auch nicht) folglich geht also beim PC Test kein ID7 Tag mit über die Leitung. Erzwingt der PPPoE Server einen ID7 Tag dann ist das ein Indiz dafür das VDSL hier nicht aktiv ist sondern nur normales ADSL.
Es ist sehr gut möglich das der SP722 ID7 tagged Frames filtert und damit gar kein PPPoE mehr durchlässt...das Verhalten spricht dafür....
Vielleicht hilft das noch weiter:
http://www.congenio.de/infos/vdsl.html
Bitte warten ..
Mitglied: 75278
31.03.2010 um 18:37 Uhr
Hi,

nachdem ich bei VLAN den Haken entfernt hatte, ging es.
Das muss einem aber auch erst Mal gesagt werden :D

Vielen Dank!

Gruß
Danny
Bitte warten ..
Mitglied: aqui
31.03.2010 um 19:43 Uhr
VDSL erfordert aber zwingend einen VLAN Tag 7 auf allen Paketen !!
In so fern ist deine "Lösung" daher unverständlich !
Bitte warten ..
Mitglied: dog
31.03.2010 um 20:02 Uhr
Naja, um es mal mit Switch-Konfiguration zu sagen, denke ich passiert hier im Speedport folgendes:
01.
vlan 7
02.
	tag atm0
03.
	untag lan1
04.

05.
vlan 8
06.
	tag atm0
07.
	untag lan2
Wobei an LAN1 der PC hängt und LAN2 der Mediabox-Port ist.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Speedport W 912 V Zugriff auf HeimPC via Remote Desktop

gelöst Frage von Bernie78Windows Netzwerk6 Kommentare

Hallo beisammen, ich habe seit einigen Tagen endlich eine einigermaßen vernünftige DSL Leitung 16.000 über einen Speedport W 912 ...

Vmware

ESXI 6 in VMware 12 installieren, no network detected. Hilfe

Frage von M.MarzVmware8 Kommentare

Hallo zusammen, ich möchte mal testweise den ESXI 6 virtuell in meiner VMware Workstation Pro installieren um mir da ...

Netzwerke

Speedport W724 V, Sonicwall VPN

Frage von KisteNetzwerke3 Kommentare

Hallo zusammen, an einem ADSL Anschluss der Telekom soll ein SiteToSite VPN zu einer Sonicwall TZ 205 aufgebaut werden. ...

Router & Routing

Problem VPN ausgehend über Speedport W 723V

gelöst Frage von goodbytesRouter & Routing10 Kommentare

Hallo, vom Notebook aus (Win7) soll eine eine VPN-Verbindung (PPTP) zum Arbeitsplatz aufgebaut werden. Auf der Seite der Firma ...

Neue Wissensbeiträge
Router & Routing
Der "768k-Day" kommt
Information von LordGurke vor 7 StundenRouter & Routing2 Kommentare

Für Leute, die Router mit BGP-Fulltable betreiben vielleicht ein interessanter Hinweis: Die IPv4-Fulltable erreicht voraussichtlich innerhalb der nächsten 2-3 ...

Debian

Partition angeblich voll, dabei aber noch nicht mal zur Hälfte belegt

Anleitung von diemilz vor 9 StundenDebian7 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich habe auf einem physischen Debian Linux Server als ZoneMinder-Server (HP ProLiant ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 5 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 7 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Heiß diskutierte Inhalte
Backup
Veeam Community Edition
gelöst Frage von dgrebnerBackup21 Kommentare

Hallo Zusammen, kann jemand seine praktischen Erfahrungswerte mit der Veeam-Community Edition mit mir teilen? Es gab dazu ja schon ...

LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Festplatten, SSD, Raid
Harddisk kaputt, was sagt mir ChrystalDiskInfo
gelöst Frage von InfoSeekerFestplatten, SSD, Raid14 Kommentare

Hallo zusammen, Mein Rechner lahmt. Ich stell mir die Frage woran es liegt und bin der Meinung es ist ...

Netzwerkmanagement
Netzwerk vorübergehend weg
gelöst Frage von ahstaxNetzwerkmanagement13 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...