Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Gemeinsame Internetnutzung im LAN

Mitglied: 747

ICS funkioniert nicht zwischen W2K Pro (Host) und WXP Home Ed. (Client)

Hallo an alle,

Ich bin ein kompletter Frischling hier und hoffe, jemand von Euch kann mir helfen.

Ich habe ein LAN eingerichtet, bei dem der Server ein PC mit W2k Pro und der Client ein Laptop mit WXP Home Ed. ist.
Das LAN funktioniert mittlerweile (der Laptop ist meine stolze Neuanschaffung...). Ich habe "vorschriftsmäßig" auf dem PC die Internetfreigabe aktiviert (Ich habe eine permanente Verbindung über ein Kabelmodem).

In den Einstellungen für die Verbindung habe ich (wie es mir von Freunden wie auch bei diversen Quellen im Netz beschrieben wurde), die IP-Adressen 192.168.0.1 (für den PC) und 192.168.0.254 (für den Laptop) vergeben.
Eine sehr detailierte Beschreibung hierzu fand ich unter http://www.practicallynetworked.com/sharing/ics/ics_win2k_install_bband ....
Ich habe buchstäblich ALLES so eingestellt, wie es hier beschrieben steht.

Laut Auskunft eines Freundes von mir, der fast dieselbe Konfiguration verwendet (einzige Ausnahme ist, daß er am PC Win98 installiert hat und nicht W2k), sollte der Netzwerkzugang problemlos funktionieren, wenn man die IP-Adresse des Hosts als Gateway angibt.
Funkioniert leider nicht bei mir. Was könnte ich noch falsch gemacht haben

Zwar habe ich den Internetzugang am Laptop über einen Proxyserver "zeitweise" zustandegebracht, aber mit dieser Konriguration bekomme ich wiederum Probleme mit verschiedenen Benutzerprofilen (der Proxyserver läuft nur unter dem Benutzer, unter dem er installiert wurde).
ICh habe übrigens zwei Benutzerprofile sowohl auf dem PC als auch auf dem Laptop.

Abgesehen davon erscheint mir der Weg über einen Proxyserver ziemlich umständlich, wenn es doch anders auch gehen soll.

Ich wäre für jeden hilfreichen Hinweis dankbar!

Content-Key: 222

Url: https://administrator.de/contentid/222

Ausgedruckt am: 26.07.2021 um 00:07 Uhr

Mitglied: winmac
winmac 25.05.2002 um 10:26:38 Uhr
Goto Top
besorg dir lieber einen alten schrottrechner ab 486 zusätzlich und installiere einen Linux Router mit Firewall/Proxy drauf.
sonst wirst du nur ein Opfer mit deinen beiden Win-Pcs(am besten da nochmal so ne Personal firewall drauf)
beispiel:192.168.0.1 -->Router/Linux
192.168.0.10 -->dein NB/xp
192.168.0.20 --> PC/w2k
unter TCPIP/Gateway der beiden Win Rechner die ip des Router eintagen.
Mitglied: DerTod
DerTod 16.07.2002 um 19:11:09 Uhr
Goto Top
Win2k enthält eine eine einstellung Gemeinsame
internet nutzung zulassen ( Beim einrichten einer dfü verbindung ) Dafür brauchst du keinen Proxy um mit beiden Rechnern gleichzeitig ins internet zu kommen.

Zum zweiten du brauchst keine IP adressen zu vergeben Stelle beide Rechner auf DHCP
das geht auch wenn beide Win2k Work installiert haben.

Wen du noch infos Brauchst melde dich..
Mitglied: 1630
1630 15.07.2003 um 16:53:53 Uhr
Goto Top
und wo is dieser Linux router erhältlich???
hab nämlich fast des selbe Problem
Mitglied: netstorm
netstorm 02.01.2006 um 13:56:08 Uhr
Goto Top
Hallo,

dieser Beitrag scheint mir schon etwas älter. Trotzdem eine Antwort:

Linux Router sind so nicht zu kaufen. Man besorgt sich im Grunde einen alten Computer, der eigentlich schon ausgedient hat und installiert ein Linux drauf. Das ganze möglichst rechnerschonend, d.h. zum Beispiel keine Grafische Oberfläche, keine Anwendungsprogramme etc. Einrichten tut man lediglich die Routingfunktion (PPPoE für DSL oder TCP/IP wenn ein DSL-Router vorhanden ist) und eine Firewall (vorzugsweise iptables). Das ganze dann zwischen DSL und internem Netz klemmen -> fertig.

PS: Es hört sich zwar einfach an, aber eine Firewall zu konfigurieren, die auch richtig funktioniert ist nicht ganz trivial.

CIAO Thorsten
Heiß diskutierte Beiträge
question
RAM-Zugriff auf einem neuen High-Performance Server, teilweise um Welten langsamer als auf einer WorkstationMysticFoxDEVor 1 TagFrageBenchmarks53 Kommentare

Moin Zusammen, mir ist gestern beim Optimieren eines neuen Servers eine Sonderheit aufgefallen, die ich mir so beim besten Willen, momentan absolut nicht erklären kann. ...

question
2U Home-Server Frage zur HardwaremossoxVor 1 TagFrageServer-Hardware14 Kommentare

Hallo zusammen, ich habe in den letzten Jahren auf die Systeme von Synology gesetzt. Im Wesentlichen ging es immer nur um simple CIFS Dienste, nichts ...

question
Firmengelände Glasfaser mehrere GebäudeTonLichtVideoVor 1 TagFrageNetzwerke5 Kommentare

Hallo zusammen, Ist Zustand: Firmengelände mit mehreren großen Hallen die zentral per Glasfaser verbunden werden sollen. Längen zwischen 100 und 400 Metern. Aufgrund der Zukunftssicherheit ...

question
Powershell Ordner löschen die älter als x Tage sind gelöst sascha46Vor 1 TagFrageEntwicklung7 Kommentare

Hallo Ich würde gerne in einem Verzeichnis alle Ordner die älter als X Tage sind löschen. Aber irgendwie bekomme ich das nicht hin. Bisher habe ...

report
Erfahrungsbericht Vodafone - Die endlose VertragsänderunganteNopeVor 13 StundenErfahrungsberichtFlatrates12 Kommentare

Hallo zusammen, natürlich ist es öffentlich bekannt, dass Vodafone nicht gerade der "beste" Anbieter ist. Für mich persönlich ist Vodafone an Inkompetenz nicht zu überbieten ...

question
Seltsame Dateisperrungen beim NASSarekHLVor 1 TagFrageWindows 106 Kommentare

Hallo zusammen, ich gebe mal eine Anfrage aus unserem Gemeindebüro weiter: für einige Vorgänge, wie zum Beispiel das Erstellen des monatlichen Mitteilungsblattes, arbeiten Frau X ...

question
Cisco 2702 Autonomous Mode gelöst interface31Vor 1 TagFrageLAN, WAN, Wireless5 Kommentare

Hi, habe gerade paar 2702 AP im Auto Mode an Netz gehängt. Mir kommt es vor das diese mit ihrer SSID aber nicht sichtbar sind. ...

question
Aruba iAP Airwave aktivinterface31Vor 1 TagFrageLAN, WAN, Wireless9 Kommentare

Hi, habe ein paar Aruba iAP an denen der Airwave Management noch aktiv ist. Sprich nach ein paar Minuten zieht dieser sich die Info vom ...