Gibt es ein allgemeines Outlook senden Problem zur Zeit?

Mitglied: StefanKittel

StefanKittel (Level 5) - Jetzt verbinden

22.01.2021 um 16:00 Uhr, 1146 Aufrufe, 7 Kommentare

Hallo,

habe gerade kurz hinterander 2 völlig getrennte Kunden mit dem gleichen Wirren Problem in Outlook.

A) Outlook 2019, Exchange bei Busymouse24 (Hoster), Mit Cache-Modus
B) Outlook 2016, Exchange 2016 inhouse, Ohne Cache-Modus

50% aller gesendeten Mails landen im Postausgang und werden nie versendet.
Wenn man auf Senden und Empfangen klicken werden sie versendet und landen unter gesendete Elemente.

Die anderen 50% werden direkt versendet landen aber nicht unter gesendete Elemente.
Als wenn man sie nie geschrieben hätte.

Das Problem tritt seit 1-2 Tagen.
Andere Kunden bei BM24 haben das Problem und auch dem Kunden mit dem onpremise-Exchange hat kein anderer Mitarbeiter das Problem.
Das Outlook-Profil habe ich schon neu gemacht, aber das Problem bleibt.

Jemand irgendeine Idee?

Stefan
Mitglied: StefanKittel
22.01.2021 um 16:03 Uhr
Update
was mir gerade von Kunden Aberichtet wurde.

Er stellt fest, dass die Autovervollständigung auch nicht funktioniert wenn die Mails nicht abglegt wird.
Es kommen schlicht keine Vorschläge. Wenn er Outlook 2-3 mal neu startet kann er daran sofort sehen wenn es funktioniert.
Dann wohl auch stabil bis zum nächsten Neustart.


Updatre2
Reparaturinstallation von Outlook hat nichts gebracht

Update3
Im Log steht gar nix
Bitte warten ..
Mitglied: 147323
147323 (Level 1)
LÖSUNG 22.01.2021, aktualisiert um 16:17 Uhr
Gibt es ein allgemeines Outlook senden Problem zur Zeit?
Also hier hat sich diese Woche noch keiner diesbezüglich beschwert (Office 2019 Pro Plus 64bit, current channel / lokaler Exchange normale Zustellung via MX).

  • Welche Versionsstände haben die betroffenen Outlook-Versionen?
  • Sind nur die Kunden die bei BM gehostet werden betroffen oder auch andere?
  • Was passiert mit einem neu angelegten Windows(User nicht Outlook)-Profil?

Gruß jokari
Bitte warten ..
Mitglied: radiogugu
LÖSUNG 23.01.2021 um 13:39 Uhr
Hallo.

Laut der eigenen Statusseite ist bei denen (Busymouse) alles im Lack.

https://status.busymouse.de/

Habe einen Kunden frisch auf Exchange 2019 mit Outlook 2019 migriert. Die Mails werden allerdings per POP Connector von Strato geholt. Strato ist auch gleichzeitig der Smarthost für SMTP.

Dort alles gut. Eventuell ist der Hoster doch der "Schuldige".

Gruß
Marc
Bitte warten ..
Mitglied: 147323
147323 (Level 1)
25.01.2021 um 11:47 Uhr
Darf man erfahren was es am Ende war?
Bitte warten ..
Mitglied: StefanKittel
25.01.2021 um 13:42 Uhr
Das Problem ist nicht weg.
Ich habe keine Ahnung was das ist.

Läuft vermutlich auf eine Neuinstallation dieser beiden PCs raus.
Bitte warten ..
Mitglied: 147323
147323 (Level 1)
25.01.2021 um 13:43 Uhr
Zitat von @StefanKittel:

Das Problem ist nicht weg.
Warum ist dann der Beitrag "gelöst"?
Bitte warten ..
Mitglied: StefanKittel
25.01.2021 um 14:02 Uhr
Weil ich nicht glaube dass hier Jemand zur Lösung beitragen kann
Also nciht gelöst aber erledigt...
Bitte warten ..
Heiß diskutierte Inhalte
MikroTik RouterOS
Simples VLAN bringt mich zur Verzweiflung
gelöst Daniel26Vor 1 TagFrageMikroTik RouterOS30 Kommentare

Moin, ich bin sehr neu im Mikrotik-Bereich, aber schon dabei, aufzuegeben. Wir verbauen in unserer Hardware Switche von Mikrotik. Bisher waren da Netgear-Teile drin, ...

LAN, WAN, Wireless
Switch läuft, ist aber nicht erreichbar
gelöst AndiPeeVor 1 TagFrageLAN, WAN, Wireless19 Kommentare

Hallo zusammen, mein Problemfall einleitend kurz umrissen: Privates Netzwerk Es funktioniert grundsätzlich, allerdings habe ich immer mal ein paar Ausfälle im WLAN-Netzwerk und bin ...

Microsoft
STRG + ALT + ENTF
TezzlaVor 20 StundenAllgemeinMicrosoft11 Kommentare

Mahlzeit zusammen, wir haben gerade im Kollegenkreis über Sinn und Unsinn der Sperrbildschirmentriegelung STRG + ALT + ENTF unter Win10 diskutiert. Mich würde hierzu ...

Windows 10
SMB Performance VPN
Guhl22Vor 1 TagFrageWindows 104 Kommentare

Hallo zusammen, wir stellen bei uns in der Firma ein sehr merkwürdiges Phänomen fest. Zugriffe über VPN auf gemappte Netzlaufwerke (über vbs Logon Skript ...

E-Mail
Alternative zu horde webmail
fisch56Vor 1 TagFrageE-Mail6 Kommentare

Hallo, ich habe das horde webmail auf meinem Server, macht allerdings Probleme. Suche daher eine Alternative. Das Postfach hat viele Unterordner, die z.B. bei ...

Video & Streaming
Streamingplattform mit eigenen Servern
gelöst icegetVor 21 StundenFrageVideo & Streaming5 Kommentare

Hallo liebe Community, ich würde gerne via Amazaon AWS (oder andere Cloudanbietern) mehrere Serverinstanzen (Streaming) starten, um z.B. 2000 Personen den selben Stream den ...

Switche und Hubs
Zwei Lancom GS-315XP Switche VLAN verbinden
wieoderwasVor 1 TagFrageSwitche und Hubs14 Kommentare

Hallo zusammen, wir haben zwei neue Lancom GS-315XP Switche bekommen. An einem dieser Switche sind Lancom Accesspoints angeschlossen. Ich verzweifel gerade an der Verbindung ...

Windows Server
Nutzer als lokaler Admin in Windows Server 2019
hanheikVor 22 StundenFrageWindows Server6 Kommentare

Hallo, in SBS 2011 konnte ich ganz einfach einen Nutzer als lokalen Admin einstellen. Windows fragte dann, für welchen Rechner; Rechner auswählen; fertig! In ...