Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Gigabyte GA6BXE Chipsatztreiber finden und installieren

Mitglied: Shamaz

Shamaz (Level 1) - Jetzt verbinden

09.07.2006, aktualisiert 20.07.2006, 7326 Aufrufe, 6 Kommentare

Hallo erst mal.

Ich habe vor kurzem den Rechner eines Freundes an mich genommen um ihn neu zu machen. Doch dummerweise, hat das alles mit dem Win 2000 Pro Sp 4 nicht hin. Da das Board kein ACPI unterstützt, fand ich einen Weg win2k doch zu installieren, jetzt aber lande ich im standart Win und eigentlich wären jetzt die Chipsatztreiber drann mit der installation. Doch da mir nur die Graka als gelbes Ausrufezeichen gekennzeichnet war, dachte ich das Win2k hatte die richtigen Chipsatztreiber schon installiert. Also machte ich mich an die Graka. Doch wie ich es auch drehe und wende, nach einer erfolgreichen Treiberinstallation und dem darauf folgendem Neustart, wird die Karte immernoch mit Ausrufezeichen gekennzeichnet. Ich denke es liegt daran, dass der AGP slot einfach nicht angesprochen wird, wiel doch nicht die richtigen Chipsatz treiber vorhanden sind. Meine Frage nun, da es sich um so ein altes Motherboard handelt, mit Slot 1 und einem Intel 400 Mhz Prozie, wo finde ich noch treiber? Ich war schon auf den Seiten von Gigabyte und Intel aber alles was ich da fand, waren treiber für SCSI/RAID. Ich brauche aber welche fur AGP.

Mfg Shamaz

P.S. hier noch die richtigsten Daten zum Board:
Der Link: http://tw2005.giga-byte.com/Motherboard/Products/Products_GA-6BXE.htm#

oder

GA-6BXE
Intel 440BX chipset

Processor

1. Slot 1 Socket for future Processor support
2. 66/75*/83*/100/112*/124*/133* MHz Main Clock
3. Auto Detect CPU Voltage
4. Clock multiplier 3.0/3.5 ...... / 5.5

Chipset

1. Intel 82440 BX AGPset
2. iTE 8671 I/Oset (1Mb/S)
3. Winbond 83782 Health Chip

Memory

1. CPU Built-in 256KB/512KB L2 cache System Memory
2. 4 x 100MHz 168-pin 3.3v DIMM sockets support
3. Supports 8/16/32/64/128/256 MB DIMM Module
4. Supports EDO RAM, SDRAM (Support ECC, 72 bit)
5. Supports 8MB to 1GB DRAM Size

Expansion Slots

1. 5 x PCI 32-bit slots, PCI 2.2 compliant
2. 2 x ISA 16-bit slots
3. 1 x AGP (1x & 2x Mode,66/133MHz) slot

I/O

1. 1x floppy port (360KB-2.88MB)
2. 2x serial ports (16550 high-speed)
3. 1x parallel port (EPP/ECP)
4. PS/2 Keyboard
5. PS/2 Mouse
6. 2x USB

Power

1. ATX Power connector
2. Power On by Keyboard, PS/2 Mouse, LAN, RTC Alarm,
Modem Ring & Switch
3. Power Off by WindowsR 98 Shut down & Soft-Power Switch
4. AC Recovery On/Off Control by BIOS
5. Stop CPU Fan during entering suspend mode
6. 3 Level ACPI LED Support

Form Factor

1. ATX , 4 layer PCB (31.0*19.2cm)

BIOS

1. 2 Mbit (256KB) FLASH RAM
2. Award BIOS with Enhanced ACPI Feature for PC98/Win98
3. Compliance, Green,PnP, DMI, INT13 (>8.4GB) & Anti-Virus functions
4. IDE#1~#4, SCSI, LS120, ZIP & CD-ROM bootable
5. AC Recovery ON/OFF Control function
6. Auto-detect & Report System Health Status

Other Features

1. Supports Wake On LAN Header (WOL)
2. Supports Creative SB-LINK connector for Sound Blaster AWE64D PCI Sound
3. Supports 3 Fan Detection Connectors
4. Poly fuse for keyboard overcurrent protection
5. Case Open Detection

Driver

1. Intel LDCMR, SIV utility
2. Ultr DMA/33 Bus Master IDE Driver (Triones & Intel)
3. Intel PIIX4e Patch Utility for Windows 95
Mitglied: arne.jungk
10.07.2006 um 06:11 Uhr
Versuch's doch mal damit:

http://downloadfinder.intel.com/scripts-df-external/Detail_Desc.aspx?ag ...*%202000&lang=deu

Das INF-Update ist ähnlich dem Verfahren mit älteren VIA-Chipsätzen. Dort sind die Symptome ähnlich.

Gruß, Arne
Bitte warten ..
Mitglied: tzippi
10.07.2006 um 07:10 Uhr
Der BX Chipsatz wird von Windows 2000 komplett unterstützt. Ich vermute eher daß der Gafikkartentreiber nicht zur Grafikkarte passt. Kenne das Problem bei den ATI Karten, z.B. Rage und Rage Fury haben andere Treiber. Suche auf der Grafikkarte die komplette Bezeichnung und hole den Treiber übers Internet. Dann sollte es schon klappen.
Bitte warten ..
Mitglied: Shamaz
11.07.2006 um 12:16 Uhr
Ich bin inzwischen wieder einmal etwas schlauer geworden. Nachdem ich mich einen Nachmittag durch die Seite von Intel gekämpft hatte, fand ich endlich ein passenden Chipsatztreiber der 440 BX Familie. Als ich diesen installieren wollte, sagte mir die Install auf Englisch, das Windows 2k Sp4 den Chipsatz voll unterstützt und keine weitere Installation von nöten sei. Damit hat tzippi völlig recht. Als ich den Rechner Heute hochfahren wollte um mir mal den Fehlerbericht von windows anzugucken, schaffte er es nicht mehr in den VGA-Modus. Beim umschalten kam der berühmtberüchtigte blaue bildschirm, der leider zu kurz blieb um etwas zu erkennen. Das einzigste was ich lesen konnte, war etwas von grafikkartentreibern. Also versuchte ich den Abgesicherten Modus, keine chance genau das selbe bild. Ich bin jetzt gerade am erneuten Formatieren. Der Fehler müsste an sich immer noch bestehen. Falls ihr jetzt denkt, dass die Graka im Arsch ist, muss ich euch enttäuschen. Ich habe sie in einen anderen Rechner von mir mal eingebaut und siehe da sie wurde coreckt erkannt und installiert. Es ist zwar ein Xp Rechner aber mit dem selben Treiber (Forceware 43.21) bestückt, mit dem ich auch den anderen bespielt hatte. Also wir werden mal sehen, was die Formatierung mal wieder so neues mit sich bringt. Aber vieleicht liegt es auch daran, das ich bei der W2k installation die F5 taste drücken muss um den Standart PC anzuwählen. Denn das Board unterstützt kein ACPI und wenn aber die Graka unbedingt ACPI braucht, dann könnte vieleicht dort der Hase im Pfeffer liegen.

Mfg Shamaz
Bitte warten ..
Mitglied: Shamaz
17.07.2006 um 11:43 Uhr
Jetzt bin ich noch schlauer. Nach der Formatierung, war wie erwartet, dass selbe Problem. Aber nach sehr langer Suche im Netz fand ich einen Erfahrungsbericht, in dem von schlechten Stromwandlern die Rede ist. Also es liegt am Board, denn ich habe mal eine 8 Mb Graka rein gesetzt und siehe da es läuft. Tia echt dumme sache, da will man einen rechner eine bessere Graka geben und dann sind 32 Mb schon zu viel Leistung für die Stromwandler. Ich habe an den Gigabyte Suppord geschrieben, mal sehen was die mir dazu sagen können. Damit haben sie eigendlich alle meine Fragen geklärt und ich denke, dass sich dieses Thema gegessen hat.

Mfg Shamaz
Bitte warten ..
Mitglied: arne.jungk
17.07.2006 um 13:10 Uhr
Tja, da wird wohl ohne neue Hardware kaum was drin sein. Das wird dir bestimmt auch der Support bei Gigabyte erzählen. Ist schade, daß es immer wieder an solchen blöden Produktionsmängeln hängt!

Arne
Bitte warten ..
Mitglied: Shamaz
20.07.2006 um 17:36 Uhr
Ne ne ne es war keine neue Hardware nötig. Ich bin mit der Möre zu einem Kumpel gegangen, und mit dem habe ich ein BIOS update gemacht, weil ich das selber noch nie gemacht hatte und es doch eine heiße sache ist. Ich habe das neuste von der Gigabyte Seite genommen, das F3a und nach der Installation, gehte ACPI und auch die 32Mb Rivia TNT 2.Geile sache was. Ich habe den rechner jetzt vertig und alles geht wies soll. Aber was wizig ist, Gigabyte hat mir geschrieben, und mir einen Link mit gegeben, der mich in ihr Forum führt. Also die scheinen so faul zu sein, dass sie lieber die Fragen von Usern beantworten lassen, als es selbst zu tuhen. Ist ja auch egal. Ich habe es auch ohne deren Hilfe geschafft.

Mfg Shamaz
Bitte warten ..
Ähnliche Inhalte
Backup
Find-Befehl - Es hakt gerade
Frage von it-fraggleBackup1 Kommentar

Vielleicht sollte ich endlich schlafen gehen, aber DAS muss ich noch zuende machen. Wo ist der Fehler? In /media/backups/ ...

Debian

Find: sys kernel debug Permission denied

Frage von vikozoDebian

guten Tag ich habe unter Proxmox ein LXC Container erstellt Linux prox1 4.4.15-1-pve (gcc version 4.9.2 (Debian 4.9.2-10) wenn ...

Batch & Shell

Nonsense Error - find ihn nicht. (Batch)

gelöst Frage von clragonBatch & Shell7 Kommentare

Hey Leute! Ich bin's wieder. Heute habe ich ein besonders unnötiges Problem,. Aus irgendeinem Grund hat dieses Script einen ...

Linux

Find Ausgabe in formatierte text Datei umleiten

gelöst Frage von MadM4xLinux5 Kommentare

Nabend, lese mich gerade ein wenig im Umgang mit dem Find Befehl ein und bräucht mal Hilfe. Und zwar ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 1 TagWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 1 TagHumor (lol)7 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet6 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware55 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet22 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office19 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...