Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst GPO Problem - Zugriff nicht möglich

Mitglied: Weigmann

Weigmann (Level 1) - Jetzt verbinden

14.07.2016 um 07:39 Uhr, 3953 Aufrufe, 4 Kommentare

Hallo,

ich habe eine Frage bezüglich GPO's bei der ich schon seit 2 Tagen auf dem Schlauch stehe.

Problem:
Alle GPO's die ein Laufwerksmapping machen funktionieren auf einigen Rechner nicht.
Das Problem verteilt sich quer über die Domäne bei einigen Nutzern die alle nichts miteinander zu tun haben.

Bisheriges Vorgehen:
- gpresult /H test.html - ergab das die Laufwerkmapping GPO's also "Zugriff nicht möglich" bezeichnet werden. Alle anderen GPO's werden ausgeführt (Folder Redirection, Printer-Zuweisung, Einige IE Einstellungen, ....)
- gpupdate /force. Keine Änderung.
- Auf einem 2ten PC werden die GPO's (Laufwerkszuweisung) ohne Probleme erfolgreich ausgeführt (gleicher User).
- Es wurde gerpüft das die GPO an der richtigen OU hängt. Sie wurde sogar nochmal weiter nach unten verlagert. Keine Änderung.
- Die betreffenden GPO's sind Benutzer GPO's keine Computer GPO's.
- Es wurde der GPO' Zweig der Registry sowie im Dateisystem gelöscht (Auf dem Client). Keine Änderung.
- Der PC wurde aus der Domäne genommen und erneut hinzugefügt. Keine Änderung.
- Es wurden zig mal alle Userrechte überprüft. Alles ist richtig (Lesen und übernehmen). (Sonst würde es ja auch nicht auf dem 2ten PC funktionieren)
- Es wurde in eine GPO ebenso die Gruppe "Authentifizierte User" mit nur Leserechten aufgenommen. (Um auszuschließen das aus irgend einem Grund die GPO nicht gelesen werden kann. Keine Änderung.
- Es wurde die Art eines Shares (Aktualisieren, Ersetzen, ..) verändert sowie der Laufwerksbuchstabe. Keine Änderung.
- Es wurde der User /Gruppe direkt über die Zugriffsadressierung der Laufwerkszuordnung angegeben. Keine Änderung.

Weiteres Vorgehen:
Keine Ahnung deswegen Frage ich


Ich wäre sehr dankbar wenn mir jemand ein Tip geben könnte was ich übersehen habe.
Sollten weitere Informationen benötigt werden stelle ich diese gerne zu Verfügung.
Mitglied: sabines
LÖSUNG 14.07.2016, aktualisiert um 07:56 Uhr
Zitat von Weigmann:

- Es wurde in eine GPO ebenso die Gruppe "Authentifizierte User" mit nur Leserechten aufgenommen. (Um auszuschließen das aus irgend einem Grund die GPO nicht gelesen werden kann. Keine Änderung.
Sollten weitere Informationen benötigt werden stelle ich diese gerne zu Verfügung.


Moin,

das muss seit dem letzten KB sowieso fast immer rein, such' mal hier warum, bin noch zu faul den Link zu suchen.

Da isser:
Neues GPO Verhalten

Steht zusätzlich etwas im Eventlog?

Gruß

Edit: Link eingefügt
Bitte warten ..
Mitglied: Weigmann
14.07.2016 um 09:55 Uhr
Hallo,

Im Eventlog des Clients findet sich diesbezüglich kein Eintrag. Es werden Computer und Benutzer GPOs abgerufen und angewendet. Die nicht ausgeführten GPO's tauchen gar nicht auf.

Der Punkt mit dem "Authentifiziertem User" kann leider nicht das Problem sein da es auf anderen Rechner ja ohne Probleme funktioniert. Ebenso hat ein hinzufügen desselben keine Änderung gebracht.
Bitte warten ..
Mitglied: sabines
14.07.2016 um 10:06 Uhr
Hi,

mach mal eine komplett neue GPO mit den Einstellungen und teste sie, hier, wie im Link beschrieben, die Einstellungen setzen.
Alternativ kannst Du auch eine GPO mit einem Startup Skript nehmen oder gleich ein Anmeldeskript im AD jeweils mit Net Use erstellen

VG
Bitte warten ..
Mitglied: Weigmann
15.07.2016 um 10:33 Uhr
Hallo,

mit der neu erstellten hat es geklappt.
Lustigerweise klappte es mit der neuen nicht mehr wenn ich die Mapping Methode auf "Ersetzen" stelle.
Habe die alte GPO dann auch nochmal umgebaut und bei der klappt es jetzt auch mit "Ersetzen". (Obwohl ich genau diese Variante, wie anfangs beschrieben, schon einmal getestet hatte)

Sehr Suspekt das alles.

Aber danke schon mal für die Hilfe. Wenn ich etwas Zeit finde werde ich das nochmal mit vielen Test GPO's genauer untersuchen.
Bitte warten ..
Ähnliche Inhalte
Windows Server

GPO "Zugriff nicht möglich"

Frage von lupoloWindows Server7 Kommentare

Moin, ich habe versehentlich bei einer GPO für den "erstellten Benutzer" alle Rechte auf verweigern gesetzt. Gibt es eine ...

Windows Server

GPO Zugriff verweigert 0x80070005

gelöst Frage von xbast1xWindows Server29 Kommentare

Hallo zusammen, seit unsere Daten auf dem Netz inkl. Freigaben auf ein neues Storage übertragen wurden erhalten alle Clients ...

Windows Netzwerk

Datei per GPO kopieren - Zugriff Verweigert

gelöst Frage von erwin.tWindows Netzwerk3 Kommentare

Hallo zusammen, ich wollte dieses Thema nochmal aufgreifen, da ich bisher keinen Beitrag finden konnte, der genau mein Problem ...

Windows Server

Outlook Programmgesteuerter Zugriff per GPO auf WTS

Frage von jadefalkeWindows Server2 Kommentare

Hallo zusammen, ich habe ein etwas merkwürdiges Problem auf einem WTS Server mit Outlook. Folgendes Szenario: Ein WTS Server ...

Neue Wissensbeiträge
Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 18 StundenSicherheit11 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 1 TagViren und Trojaner1 Kommentar

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 1 TagViren und Trojaner6 Kommentare

Moin, lest selbst. Grüße Uwe

Sicherheit
Böser Bug in Domänenkennwortrichtlinie!
Information von DerWoWusste vor 1 TagSicherheit2 Kommentare

Ich spiegele mal Borncity: In Kürze: Nutzt Ihr eine Domänen-Kennwortrichtlinie der herkömmlichen Art (keine PSO-Richtlinie)? Ja? Und plant Ihr, ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 Herunterfahren - Funktioniert nach Upgrade von Windows 7 nicht mehr
Frage von krischeuWindows 1016 Kommentare

Hi, ich habe verschiedene PCs mit dem Upgrade Assistenten von Windows 7 Pro 64 Bit auf Windows 10 geupdatet. ...

Windows 10
Win10 Remote Desktop User anders
Frage von ludibubiWindows 1014 Kommentare

Folgende Situation: Auf meinem Rechner (Win10) in der Firma (Domänen-Netzwerk) starte ich abends bevor ich gehe einen Newsletterversand. Damit ...

Switche und Hubs
Kein DHCP hinter neuen Switch
Frage von mwormerSwitche und Hubs12 Kommentare

Hallo zusammen, bin gerade ein wenig ratlos. Wir haben vorgestern unseren alten Zyxel GS-1548 gegen einen TP-Link SG1024DE getauscht. ...

Entwicklung
Programmiersprache für Server
gelöst Frage von MondeosEntwicklung11 Kommentare

Ich bin relativ neu im Gebiet der Programmierung etc.(mache das auch nur als Hobby bin noch Schüler), und wollte ...