Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst GPO Richtlinie wird verwendet obwohl ich sie gelöscht habe...

Mitglied: Raban

Raban (Level 1) - Jetzt verbinden

27.09.2004, aktualisiert 21:59 Uhr, 6681 Aufrufe, 3 Kommentare

habe eine Test OU und eine GPO erstellt um die lokalen Laufwerke ausblenden zu lassen für bestimmte User

Hat auch Super gegeht.

Habe dann die Test OU gelöscht und bei den Usern wo ich diese Testeinstellung gemacht habe, ist die Richtlinie immer noch aktiv.

Mit gpresult wird sie mir noch angezeigt....

Im AD existiert sie aber definitiv nicht mehr...

Server/Client Neustart (nach dem Löschen von OU) hat nichts gebracht

Was kann ich noch machen?

Vielen Dank für eure Hilfe

Raban
Mitglied: linkit
27.09.2004 um 16:41 Uhr
Das ist ein normales Verhalten und trifft bei bestimmen Richtlinien zu, daß diese trotzdem noch danach aktiv sind durch die delegation.

Da die Richtlinie gelöscht hast, mußt du diese nochmals erstellen und dann die gegenteilige Option wählen, ist von der Richtlinie abhängig, also wenn aktiviert eingestellt war, dann deaktiviert etc... (nicht konfiguriert wäre falsch, das hast du auch jetzt mit dem löschen eingstellt).

BTW.... Gruppen, Benutzer, Richtlinien etc. sollten nie gelöscht, sondern immer nur deaktiviert, bzw. gesperrt werden. Dies ist nicht nur eine kosmtische Sache, sondern kann im ADS ernsthafte Probleme verursachen...
Bitte warten ..
Mitglied: Randyman
27.09.2004 um 21:58 Uhr
Hi,

ich vermute folgendes Problem.
Eine Richtlinie verändert einen Registrywert am Client. Nachdem Du die GPO gelöscht hast, bleibt die Einstellung am Client in der Registry trotzdem. Du mußt also wieder eine GPO erstellen in der Du die Einstellung rückgängig machst. Dabei mußt Du beachten dass es drei Zustände bei GPOs gibt. Aktiviert, Deaktiviert und Nicht konfiguriert.
Hast Du also z.B. das Ausblenden eines Laufwerks aktiviert, mußt Du es mit einer GPO wieder deaktivieren. Nicht konfiguriert heißt dass der Wert nicht verändert wird. Wenn Deine Einstellungen am Client wieder passen, kannst Du die GPO wieder löschen.

Viel Erfolg !!!

cu
randy
Bitte warten ..
Mitglied: Randyman
27.09.2004 um 21:59 Uhr
sorry, jetzt hab ich erst gesehen dass schon jemand die Lösung parat hatte ... naja... doppelt gemoppelt ...
Bitte warten ..
Ähnliche Inhalte
Windows XP

XP zieht keine GPO mehr, nur alte schon gezogene werden verwendet

gelöst Frage von ChontaWindows XP

Hallo, ja XP istEOL aber leider habe ich dennoch Rechner die damit laufen und funktionierne müssen. Das Problem ist, ...

Microsoft

Clone hd verwendet

Frage von jhausteinMicrosoft1 Kommentar

Hallo Gemeinschaft-habe das oben genannte Programm verwendet um eine Platte auf die andere zu Klonen-beim Klonen allerdings festgestellt nach ...

Windows Installation

Imagelösung - Welche verwendet Ihr?

Frage von KuemmelWindows Installation15 Kommentare

Moin Kollegen, es steht aktuell eine große Ausrollung von Windows 10 Systemen bei uns im Hause bevor. Nun suchen ...

Router & Routing

IP Adresse wird verwendet

gelöst Frage von eklinkowRouter & Routing17 Kommentare

Hallo Forum, ich haeb folgendes Problem: eine Synology NAS war an IP 192.168.2.7 angeschlossen. Da NAS defekt wurde diese ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 19 StundenWindows 73 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 2 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 3 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 3 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V18 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement18 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup16 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Windows Server
DFSR - Dateireplikationseinstellung - Festplattenauslastung zu hoch - optimale Einstellungsfrage
Frage von Kamelle01Windows Server12 Kommentare

Hallo liebe Mitglieder, ich habe einen Windows Server 2016 mit 4TB 7200U 256MB SATA Festplatten in RAID10 und einem ...