Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst GPO Richtlinie wird verwendet obwohl ich sie gelöscht habe...

Mitglied: Raban

Raban (Level 1) - Jetzt verbinden

27.09.2004, aktualisiert 21:59 Uhr, 6718 Aufrufe, 3 Kommentare

habe eine Test OU und eine GPO erstellt um die lokalen Laufwerke ausblenden zu lassen für bestimmte User

Hat auch Super gegeht.

Habe dann die Test OU gelöscht und bei den Usern wo ich diese Testeinstellung gemacht habe, ist die Richtlinie immer noch aktiv.

Mit gpresult wird sie mir noch angezeigt....

Im AD existiert sie aber definitiv nicht mehr...

Server/Client Neustart (nach dem Löschen von OU) hat nichts gebracht

Was kann ich noch machen?

Vielen Dank für eure Hilfe

Raban
Mitglied: linkit
27.09.2004 um 16:41 Uhr
Das ist ein normales Verhalten und trifft bei bestimmen Richtlinien zu, daß diese trotzdem noch danach aktiv sind durch die delegation.

Da die Richtlinie gelöscht hast, mußt du diese nochmals erstellen und dann die gegenteilige Option wählen, ist von der Richtlinie abhängig, also wenn aktiviert eingestellt war, dann deaktiviert etc... (nicht konfiguriert wäre falsch, das hast du auch jetzt mit dem löschen eingstellt).

BTW.... Gruppen, Benutzer, Richtlinien etc. sollten nie gelöscht, sondern immer nur deaktiviert, bzw. gesperrt werden. Dies ist nicht nur eine kosmtische Sache, sondern kann im ADS ernsthafte Probleme verursachen...
Bitte warten ..
Mitglied: Randyman
27.09.2004 um 21:58 Uhr
Hi,

ich vermute folgendes Problem.
Eine Richtlinie verändert einen Registrywert am Client. Nachdem Du die GPO gelöscht hast, bleibt die Einstellung am Client in der Registry trotzdem. Du mußt also wieder eine GPO erstellen in der Du die Einstellung rückgängig machst. Dabei mußt Du beachten dass es drei Zustände bei GPOs gibt. Aktiviert, Deaktiviert und Nicht konfiguriert.
Hast Du also z.B. das Ausblenden eines Laufwerks aktiviert, mußt Du es mit einer GPO wieder deaktivieren. Nicht konfiguriert heißt dass der Wert nicht verändert wird. Wenn Deine Einstellungen am Client wieder passen, kannst Du die GPO wieder löschen.

Viel Erfolg !!!

cu
randy
Bitte warten ..
Mitglied: Randyman
27.09.2004 um 21:59 Uhr
sorry, jetzt hab ich erst gesehen dass schon jemand die Lösung parat hatte ... naja... doppelt gemoppelt ...
Bitte warten ..
Ähnliche Inhalte
Windows XP

XP zieht keine GPO mehr, nur alte schon gezogene werden verwendet

gelöst Frage von ChontaWindows XP

Hallo, ja XP istEOL aber leider habe ich dennoch Rechner die damit laufen und funktionierne müssen. Das Problem ist, ...

Microsoft

Clone hd verwendet

Frage von jhausteinMicrosoft1 Kommentar

Hallo Gemeinschaft-habe das oben genannte Programm verwendet um eine Platte auf die andere zu Klonen-beim Klonen allerdings festgestellt nach ...

Windows Installation

Imagelösung - Welche verwendet Ihr?

Frage von KuemmelWindows Installation16 Kommentare

Moin Kollegen, es steht aktuell eine große Ausrollung von Windows 10 Systemen bei uns im Hause bevor. Nun suchen ...

Exchange Server

Wer verwendet Roaming Profiles?

gelöst Frage von markaurelExchange Server18 Kommentare

Hallo zusammen! Ich bin IT- Kustode in einer Schule und arbeite häufig mit Roaming Profiles. Wer bzw. wo - ...

Neue Wissensbeiträge
Grafik

Gute Spiele aus der Ubuntu Repository: SuperTuxKart

Information von NetzwerkDude vor 4 StundenGrafik1 Kommentar

Fall jemand die Firmenpolicy hat das man Linux Software nur aus dem default Repository installieren kann: Ich habe festgestellt ...

Datenschutz
Im Zweifel ist die Cloud immer unsicher
Information von certifiedit.net vor 5 StundenDatenschutz4 Kommentare

Hallo, wie schon mehrmals angesprochen, egal, womit der Dienst wirbt, im Zweifel ist es in der Cloud immer unsicher(er) ...

Entwicklung

Neu im TickX - Das neue Zusatzmodul Resourcen Syncronization

Tipp von TickXmedia-service vor 8 StundenEntwicklung1 Kommentar

Mit der aktuellen TickX Version 3.2 haben wir wieder zahlreiche Verbesserungen und Anpassungen im TickX vorgenommen. Das neue TickX-Modul ...

MikroTik RouterOS

Dynamische VLAN Zuweisung für WLAN (u. LAN) Clients mit Mikrotik

Anleitung von aqui vor 4 TagenMikroTik RouterOS2 Kommentare

1. Allgemeine Einleitung: Das folgende Tutorial gibt einen Überblick über die dynamische VLAN Zuweisung von WLAN und LAN Clients ...

Heiß diskutierte Inhalte
Ubuntu
Linux Ubuntu VNC IP
Frage von 141835Ubuntu61 Kommentare

Wie finde ich bei Linux Ubuntu die IP-Adresse vom VNC Server heraus???

Netzwerke
VPN auf Firmennetzwerk (Festplatten, Computer) einrichten, aber wie?
Frage von 81083Netzwerke34 Kommentare

Hallo, es ist ein Bisschen frustrierend. Wir haben einen 2012 R2 Server, eine Fritzbox und etwa 10-12 PC die ...

Hyper-V
Hyper-V-Host rebootet - einige wenige Gäste haben danach Ping-Zeiten von über 400ms!
Frage von DerWoWussteHyper-V18 Kommentare

Moin an alle Hyper-V Admins! Hat jemand außer mir schon einmal Folgendes erlebt? Hyper-V auf Server 2019. Server startet ...

Windows Installation
Netzwerkregistrierung mit regsvr32 über UNC Netzwerkpfad ohne Fehlermeldung gescheitert
Frage von RycoDePsycoWindows Installation18 Kommentare

Hallo, ich habe ein Problem und weiß nicht genau woran dies liegen kann. Es gibt ein Server (DomänenController) und ...