Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grafikkarte defekt? Muster / Streifen im Bild

Mitglied: wotschy

wotschy (Level 1) - Jetzt verbinden

12.01.2007, aktualisiert 15.01.2007, 30640 Aufrufe, 9 Kommentare

Hi,

ich habe einen Aldi-Medion PC 3.0Ghz vom März / April 2004 mit einer Medion 9800XL Grafikkarte (scheinbar eine MSI 9800XT).

Vor ca. 2 Monaten verunstalteten seltsame Streifen und Muster in allen Farben das Bild bis zur Unkenntlichkeit. Ich habe dann nach längerem hin und her mit dem Medion "Support" (eher eine Sauerei als Support da lange Wartezeiten >4Wochen und 2x ein Ersatzgerät mit Mängeln) eine neue Grafikkarte erhalten; habe zum Glück noch Garantie. Das Bild war wieder in Ordnung.

Heute Morgen musste ich nun feststellen, dass das Bild wieder solche veränderungen aufweist. Im moment kann ich zwar im Windows noch alles lesen usw. aber in 3DMark03 gibt es deutliche veränderungen.

An der Software des Computers wurde nichts verändert. Meiner Meinung nach handelt es sich auch wirklich um ein Hardware-Problem, bin aber kein Fachmann.

genaue Fehlerbeschreibung:

Beim Hochfahren kann man ca. 1mm breite und 1cm hohe bräunliche Streifen sehen, die rar auf dem Startbild von Windows XP verteilt sind.
Auf dem Windows-Desktop selbst habe ich im Abstand von ca. 10cm einige bräunliche ca. 2cm breite Streifen die über das ganze Bild gehen.
Bei animierten Objekten (z.B. beim Kopierfenster im Win-Explorer) gibt es eine pinkfärbung wie in diesem Screenshot:
[http://www. abigott.de/wotschy/pics/Screenshot_Kopieren.jpg

In 3Dmark03 bilden sich deutlich Muster und streifen ab wie in den folgenden Bildern:
http://www. abigott.de/wotschy/pics/IMG_1923.jpg
http://www. abigott.de/wotschy/pics/IMG_1925.jpg
http://www. abigott.de/wotschy/pics/IMG_1926.jpg
http://www. abigott.de/wotschy/pics/IMG_1927.jpg
http://www. abigott.de/wotschy/pics/IMG_1930.jpg

(nebenbei: Wie kann ich Bilder als Link ins Forum einbinden? Wollte euch nicht mit den Bildern im Text nerven...)

Die Streifen gibt es bei DVI und Analog-Ausgang. Bei 2-Monitoren im Klon-Modus sind die Streifen identisch; Bildschirm-Erweiterungsmodus sind die Streifen auch da.

Wie soll ich nun weiter vorgehen bzw. was soll ich austauschen?

Noch einige Fragen:
1. Kann es sein, dass nicht nur die Grafikkarte defekt ist, obwohl nach dem Tausch vor 2 Monaten wieder alles in Ordnung war?
2. Kann es sein, dass eine andere Komponente (Netzteil, Board etc.) evtl. die Grafikkarte kaputt macht?
3. Lässt die Tatsache, dass die Streifen auch im Screenshot sind irgendwas ausschließen?

Vielen Dank für eure Tipps.

Gruß wotschy
Mitglied: cykes
12.01.2007 um 18:45 Uhr
Hi,

welche Treiber setzt Du denn ein, ich hatte es schon bei einigen Medion Rechnern, dass
die originalen Herstellertrieber mit den verbauten Medion Grafikkarten erhebliche Probleme
machten. Die liessen sich zwar meist problemlos installieren, danach gab's dann aber sehr merkwürdige Effekte.

Gruß

cykes
Bitte warten ..
Mitglied: wotschy
12.01.2007 um 20:31 Uhr
Hi,

habe Treiber von Medion. Meinst du, dass es daran liegt? Schließlich ist der Rechner ja ca. 6 Wochen ohne Probleme gelaufen und ich habe von vorgestern auf gestern wirklich keinerlei Software neuinstalliert oder geändert!

Welche Treiber funktionieren denn mit den Medion-Radeon-Karten noch? ATI? MSI?

Gruß
Bitte warten ..
Mitglied: UdLacio
14.01.2007 um 21:30 Uhr
einfach die original Treiber von ATI nehmen. Falls das nicht funtzt, dann die aktuellen von Omega Projekt. einfach bei google nach Omega Treibern suchen


Ciao
Bitte warten ..
Mitglied: wotschy
14.01.2007 um 21:42 Uhr
Alles klar, werde ich testen

nur habe ich eben zweifel daran, da die fehler ja auch schon vor dem OS (also beim Boot-Logo und bei einem Linux (testweise von CD gebootet)) auftreten. Ich werds aber trotzdem versuchen!

Danke!
Bitte warten ..
Mitglied: UdLacio
15.01.2007 um 12:40 Uhr
Das klingt dann leider schon eher nach einem Defekt des Grafikboards. Soll ja nix heißen, wenn Medion einen Austausch vornimmt *g* ich hatte das mal mit meinem Notebook. Grafikkarte war hin -> die haben das Mainboard ausgetauscht und 3 Tage später ging meine Grafikkarte wieder nicht also keine Angst davor haben, es wieder einzuschicken. Schreib dem Support und die lassen die Karte sogar bei Dir von der Post abholen!

Ciao
Bitte warten ..
Mitglied: wotschy
15.01.2007 um 13:12 Uhr
Jo, das werde ich so oder so machen, schließlich habe ich nur noch 3 Monate Garantie.

Habe nach erneutem Googeln gelesen, dass der Lüfter der Grafikkarte sehr schlecht ist bzw. durch schlechte Lagerung schwächer wird und es dann durch zu große Hitze zu defekten an Speicher oder GPU kommen kann.

Ich werde nun die Karte nochmal tauschen und dann an die Seite des Gehäuses einen Gehäuselüfter (wahrscheinlich 80mm) setzen, hoffentlich kann der den schlechten Medion-Lüfter ausgleichen...

Gruß
Bitte warten ..
Mitglied: UdLacio
15.01.2007 um 15:49 Uhr
Tausch lieber den GPU Lüfter. Das bringt bessere Kühlung und vor allem ist der dann leiser als der Originalkühler.
Bitte warten ..
Mitglied: wotschy
15.01.2007 um 18:00 Uhr
Ok, wo kann man sowas kaufen?
Bitte warten ..
Mitglied: UdLacio
15.01.2007 um 18:56 Uhr
Wenn Du nen kleinen gut sortierten PC-Laden in der Nähe hast - geh zu denen hin (damit mein ich net Media Markt und Co). Am besten frag nach dem Artic Silencer. Die sind super leise und leistungsfähig!

Ciao
Bitte warten ..
Ähnliche Inhalte
Grafik

Stapelverarbeitung Bild in neues Bild einfügen

Frage von KodaCHGrafik3 Kommentare

Guten Morgen Ich habe hier einen Ordner mit ganz vielen Bildern. Die grösse ist komplett unterschiedlich. Nun habe ich ...

Peripheriegeräte

Touchscreen defekt?

Frage von Christopher86Peripheriegeräte2 Kommentare

Hallo liebe administrator.de Community, da dass mein erster Post ist möchte ich mich kurz vorstellen: Mein Name ist Christopher ...

Exchange Server

Exchange defekt

Frage von Philipp.SExchange Server10 Kommentare

Hallo Zusammen, ich habe einen -Domaincontroller (Srv2012) -Exchangeserver (Srv2012 R2 Exchange 2013) Der Exchange spinnt komplett und muss neuinstalliert ...

Grafikkarten & Monitore

Grafikkarte defekt

Frage von Windows10GegnerGrafikkarten & Monitore33 Kommentare

Hallo, mein Opa hat noch nen älteren Rechner mit nem P4 und Windwos XP. Ich habe heute Windwos 7 ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...