Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Grub loading-ERROR17 und Laptop BIOS funktioniert nicht mehr

Mitglied: Professer

Professer (Level 1) - Jetzt verbinden

13.03.2006, aktualisiert 15.03.2006, 7531 Aufrufe, 4 Kommentare

Sehr veehrtes Forum,

ich habe heute auf mein IBM T40 Notebook (welches WIN XP PROF enthält) Suse10 aufgespielt. Nach erfolgter Installation
kam es zum Neustart bei dem das System mit der Meldung

Grub loading, please wait...
Error17

stehengeblieben ist. Ich habe via diverser Foren einige Kniffe ausprobiert mein System (egal Linux oder XP) wieder zu starten. Leider
konnte ich sowohl mit XP StartCD wie auch SUSE10 CD nicht auf das System zugreifen. Eine weitere Empfehlung im BIOS die Bootreihenfolge zu ändern klappte auch nicht, da mein Notebook nach gedrückter (blaue IBM -) Taste die Meldung abgab:
- Authentication system services failed (Please press "ESC" to resume) -

So nun habe ich ein schönes schwarzes Notebook und zwei Betriebssystem und leider herzlich wenig Ahnung wie dem Ganzen wieder Leben einhauchen kann.

Ich hoffe das jemand unter euch dort mehr Erfahrung hat als ich.

Vielen Dank schon einmal im Vorraus
Gruß
Professor
Mitglied: potatoe
14.03.2006 um 02:17 Uhr
http://www.linuxsir.org/bbs/archive/index.php/t-243638.html

von knoppix booten und per vim oder nano /boot/grub/menu.list überprüfen und anpassen,
dann ein grub-install auf den mbr ?

viel erfolg

gruss jan
Bitte warten ..
Mitglied: potatoe
14.03.2006 um 02:19 Uhr
da fällt mir ein - koennte das in problem dieses ibm-recovery-tools sein????
Bitte warten ..
Mitglied: 25448
14.03.2006 um 07:51 Uhr
Hi, ich hatte das Problem auch mal als ich Linux 9.2 und XP Home auf einer Festplatte hatte, löschen oder neu Installieren war nicht mehr möglich da sich Linux anscheinend irgendwie vor XP installiert hatte und defekt war und ich hab das ganze erst wieder zum laufen gebracht als ich mit Darek´s boot and nuke die ganze Festplatte gelöscht habe, außerdem ist es bei meinem Hyrican Laptop auch so, sobald 2 OS installiert sind z.B XP home und XP Pro 64 bit, lässt er mich auch nicht mehr ins Bios.
Bitte warten ..
Mitglied: stpe
15.03.2006 um 20:36 Uhr
Der Grub-Fehler "17" bedeutet, dass Grub zwar die Partition aber nicht das Dateisystem auf der Platte erkennt. Das kann u.U. auch durch ein altes Bios verursacht werden. Versuch mal, wenn möglich, auf Deinem System ein Bios-Update durchzuführen.

Gruss
Stefan
Bitte warten ..
Ähnliche Inhalte
Debian

Raid6 Debian OS Grub funktioniert nicht mehr nach fail

Frage von geforce28Debian9 Kommentare

Hallo Leute, ich habe mal ein Testscenario aufgebaut mit einem debian System. 4 Disks, raid6 mit mdadm erstellt, alles ...

Linux

Grub Error 17 Fehlermeldung

gelöst Frage von M.MarzLinux2 Kommentare

Hallo zusammen, wollte man das Androidx86 auf meinem VMplayer installieren. Nach der installation kommt die o. g. Meldung mit ...

Windows 7

Bluetooth funktioniert beim Laptop mit Win 7 nicht

gelöst Frage von TaumelWindows 711 Kommentare

Hallo User! Ich bitte Euch um Hilfe bei meinem Problem mit dem Bluetooth und dem Android Handy Samsung Galaxy ...

RedHat, CentOS, Fedora

Verschiedene Aktionen auslösen mit Grub

gelöst Frage von MephManRedHat, CentOS, Fedora6 Kommentare

Hallo zusammen, ich habe von meinem Ausbilder die Aufgabe bekommen, mir Disaster Recovery Konzepte zu überlegen für zukünftige Generationen ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server13 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...