Gruppenrichtlinie wird auf einem WLAN Client manchmal nicht angewendet - Fehler 1058 GroupPolicy

Mitglied: StripLV

StripLV (Level 1) - Jetzt verbinden

06.09.2011, aktualisiert 01:28 Uhr, 5628 Aufrufe, 4 Kommentare

Ich habe ein Problem mit einem Notebook das per WLAN im Netz hängt.

Die Gruppenrichtlinien werden manchmal (!) nach einen boot/Neuanmeldung nicht übernommen und folgender Fehler kommt:

Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Versuch, die Datei "\\domain.local\sysvol\domain.local\Policies\{AECEE211-87BF-4465-B1AC-E275E3F4FF17}\gpt.ini" von einem Domänencontroller zu lesen, war nicht erfolgreich. Die Gruppenrichtlinieneinstellungen dürfen nicht angewendet werden, bis dieses Ereignis behoben ist. Dies ist möglicherweise ein vorübergehendes Problem, das mindestens eine der folgenden Ursachen haben kann:
a) Namensauflösung/Netzwerkverbindung mit dem aktuellen Domänencontroller.
b) Wartezeit des Dateireplikationsdienstes (eine auf einem anderen Domänencontroller erstellte Datei hat nicht auf dem aktuellen Domänencontroller repliziert).
c) Der DFS-Client (Distributed File System) wurde deaktiviert.

Details:

- System

- Provider

[ Name] Microsoft-Windows-GroupPolicy
[ Guid] {AEA1B4FA-97D1-45F2-A64C-4D69FFFD92C9}

EventID 1058

Version 0

Level 2

Task 0

Opcode 1

Keywords 0x8000000000000000

- TimeCreated

[ SystemTime] 2011-09-05T22:33:32.005181100Z

EventRecordID 2278

- Correlation

[ ActivityID] {36B4FE7E-BE56-488F-8625-FDC26A8D926A}

- Execution

[ ProcessID] 1000
[ ThreadID] 3016

Channel System

Computer Notebook.domain.local

- Security

[ UserID] S-1-5-21-3689386075-3246525027-2140458492-1103


- EventData

SupportInfo1 4
SupportInfo2 816
ProcessingMode 1
ProcessingTimeInMilliseconds 593
ErrorCode 53
ErrorDescription Der Netzwerkpfad wurde nicht gefunden.
DCName \\server.domain.local
GPOCNName cn={AECEE211-87BF-4465-B1AC-E275E3F4FF17},cn=policies,cn=system,DC=frick,DC=local
FilePath \\domain.local\sysvol\domain.local\Policies\{AECEE211-87BF-4465-B1AC-E275E3F4FF17}\gpt.ini

Wenn ich wie hier beschrieben

http://social.technet.microsoft.com/wiki/contents/articles/event-id-105 ...

(Fehler 53) vorgehe und ein gpupdate mache (und neu anmlede) funktioniert es. Es kommen auch die beschriebenen Ereignisse 1501 (Es wurden 3 neue Gruppenrichtlinien übernommen)

Es ist auch nicht immer bei einem Boot/Anmeldung (und ich habe das Gefühl das manchmal wohl manche GPO´s übernommen werden und andere nicht?) Manchmal klappt es wunderbar und manchmal nicht.

Ich kann auch am Client auf "\\server\netlogon" problemlos zugreifen (der Ordner ist leer). Irgendwie habe ich das gefühl das irgendwas noch nicht da ist wenn er die Gruppenrichtlinien anwenden will.

DNS funktioniert einwandfrei.

Leider kann ich den Dienst Gruppenrichtlinien-Client nicht auf "verzögert starten" stellen. Das war so ne idee....

Das zweite Problem ist das ich keine Registry Einträge auf den Client verteilen kann.

Wenn ich unter

Benutzerkonfiguration-Einstellungen-WindowsEinstellungen-Registrierung

den Registrierungs-Assisten starte und den Namen des Clients eingebe kommt

"Netzwerkpfad nicht gefunden" ( das gleiche steht ja auch im oben angebenen Fehlerprotokoll unter "ErrorDescription" )

Ich kann mich aber vom Server aus unter Computerkonfiguration auf den Client ohne Probleme verbinden und z.b. das Ereignisprotokoll ansehen.

Auf den Server der im LAN hängt klappt das alles. Also denke ich das es irgendwas mit dem zu tun hat weil der Client im WLAN hängt.


Ich weiß nicht mehr weiter. Ich weiß nicht ob das eine mit dem anderen zu tun hat aber ich muss diese 2 Probleme lösen und bin über jede Hilfe dankbar.

Gruß
StripLV
Mitglied: Dani
06.09.2011 um 01:24 Uhr
Moin StripLV,
das hört sich meiner Meinung danach an, dass die WLAN-Verbindung beim Starten von WindowsXP/Vista/7 noch nicht 100% aufgebaut ist und somit kann der Client die Computer-Gruppenrichtlinien nicht abarbeiten/umsetzen.
Abhilfe schafft folgende Richtlinie: http://blog.dikmenoglu.de/PermaLink,guid,530415f6-4c2c-424a-84a4-c96d64 ...


Grüße,
Dani
Bitte warten ..
Mitglied: StripLV
06.09.2011 um 16:13 Uhr
Hallo Dani,

es schient funktioniert zu haben. zumindes habe ich jetzt keine 1058 mehr. Ich muss das aber noch beobachten. Da es wie gesagt ja nicht immer ist.

ABER:

Was ist mit dem 2ten Problem bzgl. der Registry? Warum kriegt her keine Verbindung zum Client hin? Es kommt logischerweise immer noch "Der Netzwerkpfad wurde nicht gefunden"

Oder soll ich dafür einen esxtra Thread eröffnen? (2 fragen zu unterschiedlichen Themen in einem Thread ist ja eher suboptimal...)
Bitte warten ..
Mitglied: StripLV
06.09.2011 um 16:42 Uhr
KOMMANDO ZURÜCK!

es ist zum durchdrehen. Ich habe jetzt das Notebook mehrmals neugestartet. Die letzten 4 mal habe ich mir notiert wann der Fehler 1058 kam und wann nicht. ICh abe also das NB neugestartet mich angemeldet (an der DOmäne) die Ereignisanzeige aufgemacht, nachgeschaut und wieder neugestartet

1. Fehler
2 Kein Fehler, alles ok
3 Fehler
4 Fehler

Ich bin mit meinem Latein am ende....
Bitte warten ..
Mitglied: StripLV
06.09.2011 um 22:28 Uhr
HAT SICH ERLEDIGT.

Es lag wohl daran das der primäre und sekundäre DNS auf dem client irgendwie in der reihenfolge verstellt hat.

Trotzdem danke.

Aber das mit der Registry geht immer noch nicht.

Ich ache dafür einen estra Thread auf. Ich hoffe das ist ok für die Mods...
Bitte warten ..
Heiß diskutierte Inhalte
Switche und Hubs
Probleme im Netzwerk Switche teilweise nicht erreichbar
hukimanVor 1 TagFrageSwitche und Hubs30 Kommentare

Guten Morgen, seit Monaten haben wir hier immer wieder Probleme mit dem Netzwerk, das Problem konnte ich leider aber noch immer nicht finden. Es ...

Zusammenarbeit
Klimaschutz
NebellichtVor 19 StundenTippZusammenarbeit46 Kommentare

Hallo friends, (friends in Anlehnung an die vielen Fs in dem englischen von FFF: fridays for future. Übrigens am 19.03.2021 gibts wieder einen globalen ...

Batch & Shell
Tabellarische Ausgabe der Netzwerkschnittstellen
gelöst dysti99Vor 1 TagFrageBatch & Shell20 Kommentare

Mit - ip a - werden ja die Netzwerkschnittstellen angezeigt. Ich möchte mit ein Batchscript folgende Ausgabe erreichen: 1 eth0 192.168.1.1 AD:13:67:56:14:D1 2 eth1 ...

Notebook & Zubehör
Tipp für festgefressene Scharniere bei Lenovo V120 Notebook?
gelöst LochkartenstanzerVor 1 TagFrageNotebook & Zubehör20 Kommentare

Moin Kollegen, Ich habe hier ein Lenovo V120 mit einem laut Internet üblichen Problem von "festgefressenen" Scharnieren. Ich könnte jetzt aufwendig das Notebook zerlegen ...

Microsoft Office
Microsoft365 und Outlook verbinden
ratzekahl1Vor 22 StundenFrageMicrosoft Office29 Kommentare

Guten Morgen zusammen, ich habe einige Probleme / Fragen. Ich habe Office 365 auf den ersten Rechnern installiert. Admin angelegt, Benutzer usw. Da ich ...

Microsoft Office
Wechsel von Office - Exchange on premise zu Office 365 - Exchange Online
jann0rVor 1 TagAllgemeinMicrosoft Office14 Kommentare

Moin, ich weiß nicht so richtig, unter welche Überschrift man dieses Thema hier am besten packen kann, daher mal als allg. Beitrag / Erfahrungsbericht. ...

Netzwerkgrundlagen
Netzwerksaufbau bei nahezu auschließlichem Zugriff auf NAS bzw. Server
Ghent74Vor 1 TagFrageNetzwerkgrundlagen11 Kommentare

Hallo zusammen, in unserem kleinen Büro (6 Arbeitsplätze, Netzwerkdrucker, Netzwerkplotter, NAS) stellen immer mehr Softwarefirmen ihre Programme auf eine Art Datenbank um. Eine Art ...

Internet
Sichere Verbindung von zu Hause zu einem Firmenpc
haiflosseVor 1 TagFrageInternet6 Kommentare

Hallo! Ich suche eine Lösung mit der ich eine sichere Verbindung (ohne das ein Virus, Trojaner oder Ransom Virus den Computer bzw. Netzwerk zerstört) ...