HAProxy-Wi: Installation des Pakets geht nicht - ich hätte keine enabled Repos

Mitglied: itnirvana

itnirvana (Level 1) - Jetzt verbinden

29.10.2020, aktualisiert 20:18 Uhr, 1241 Aufrufe, 48 Kommentare

Hallo,

von der Seite möchte ich gerne HAProxy-Wi installieren https://haproxy-wi.org/installation.py

ich führe das hier aus

Dann kommt -> There ar no enabled repos. Run "yum repolist all" (Wenn ich das mache kommt 0) to see the repos you habe
you can enable repos with yum-config manager --enable

Was muss / kann ich machen, das ich das installieren kann. Ist auf Ubuntu 18.04

Gruss
Jonas
48 Antworten
Mitglied: itnirvana
29.10.2020 um 19:28 Uhr
Ah eben rausgefunden
yum-config-manager --add-repo http .....
Leider scheint das install trotzdem nicht zu gehen. Bei der install Zeile kommt nun cannot retrieve repository metadata...
Ich schalte mal Port 443 frei
Bitte warten ..
Mitglied: itnirvana
29.10.2020 um 19:33 Uhr
Hallo,

obwohl das Repo nun freigeschaltet ist. Sieht der Ubuntu Client nicht die Software
Siehe Bild:
screenshot 2020-10-29 193214 - Klicke auf das Bild, um es zu vergrößern

Was kann man nun tun ?

Gruss
Jonas
Bitte warten ..
Mitglied: max
29.10.2020, aktualisiert um 19:52 Uhr
Hi,

evtl. liegt es daran, dass der Standard Paketmanager für Ubuntu apt und nicht yum ist.
yum wird in der Regel bei CentOS, Fedora oder RedHat benutzt. Bei Ubuntu ist es apt.

yum wird normalerweise bei der Installation von Ubuntu gar nicht mit installiert.

z.B.

apt update - Prüft auf Aktualisierung der installierten Software
apt upgrade - Aktualisiert die installierte Software
apt install - Installiert Software
apt remove Deinstalliert Software
apt search "Suchbegriff" Sucht nach Software
etc.

Einfach mal apt help eingeben.

Im Falle von HA-Proxy wäre das ein "apt install haproxy".

HPProxy-WI

Auf der Seite von HPProxy-WI steht dort für die Installation unter Ubuntu (manuelle Installation):
etv. Siehe dazu: https://haproxy-wi.org/installation.py#manual

Alternativ installiere dir Fedora oder Centos, dann ist die Installation deutlich einfacher.

Gruß
max
Bitte warten ..
Mitglied: altmetaller
29.10.2020 um 19:50 Uhr
Hallo,

Zitat von max:

evtl. liegt es daran, dass der Standard Paketmanager für Ubuntu apt und nicht yum ist.

Vielleicht hätte er die Installationsanleitung unter HAProxy-Wi Installation einfach mal zu Ende lesen sollen statt das in die Shell pasten, was er in den ersten zwei Zeilen aufgeschnappt hat.

Administrative Befehle abtippen und keine Ahnung haben, was das für Befehle sind. Da kann man echt nur noch mit dem Kopf schütteln.

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
29.10.2020 um 19:51 Uhr
Hallo,

das Yum und APT gibt es eben auf Ubuntu auch . APT wurde installiert.

apt - Klicke auf das Bild, um es zu vergrößern

Die Kiste kennt die Commandos. Aber es heisst immer. Es kennt den Pfad nicht, obwohl das nun dem Repo hinzugefügt wurde.

Gruss
Jonas
Bitte warten ..
Mitglied: itnirvana
29.10.2020 um 19:52 Uhr
Tausche ich den Befehl gegen APT.
Gleiches Problem

apt - Klicke auf das Bild, um es zu vergrößern

Gruss
Jonas
Bitte warten ..
Mitglied: altmetaller
29.10.2020 um 19:56 Uhr
Hallo,

Zitat von itnirvana:

Tausche ich den Befehl gegen APT.

Bitte - wärst Du mal so freundlich, die Anleitung *vollständig* zu lesen?

Gruß,
Jörg
Bitte warten ..
Mitglied: max
29.10.2020, aktualisiert um 20:00 Uhr
Hallo Jonas,

Tausche ich den Befehl gegen APT.

Das geht nicht, da das Repo ein .rpm und kein .dep ist. Es sind zwei unterschiedlich Formate und Systeme, die kann man nicht mischen.

das Yum und APT gibt es eben auf Ubuntu auch

Dann wurde es manuell nach installiert. Standard ist aber apt und Ubuntu funktioniert nun mal hauptsächlich mit dem apt Paketmanager.

Das yum nicht funktioniert liegt daran, das die Struktur für yum gar nicht innerhalb von Ubuntu existiert. Es ist sicherlich irgendwie möglich auch yum unter Ubuntu zum Laufen zu bekommen, aber das ist das schon ein deutlich höheres Level und nicht der Standard.

Willst du es einfach, installiere Fedora und starte dann mit dem yum Befehl.

Sonst wird das hier nichts.

Gruß
max
Bitte warten ..
Mitglied: itnirvana
29.10.2020 um 19:59 Uhr
Hallo,

ja das tat ich auch .


Da habe ich ab Zeile 2 dann fehler

python - Klicke auf das Bild, um es zu vergrößern

Gruss
Jonas
Bitte warten ..
Mitglied: max
29.10.2020, aktualisiert um 20:06 Uhr
Hi,

es wäre einfacher, wenn du statt Bilder hier deine Eingaben per Code Befehl (siebtes Icon links beim Bearbeiten) eintragen würdest. Dann könnte man das ganze Bild sehen und nicht nur einen Ausschnitt.

Auf den ersten Blick sieht es aber wie ein Copy&Paste Fehler aus: "python3-pip" ist irgendwie nicht mehr in der Zeile von apt-get install.

Gruß
max
Bitte warten ..
Mitglied: itnirvana
29.10.2020 um 20:08 Uhr
Ich sehe eben, das die erste Zeile aus mehr besteht

4pakaete - Klicke auf das Bild, um es zu vergrößern

Trotzdem installiert er 4 davon schon mal nicht !

Gruss
Jonas¨
Bitte warten ..
Mitglied: itnirvana
29.10.2020, aktualisiert um 20:14 Uhr
Trotz allem geht dann aber auch schon die zweite Zeile nicht.,
Auch das manuell mag nicht

zwite - Klicke auf das Bild, um es zu vergrößern

Gruss
Jonas

Das beste wäre das automatische geht. Wo er aber sagt, Versuche das andere REpo. Er geht bei beiden nicht.
Die 4 Pakete die vorhin nicht mitkamen , konnte ich aber nun einzeln installieren
Bitte warten ..
Mitglied: max
29.10.2020, aktualisiert um 20:14 Uhr
Hi,

ich habe hier die Standardinstallation und da gibt es die Pakete:
Wie schon erwähnt, ich denke Fedora wäre die besser Wahl für diese Software. Denkt mal darüber nach.
Ohne genaue Kenntnisse von Linux oder den Paketformaten wird das für dich schwer zu lösen sein.

Gruß
Frank
Bitte warten ..
Mitglied: max
29.10.2020, aktualisiert um 20:16 Uhr
Trotz allem geht dann aber auch schon die zweite Zeile nicht.,

Hast du denn den Anfang der Anleitung auch gemacht:
Gruß
max
Bitte warten ..
Mitglied: itnirvana
29.10.2020 um 20:16 Uhr
Hallo,

ja Pakete sind nun drauf. Problem ist
-> Automatisierte Installation geht nicht
-> Anleitung "Manuel" ab Kommando 2 geht nicht.

Gruss
Jonas
Bitte warten ..
Mitglied: itnirvana
29.10.2020 um 20:19 Uhr
Ja Anfang wurde auch gemacht.

Gruss
Jonas
Bitte warten ..
Mitglied: Frank
29.10.2020, aktualisiert 30.10.2020
Hallo,

Automatisierte Installation geht nicht

Das wurde ja bereits geklärt, dafür sollte du ein Fedora oder Centos nutzen.

Anleitung "Manuel" ab Kommando 2 geht nicht.

Du meinst "git clone"? Wenn ja, dann kannst du das per "apt install git" installieren.
Oder meinst du das chown? Wenn, dann musst du nur prüfen, ob du im richtigen Verzeichnis bist. "chmod" ändert Verzeichnisrechte.

Wie @max aber schon geschrieben hat, evtl. solltest du über eine Fedora Installation nachdenken.

Schönen Gruß
Frank
Bitte warten ..
Mitglied: itnirvana
29.10.2020 um 20:28 Uhr
Wenn ich nun in Zeile

cd /var/www/ stehe gehen viele Zeile . Nur die hier ging nicht

Die bei Both muss ich noch abtippen.

Gruss
Jonas
Bitte warten ..
Mitglied: itnirvana
29.10.2020 um 20:36 Uhr
Hallo,

es gingen 3 Zeilen nicht


von einem anderem Host aus., Geht keine Webseite mti der Gui auf
Bitte warten ..
Mitglied: itnirvana
29.10.2020 um 20:42 Uhr
Vermutlich ist nun auch ein Problem, das die Repos vom STandard fehlen und nun nur der Repo vom HaProxy Archibv aktiv ist, oder ?

Gruss
Jonas
Bitte warten ..
Mitglied: max
29.10.2020, aktualisiert 30.10.2020
Hi,

ich denke da fehlen einige Basics, über Linux, Webserver und Bash-Shell. Du solltest wirklich mal die Fedora Variante ausprobieren.
Ist nicht böse gemeint, aber das manuelle Setup fordert schon ein paar Linux Kenntnisse

Gruß
max
Bitte warten ..
Mitglied: altmetaller
29.10.2020 um 21:20 Uhr
Hallo,

Zitat von Frank:

Das wurde ja bereits geklärt, dafür sollte du ein Fedora oder Centos nutzen.

Vor allem sollte er sich erst einmal die Zugangsdaten für das Repository beschaffen. Die kosten nämlich Geld...

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
30.10.2020, aktualisiert um 08:39 Uhr
Mal ne Frage , wer sagt, das ich die Befehle nicht kenne "
"Administrative Befehle abtippen und keine Ahnung haben, was das für Befehle sind. Da kann man echt nur noch mit dem Kopf schüttel"

Ich tippe ab , weil ich die nicht in die Vspehre Testumgebung kopieren kann.
PS: Ich habe die Anleitung gelesen. So eine Hilfe bringt einen Konstruktiv nicht weiter.

Gruss
Jonas
Bitte warten ..
Mitglied: itnirvana
30.10.2020, aktualisiert um 09:05 Uhr
Die Frage ist, warum hat er ein Problem das Repository zu lesen. Ob es nun YUM oder APT ist. Dies muss gehen.
Jemand der so gut Linux kennt wie Du, gehofft das lösen zu können.

Gruss
Jonass
Bitte warten ..
Mitglied: itnirvana
30.10.2020, aktualisiert um 09:08 Uhr
Die Lösung ist Haproxy-Wi ist nur für EL Systeme. Hat Haproxy-Wi zurück geschrieben. Manuaell Installation muss man machen. Aber hier gingen ja 3 Zeilen nicht.

Gruss
Jonas
Bitte warten ..
Mitglied: itnirvana
30.10.2020 um 09:22 Uhr
Die Frage ist somit nur, warum er diese Befehle nicht mag:

unbenannt - Klicke auf das Bild, um es zu vergrößern


Gruss
Ralf
Bitte warten ..
Mitglied: altmetaller
30.10.2020 um 11:01 Uhr
Hallo,

äh - die Antwort steht buchstabengetreu in der Fehlermeldung.

Die Befehle sind Beispiele und müssen für deine Verzeichnisstruktur angepasst werden...

Und wenn du die Konfiguration nicht einmal an Ort und Stelle kopiert bekommst - wie soll sie dann aktiviert werden können?

Bitte: LIES DIE DOKUMENTATION. So oft, bis Du sie verstanden hast.

Ein falsch konfigurierter Proxy ist lebensgefährlich. Wenn dieser für Straftaten genutzt wird, wirst Du voll und ganz zur Verantwortung gezogen.

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
30.10.2020 um 11:26 Uhr
Hallo,

bisher ist das alles in einer Sandbox . Ich teste das Produkt.


Gruss
Jonas
Bitte warten ..
Mitglied: itnirvana
30.10.2020 um 11:40 Uhr
Hallo,

ja das dachte ich steht alles da. Aber ich habe ja nie eine Webseite definieren muessen.
Daher wundert mich Command wie

Gruss
Jonas
Bitte warten ..
Mitglied: altmetaller
30.10.2020 um 11:51 Uhr
Hallo,

Zitat von itnirvana:

Aber ich habe ja nie eine Webseite definieren muessen.

Und warum liefert dein Webserver dann eine Webseite aus, wenn Du doch nie eine definiert hast?

Vielleicht hast Du ja doch noch Motivation, dich grundlegen mit deinem System zu beschäftigen. Wenn Du dich der Lösung nähern möchtest, erarbeite Dir bitte die Antworten auf diese Frage:
- woher weiß der Apache2, in welchem Verzeichnis seine Konfiguration liegt?
- an welcher Stelle ist definiert, wo die index.html liegt und auf welchem Port Apache hört? Was ist da konfiguriert?
- wie müsste der symbolische Link "von Hand" gesetzt werden, der die kopierte Konfiguration aktiviert?
- wie veranlasst man den Apache2, den neuen Host zu laden?

Sobald Du diese Antworten hast, weißt Du auch, warum der cp-Befehl "No such file or directory" auswirft

Kleiner Tipp: Die Pfadbestandteile /etc/https/ und .../available-sites/ legt der Linux-Distributor fest. Und ich als erfahrener Benutzer kann sogar sagen, dass die Anleitung offenbar zu einem RedHat-Derivat (Fedora, CentOS...) gehört. Finde doch mal raus, worauf deine Distribution basiert und was hier so "Ideal-Standard" ist.

Ohne diese Info brauchst Du gar nicht erst anfangen

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
30.10.2020, aktualisiert um 13:20 Uhr
Hallo Jörg,

ja das Ding hat Apache drauf.

httpds - Klicke auf das Bild, um es zu vergrößern

Die eine Zeile heisst aber

sudo cp haproxy-wi/config_other/httpd/* /etc/httpd/available-sites/
Somit komme uch auf sudo ch haproxy-wi/config_other/httpd/* /etc/apache2 . Warum gibt es nun hier im Apache kein httpd ?
So Anleitung ist doch Bullshit. Was ist nun Destination ?

Gruss
Jonas
Bitte warten ..
Mitglied: altmetaller
30.10.2020 um 13:35 Uhr
Hallo,

Zitat von itnirvana:

Warum gibt es nun hier im Apache kein httpd ?

Aus dem gleichen Grund, warum nicht alle Kinder "Jonas" heißen. Die Anleitung bezieht sich auf ein System, in dem die Verzeichnisse anders heißen als bei Dir.

Oder, um mal einen blöden Autovergleich heranzuziehen:
  • Es gibt Autos, bei denen ist der Rückwärtsgang "unten rechts"
  • Es gibt Autos, bei denen ist der Rückwärtsgang "vorne links"
  • Es gibt Autos, bei denen muss man einen Ring am Schaltknüppel hochziehen
  • Es gibt Autos, bei denen muss man den Schaltknüppel herunterdrücken

Für dich bedeutet das: Du musst lernen, wie dein Apache konfiguriert ist. Dazu gehört eine Ausarbeitung meiner Fragen von 11:51 Uhr (was für einen Einsteiger durchaus mehrere Tage in Anspruch nimmt).

Danach eruierst Du, was mit den Befehlen erreicht werden soll und wendest diese Befehle dann auf deine eigene Distribution an.

Für dich ist es übrigens einfacher; da dein Debian-basierter Apache wesentlich dichter an der "best practice" ist als der Webserver, der in der Proxy-Konfiguration beschrieben ist.

Was ist nun Destination ?

Ja, das ist eine der Fragen, die Du dir beantworten sollst. Noch einmal - erst verstehen, dann Befehle abtippen...

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
30.10.2020, aktualisiert um 16:46 Uhr
Ich rede davon , was z.bsp die Destionation bei Apache wäre. Nicht von Auto Gangschaltungen. Weil ein htppds gibt es bei Apache z.bsp nicht.
Habe nun aufjedenfall gesehen bei Apache ist es /var/www/html/index.html und es gbit /var/www/haproxy-wi
Mal schauen.


Gruss
Jonas
Bitte warten ..
Mitglied: itnirvana
30.10.2020 um 16:57 Uhr
Jetzt kommt man der Sachen näher !

chown -R www-data:www-data /var/www/haproxy-wi/

Hier gab ich ein
sudo cp haproxy-wi/config_other/httpd/* /var/www/haproxy-wi/
und
sudo cp haproxy-wi/config_other/httpd/* /var/www/html/
beides mochte er nicht
cp: cannot stat `haproxy-wi/config_other/httpd/*` : No such file or directory

Die beidne gehen dann logischerweise auch nicht:
$ sudo cp haproxy-wi/config_other/logrotate/* /etc/logrotate.d/
$ sudo cp haproxy-wi/config_other/syslog/* /etc/rsyslog.d


Das Sudo cp heisst ja copieren. Ist das sudo cp haproxy-wi/config_other/logrotate/* die quelle vom doenload GIT Paket ?

Gruss
Jonas
Bitte warten ..
Mitglied: itnirvana
30.10.2020, aktualisiert um 17:30 Uhr
ich musste nun die Commands so anpassen

1. chown -R www-data:www-data /var/www/haproxy-wi/
2. sudo cp /var/www/haproxy-wi/config_other/httpd/* /var/www/haproxy-wi/
3. sudo cp /var/www/haproxy-wi/config_other/logrotate/* /etc/logrotate.d/
4. sudo cp /var/www/haproxy-wi/config_other/syslog/* /etc/rsyslog.d/
5. chmod +x /var/www/haproxy-wi/app/*.py

Gibt es eine spezielle URL für den Abruf der Seite ? Die müsste ja nun laufen. Es wurden alle manuellen Befehle ausgeführt.
Ich sehe der letzte Befehl hat noch 1 Problem
sudo chown -R apache:apache /var/www/haproxy-wi/
Da kommt Invalid user . Hat wer ne Idee ? Laut dem hier https://stackoverflow.com/questions/5356167/apache-user-does-not-exist User www-data . Teste mal damit.

Ein Punkt noch unklar ./create_db.py . Da erstellt es bei mir nichts. Mus sman hier speziell etwas ausführen ?


Gruss
Jonas
Bitte warten ..
Mitglied: itnirvana
30.10.2020 um 17:37 Uhr
Denke , wenn ich weiss wie die DB zu kreieren ist, würde es laufen, da alle Commands abgesetzt werden konnten.

Gruss
Jons
Bitte warten ..
Mitglied: altmetaller
30.10.2020, aktualisiert 02.11.2020
Hallo,

noch einmal: Du gibst Befehle ein, die nicht auf dein System passen! Du kannst da nicht einfach irgendwelche zusammengegoogelten Befehle abtippen! Die Befehle, Pfade und User heißen bei Dir anders!

Du vermischt hier willkürlich Anleitungen für die unterschiedlichsten Betriebssysteme, die überhaupt nicht zusammen passen. Debian und RedHat sind zwei vollkommen unterschiedliche Systeme! Nur mal so als Beispiel:

  • /etc/httpd/ gibt es nur auf RedHat-Systemen (CentOS, Fedora usw.)
  • den User www-data gibt es nur auf Debian-basierten Systemen (Ubuntu usw.)
  • den User apache gibt es ebenfalls nur auf RedHat-Systemen

Fehlt nur noch, dass Du anfängst, Befehle für BSD abzutippen^^

Ein Proxy-Server ist heutzutage ja nun etwas extrem exotisches. So etwas installiert man nur, wenn man sich in die Materie einarbeiten möchte. Was Du ja nun nicht vorhast. Deshalb mal eine ganz bescheidene Frage: Was zum Geier möchtest Du überhaupt mit einem Proxy-Server?

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
02.11.2020, aktualisiert um 10:42 Uhr
noch einmal: Du gibst Befehle ein, die nicht auf dein System passen! Du kannst da nicht einfach irgendwelche zusammengegoogelten Befehle abtippen! Die Befehle, Pfade und User heißen bei Dir anders!

->> Die Befehle wurden angepasst eingeben.

Du vermischt hier willkürlich Anleitungen für die unterschiedlichsten Betriebssysteme, die überhaupt nicht zusammen passen. Debian und RedHat sind zwei vollkommen unterschiedliche Systeme! Nur mal so als Beispiel:

->> Ich habe geschaut, welche Folder ich habe und es nach Ubuntu eingegeben.

en User www-data gibt es nur auf Debian-basierten Systemen (Ubuntu usw.)

->>> Ich habe Ubuntu

wie geschrieben:
Wenn es eine DB erstellt , würde es nun wohl laufen

führe ich das Command aus, erscheint nur "no such file or directory"
Bitte warten ..
Mitglied: altmetaller
02.11.2020 um 11:09 Uhr
Hallo,

Zitat von itnirvana:

Die Befehle wurden angepasst eingeben.

Das ist eine unwahre Aussage, weil...

sudo chown -R apache:apache /var/www/haproxy-wi/</code>

...nicht zu deinem Ubuntu passt.

Tut mir leid. Du hast dich entschieden, meine Tipps zu ignorieren. Insofern kann ich Dir nicht helfen.

Vielleicht findet sich ja jemand Anderes.

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
02.11.2020 um 13:13 Uhr
Hallo,

ja mit apache:apache wurde das nicht eingeben sondern mit

</code>

Sorry , das ich sagen muss. Das ist eine echte Aussage !!!!!

Gruss
Bitte warten ..
Mitglied: altmetaller
02.11.2020 um 14:02 Uhr
Hallo,

Zitat von itnirvana:

</code>

Gut. Damit hast Du Besitzer und Gruppe für alle Dateien unter /var/www/haproxy-wi auf den Besitzer vom Apache2 gesetzt.

Ob das jetzt (sicherheitstechnisch) Sinn macht, mag' mal dahingestellt sein. Das Ergebnis kannst Du wie folgt überprüfen:
Dort sollten jetzt die geänderten Nutzer auftauchen.

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
02.11.2020 um 15:21 Uhr
Hallo,

da erscheint eigentlich dieses hier


screenshot 2020-11-02 152102 - Klicke auf das Bild, um es zu vergrößern

Gruss
Jonas
Bitte warten ..
Mitglied: altmetaller
02.11.2020 um 15:34 Uhr
Hallo,

siehste - dann hat ja alles geklappt. Die Dateien sind für den Webserver lesbar.

Wobei ich die immer auf root.www-data setze. Zugriffsrechte sind dann 755 oder (noch besser) 750 und das +w-Bit setze ich für die Gruppe www-data nur dort, wo auch zwingend erforderlich

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
02.11.2020 um 15:43 Uhr
Hallo,

ja alle Befehle wurden ja ausgeführt. ABer die DB erstellt es eben nicht.

Gruss
Jonas
Bitte warten ..
Mitglied: altmetaller
02.11.2020, aktualisiert um 15:57 Uhr
Hallo,

Zitat von itnirvana:

ja alle Befehle wurden ja ausgeführt. ABer die DB erstellt es eben nicht.

Wie denn auch? Der chown-Befehl ist dazu da, um Zugriffsrechte von Dateien und Verzeichnissen zu verändern. Eine Datenbank kannst Du damit nicht bestellen.

Wie die Datenbank erstellt wird, sollte in der Doku des Proxys stehen. Unter Debian / Ubuntu benutzt man afaik MariaDB, das ist weitestgehend kompatibel zu MySQL.

In der Regel sind das diese Schritte:
  • Datenbank und Datenbankuser anlegen
  • beides im entsprechenden Serverdienst konfigurieren
  • die Datenbank "mit Leben füllen" - die meisten Serverdienste bieten dafür Optionen auf ihrer Weboberfläche

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
02.11.2020 um 15:59 Uhr
Hallo,

ok danke. Hat die Webseite nun von WI einen bestimmten Aufruf der URL ?
Ich schaue das an.

Gruss
Jonas
Bitte warten ..
Mitglied: altmetaller
02.11.2020 um 16:24 Uhr
Hallo,

Zitat von itnirvana:

Hat die Webseite nun von WI einen bestimmten Aufruf der URL ?

Keine Ahnung - da wirst Du wohl die Dokumentation lesen müssen.

Was möchtest Du überhaupt mit einem Proxy? So ein Relikt aus den 90ern nutzt heutzutage niemand mehr.

Gruß,
Jörg
Bitte warten ..
Mitglied: itnirvana
06.11.2020 um 16:52 Uhr
Hallo,

ich teste die Software eben . Wir brauchen den als Proxy . Upstream. Lastverteilung. Andere kennen den in Firma gut. Ich arbeite mich eben ein.
In der Doku stand kein bestimmter Aufruf. Wir verwenden eh nicht Weboberfläche. Soweit erstmal gut.



Gruss
Jonas
Bitte warten ..
Heiß diskutierte Inhalte
Off Topic
Wie geht ihr mit grantigen "Kunden" um?
AbstrackterSystemimperatorErfahrungsberichtOff Topic24 Kommentare

Moin Kollegen, mal eine Offtopic Frage in die Runde gestellt. Wie geht ihr mit grantigen "Kunden" (interne IT) / ...

Windows Server
Druckserver Domäne GPO
arik12FrageWindows Server22 Kommentare

Hallo zusammen, Ich möchte einen Druckserver einrichten und Drucker auf dem Druckserver installieren. Die Drucker sollen dann per GPO ...

Netzwerke
Sicherheitsbetrachtung virtualisierte Umgebung
gelöst Philipp711FrageNetzwerke22 Kommentare

Hallo liebe Community, ich habe eine kleine Frage bzgl. der Netzwerksicherheit in virtualisierten Umgebungen. Beispiel: Ich habe einen Hypervisor ...

Exchange Server
Exchg2016: ECP-Anzeigefehler oder echtes Problem?
winackerFrageExchange Server13 Kommentare

Hallo, mein Exchg16 (auf SRV16) hat ein Phäomen was bislang keiner aufklären kann - und ich weiß nicht ob ...

Off Topic
Adventskalender 2020
LochkartenstanzerInformationOff Topic12 Kommentare

Was haltet ihr von einer Sammlung von Adventskalendern? (Hier im Thread z.B.) Ich fang mal mit dem Heise-Kalender an: ...

Server-Hardware
Hp Proliant ml350 g5 kommt nicht zum POST
jetstream3000FrageServer-Hardware12 Kommentare

Hallo Forum So hab mir einen Hp Server zum herumprobieren gekauft hat auch alles funktioniert hat zwei Intel Xeon ...

Ähnliche Inhalte
Router & Routing
HaProxy PfSense
gelöst theoberlinFrageRouter & Routing3 Kommentare

Hallo zusammen, ich habe aktuell als Reverse Proxy den SQUID laufen. Jetzt habe ich eine Webanwendung auf einem IIS ...

Linux Netzwerk
HAProxy - Anfängerfragen
michael2105FrageLinux Netzwerk2 Kommentare

Hallo zusammen, da ich gerade Zeit habe würde ich mich gerne in HAProxy einarbeiten und folgendes Szenario in einer ...

Ubuntu
HAproxy und keepalived
gelöst TheCritterFrageUbuntu2 Kommentare

Hallo, ich habe auf 2 Servern jeweils HAproxy und keepalived installiert. Das keepalived nehme ich nur für vrrp also ...

LAN, WAN, Wireless
Wi-Fi auf der Messe
gelöst malikaFrageLAN, WAN, Wireless9 Kommentare

Guten Abend, ich suche nache einer Lösung für die Ausstellung auf einer Messe in Russland. Vor Ort haben wir ...

Netzwerkmanagement
HAProxy mit IIS hintendran, SSL Fehler
geocastFrageNetzwerkmanagement6 Kommentare

Guten Abend zusammen Ich habe folgendes Problem. Ich habe auf meiner PfSense (aktuellste Version) HAProxy installiert und eingerichtet. Funktioniert ...

Cluster

Failover Cluster Haproxy falsche Konfiguration?

akadawaFrageCluster5 Kommentare

Hallo, ich habe nach verschiedensten Konfigurationen des Haproxy, keine funktionierende Lösung gefunden. Knoten1:11.40.51.38 Knoten2:11.40.55.98 HAproxy:11.40.55.99 Proxy:ja Auf den Knoten ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud