Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Hilfe zum Login für Debian-Linux

Mitglied: meto
Hallo!

ich habe gestern die ersten Versuche auf dem Gebiet Linux gestartet. Die Installation hat biss auf einige wenige Bugs auch gut funktioniert.

Ich habe dann während der Installation entschieden, kein Benutzerkonto anzulegen. Ein Passwort, was so etwas wie ein Administratorkennwort sein muss, habe ich jedoch festgelegt. Jetzt bin ich an der Stelle zum einloggen und es wird nach einem Benutzer gefragt. Welchen User muss ich hier eingeben um das bereits festgelegte Kennwort zu verwenden. Versucht hab ich es schon mit admin, administrator und supervisor. Das war's aber offensichtlich nicht.

Vielen Dank für die Hilfe im Voraus

MfG
Ronny

Content-Key: 2309

Url: https://administrator.de/contentid/2309

Ausgedruckt am: 24.10.2021 um 07:10 Uhr

Mitglied: MikeB
MikeB 02.09.2004 um 15:23:14 Uhr
Goto Top
versuch es doch mal mit root

:) face-smile
Mitglied: meto
meto 02.09.2004 um 15:31:58 Uhr
Goto Top
Danke. Das hört sich ganz gut an. Kommt mir auch irgendwie bekannt vor. Wenn ichdie Möglichkeit habe versuch ich das gleich mal.
Mitglied: meto
meto 03.09.2004 um 12:50:47 Uhr
Goto Top
Hat mir leider nur zur Hälfte weiter geholfen. Ich weiß jetzt zwar den Username für mein eingegebenes Kennwort, kann mich aber trotzdem nicht einloggen. Ich befinde mich im grafischen Login-Bereich von Gnome. Dort bekomme ich die Meldung man könne sich hier nicht als Administrator anmelden. Wie bekomme ich es jetzt hin, dass ich mit der Konsole starte und wie lege ich dann einen Benutzer an?

Danke!
Ronny
Mitglied: meto
meto 06.09.2004 um 12:22:28 Uhr
Goto Top
Hallo!
Das "Problem" hat sich inzweischen erledigt. Hab ein wenig nachgelesen und bin dann folgender Maßen vorgegangen:

1. Verlassen der grafischen Oberfläche durch Drücken von ctrl+alt+f1
2. Anmelden als root (Kennwort wurde bereits bei der installation festgelegt)
3. Einrichten eines Benutzers durch useradd
4. Passwort für den Benutzer einrichten mit passwd
5. abmelden von root mit logout
6. Verlassen der Shell mit alt+f7
7. anmeldung mit angelegtem Benutzer

Fertig.
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
Nebenstellenkreis von 2stellig auf 3stellig - was geschieht mit den bisherigen Rufnummerndeparture69Vor 2 TagenFrageTK-Netze & Geräte13 Kommentare

Hallo. Bei uns besteht für 2022 die Anforderung, deutlich mehr Bürotelefone in Einsatz zu bringen. Die Anzahl der Nebenstellen ist vertragsseitig derzeit aber auf 100 ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 22 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 23 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...