Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Hilfe! Problem mit Sinus 154 DSL Basic SE und Intel® Centrino? Mobiltechnologie mit Intel® Pentium® M Prozessor Intel® 855 PM Chipset

Mitglied: Kommanderalpha

Kommanderalpha (Level 1) - Jetzt verbinden

26.01.2005, aktualisiert 05.02.2005, 12716 Aufrufe, 7 Kommentare

Hallo Zusammen! Bin ziemlich neu im Umgang mit W-LAN und habe auch schon ein Problem: Also: Ich habe das Aldi Notebook mit folgendem "Inhalt":

Intel® Centrino? Mobiltechnologie
mit Intel® Pentium® M Prozessor
735 (2 MB Cache, 1.70 GHz,
400 MHz FSB),
Intel® 855 PM Chipset und
Intel® PRO/Wireless LAN

und als Modem oder Router Sinus 154 DSL Basic SE von der Telekom. Außerdem habe ich DSL Flat.
Nun habe ich das Modem laut Anweisung (hoffentlich!!!) angeschlossen, aber das Notebook meldet das das Funknetzwerk nich gefunden wurde. Muß ich doch das Notebook mit dem Modem per Kabel verbinden???
Nun meine kleine, bescheidene Frage: Wie komme ich mit dem Notebook ins das WWW???

Für brauchbare Antworten wäre ich sehr dankbar
Gruß aus dem Ruhrpott
Kommander
Mitglied: HanSolo
26.01.2005 um 21:31 Uhr
Hallo,

die neuen notebooks haben einen serpraten Schalter bzw Funktionstaste für die Wireless Funktion die muss aktiviert sein(dafür müsste es eigentlich ein leuchte geben).
Oder überprüfe bei Netzwerkverbindungen - alle Anzeigen - ob die Wireless Verbindung Richtig eingestell ist. IP Adresse automatisch bziehen. Benutze den Windows eigenen WLAN Manager und dekativier falls vorhanden, alle anderen Manager. Jetzt müsste er ein Netz finden. Einfach mit dem Netz verbinden,wenn es noch nicht verschlüsselt ist.Aber soweit warst du ja noch nicht. Steht in der Bedienungsanleitung. Eigentlich ein gutes Gerät meiner Meinung nach. MFG
Bitte warten ..
Mitglied: Atti58
27.01.2005 um 08:31 Uhr
... und die XP-Firewall nicht vergessen:

Rechte Maustaste auf "Netzwerkumgebung" -> "Eigenschaften" -> rechte Maustaste auf "(W)LAN-Verbindung" -> "Eigenschaften" -> "Erweitert" -> Windows Firewall - Button "Einstellungen" -> "Inaktiv" (bzw "b>Konfigurieen</b>"

Gruß

Atti
Bitte warten ..
Mitglied: driV6er
28.01.2005 um 12:43 Uhr
Hi,

schliesse das Notebook per Kabel an den Router und Konfguriere diesen erst mal richtig, so das Internet geht.
Entweder du nutzt die Windows basierte konfiguration deiner W-Lan Karte oder du lädst dir von Intel den Treiber herunter. (Aber in der Version 8.1.1.0 da die neue Version bei mir probleme gemacht hat).

Du solltest die Intel Pro/Wireless 2200BG Network Connection Card drin haben.


Link

http://downloadfinder.intel.com/scripts-df/filter_results.asp?strOSs=45 ...*+XP+Home+Edition&submit=Go%21

Stelle deinen Router am desten auf DHCP um automatisch eine IP zu erhalten.

Dann versuche nochmal zu connecten.


MFG driV6er
Bitte warten ..
Mitglied: driV6er
28.01.2005 um 12:45 Uhr
Hi,

schliesse das Notebook per Kabel an den
Router und Konfguriere diesen erst mal
richtig, so das Internet geht.
Entweder du nutzt die Windows basierte
konfiguration deiner W-Lan Karte oder du
lädst dir von Intel den Treiber
herunter. (Aber in der Version 8.1.1.0 da
die neue Version bei mir probleme gemacht
hat).


P.S. Lasse zum testen erstmal die Verschlüsselung weg. Ist einfacher, wenn du dies noch ncht gemacht hast.

MFG driV6er
Du solltest die Intel Pro/Wireless 2200BG
Network Connection Card drin haben.


Link

http://downloadfinder.intel.com/scripts-df/filter_results.asp?strOSs=45 ...*+XP+Home+Edition&submit=Go%21

Stelle deinen Router am desten auf DHCP um
automatisch eine IP zu erhalten.

Dann versuche nochmal zu connecten.


MFG driV6er

Bitte warten ..
Mitglied: Kommanderalpha
29.01.2005 um 08:13 Uhr
Hallo!
Ersteinmal vielen Dank, mit Kable komme ich nun ins WWW. Jetzt möchte ich aber gerne ohne Kabel ins Netz. Es werden auch schon drei Netzte angezeigt, u. a. mein eigenes und ich habe auch schone eine Verbindung zum Router (glaube ich!) aber ins WWW komme ich noch nicht!

Gruß
Bitte warten ..
Mitglied: sashac
04.02.2005 um 23:58 Uhr
cch hoffe du hasst alles vernümpftig angeschlossen und deine wlan karte richtig installiert (sehe gerätemanager unter netzwerkadapter). deine drahtlosenetzwerkkarte sollte die ip adresse automatisch beziehen, sowie sollte der dns ebenfalls auf automatisch stehen. sehe unter netzwerkverbindung nach!!!


1. gehe start/ ausführen und gebe cmd ein, dabei öffnet sich ein neues fenster
gebe dabei ping 192.168.2.1 ein <== wenn alle pakette erfogreich versendet sind, hast du auf anhieb eine netzwerkverbindung zum router

2. internet explorer öffnen und gebe die ip adresse oben in der adresszeile 192.168.2.1 an, dananch sollte sich ein login fenster öffnen, wo du dem benutzernamen Administrator und als passwort 0000 eingeben musst.

3. danach brauchst du deine persönlichen t-online daten und musst die persönlichen daten als benutzer eingeben zbsp. 44554564564564525577487845001@t-online.de. dabei musst du aber drauf achten, das du einen anderen provider verwendest (schaue unter dem router nach). wenn du dein pers. passwort eingegeben und abspeichert hast, müsstest du danach im www netz sein!!!

viel spass
Bitte warten ..
Mitglied: Kommanderalpha
05.02.2005 um 09:24 Uhr
Hallo an alle Helfer!
Ich habe es geschafft!!! Habe mir das Tool wie weiter oben beschrieben bei INTEL heruntergeladen. Musste dann nur noch den Kanal ändern (es muß einer unter 10 sein). Dann läuft alles wunderbar!!!

Bis zum nächsten Problem

Gruß
Kommanderalpha
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards

Welcher Prozessor ist besser? Intel Celeron E3300 oder Intel Pentium 4 541

gelöst Frage von Elyza2142CPU, RAM, Mainboards5 Kommentare

Hallo Zusammen, ich habe leider überhaupt keine Ahnung von Hardware daher ist eure Meinung gefragt. Welcher Prozessor ist besser ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...