Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst hMailserver kein Versenden und Empfangen

Mitglied: Kintaro

Kintaro (Level 1) - Jetzt verbinden

21.10.2007, aktualisiert 22.10.2007, 12753 Aufrufe, 1 Kommentar

Hallo zusammen,

ich habe ein Problem mit der konfiguration von hMailserver,
ich kann einfach keine E-Mails versenden bzw Empfangen.
Aber komischerweise besteht das problem nicht immer, was mich verwundert...

Wichtig noch vor den Beispielen, ich habe die Originaladressen ersetzt, und durch Fakeadressen getauscht (angst vor SPAM )

testadresse@example.com = Meine Adresse bei einem Anbieter

kintaro@domain.com = Adresse auf meinem server

Beispiel:
Ich habe eine Testdatei angelegt, in PHP und ausgeführt und alles klappt Prima.
Inhalt der datei:
01.
<?php
02.
mail("testadresse@example.com","TEST","Testmail","From: kintaro@domain.com");
03.
echo("Test soweit Okay");
04.
?>
Beispiel2:
ich sende eine E-Mail (via E-Mail Client) von testadresse@domain.com nach kintaro@domain.com und bekomme als ergebnis:
This is an automatically generated Delivery Status Notification

Delivery to the following recipient failed permanently:

kintaro@domain.com

Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 13): 530 SMTP authentication is required.

(Originalmessage Augeblendet)

Beispiel3:
ich sende eine E-Mail (via E-Mail Client) von kintaro@domain.com nach testadresse@domain.com:
Die E-Mail bleibt in der Warteschlange des Servers Hängen.

Beispiel4:
Auf meiner Homepage gibt es ein Registrierungsformular, das nach erfolgreicher Registrierung eine E-Mail an den User Versenden soll. Die E-Mail bleibt ebenfalls in der Warteschlange des Servers Hängen.

Hier hab ich noch den Aktuellen Error Log von hMailserver
01.
"ERROR"	2224	"2007-10-21 00:12:29.041"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.zen.spamhaus.org, Type: 1, DnsQuery return value: 9002."
02.
"ERROR"	2224	"2007-10-21 00:12:43.196"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.bl.spamcop.net, Type: 1, DnsQuery return value: 9002."
03.
"ERROR"	2224	"2007-10-21 00:18:22.639"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.zen.spamhaus.org, Type: 1, DnsQuery return value: 9002."
04.
"ERROR"	2224	"2007-10-21 00:18:35.654"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.bl.spamcop.net, Type: 1, DnsQuery return value: 9002."
05.
"ERROR"	2224	"2007-10-21 00:20:33.192"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.zen.spamhaus.org, Type: 1, DnsQuery return value: 9002."
06.
"ERROR"	2224	"2007-10-21 00:20:45.191"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 1.0.0.127.bl.spamcop.net, Type: 1, DnsQuery return value: 9002."
07.
"ERROR"	2224	"2007-10-21 00:36:36.265"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 187.134.85.209.zen.spamhaus.org, Type: 1, DnsQuery return value: 9002."
08.
"ERROR"	2224	"2007-10-21 00:36:49.373"	"Source: DNSResolver::_Resolve, Code: HM10081, Description: DNS query failure. Treating as temporary failure. Query: 187.134.85.209.bl.spamcop.net, Type: 1, DnsQuery return value: 9002."
Edit:
Habe gerade bemerkt das manche mails Zeitversetzt ankommen (teilweise bis 2h ) aber nur die, die via PHP versendet wurden...

Ich bin für jede Hilfe dankbar

Grüsse Kintaro
Mitglied: Superserverman
22.10.2007 um 11:57 Uhr
Hi Kintaro,

zu Deinem Problem mit ...


Beispiel2:
ich sende eine E-Mail (via E-Mail Client)
von testadresse@domain.com nach
kintaro@domain.com und bekomme als ergebnis:
This is an automatically generated Delivery
Status Notification

Delivery to the following recipient failed
permanently:

kintaro@domain.com

Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 13): 530
SMTP authentication is required.


Schau doch mal nach was im "hmailserver Admininistrator" unter
Erweitert->IP-Bereiche->Internet->"Erfordere Authentifizierung für Lieferung"
angehakt ist. Für die lokalen Adressen sollte der Haken in der Regel draußen sein.

Die lokalen Einstellungen sind unter Erweitert->IP-Bereiche->Internet eingerichtet deshalb war das Problem für die PHP-Seiten auf Deinem Server nicht vorhanden.

Bitte schließe den Threat ab falls das schon geholfen hat und sende den Entwicklern vom hmailserver eine Nachricht, dass die Fehlermeldung "smtp..." auf die falsche Fährte führt.

Grüße vom Superserverman
Bitte warten ..
Ähnliche Inhalte
E-Mail
Probleme beim E-Mail Empfang
gelöst Frage von TommyB83E-Mail12 Kommentare

Hiho, Blöde Frage, sorry, aber ich komme einfach nicht weiter. Ich habe einen Mailserver aufgesetzt, wie x Male zuvor ...

Exchange Server

Exchange - Mailsenden geht nicht, Empfang OK

gelöst Frage von uwe.nameExchange Server9 Kommentare

Glück Auf, nach dem ich viele Anstöße bei meinem ersten Problem bekommen habe und dadurch lösen konnte, bin ich ...

LAN, WAN, Wireless

WLAN Empfang verstärken über 200 Meter

gelöst Frage von nosemen88LAN, WAN, Wireless4 Kommentare

Hallo, ein Kunde von mir sucht eine Möglichkeit sein WLAN Signal vom Router über 200 Meter über sein ganzes ...

Microsoft Office

Verteilergruppe in o365 - Empfang von extern

gelöst Frage von takvorianMicrosoft Office1 Kommentar

Hallo zusammen, ich habe eine Verteilergruppe im EAC von o365 angelegt und dort 3 Mitglieder hinzugefügt. Teste ich nun ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft24 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1017 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...