Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Host tut fälschlicherweise so, als ob Pakete verloren gehen?

Mitglied: gi-networx

gi-networx (Level 1) - Jetzt verbinden

20.02.2010 um 19:42 Uhr, 2875 Aufrufe, 4 Kommentare

Hi,

ich habe seit einigen Tagen folgendes Problem: Wenn ich einen bestimmten Host bei uns im LAN anpinge bekomme ich sporadisch, ohne erkennbares Muster, Ping-Timeouts. Umgekehrt bekomme ich auch sporadisch Timeouts wenn ich von diesem einen Host irgendwas anderes bei uns im LAN anpinge. Dieses Problem äußert sich außerdem in ständigen Verbindungsabbrüchen bei der produktiv-Arbeit auf dem betroffenen System.
Um herauszufinden ob die Pakete wirklich irgendwo im Nirvana verschwinden, habe ich den entsprechenden Switchport an welchem der Host angeschlossen ist mal auf einen anderen Port gemirrort, an dem ich wiederum mit Wireshark hing um das Ganze zu beobachten.
Dabei hat sich herausgestellt, das sehr wohl alle Ping-Requests beim Host ankommen, dieser aber nicht auf alle Requests antwortet. Er tut also so, als ob die Pakete nie angekommen wären. Umgekehrt verhält es sich analog dazu: Wenn ich vom betroffenen Host aus irgendwas in unserem LAN pinge kommt auf jeden Echo-Request auch ein Reply zurück. Der Host tut aber wiederum so, als ob die Replies nie angekommen wären und bringt Timeouts in der Konsole.

Dieses Problem existiert, angeblich, seit einer größeren Routing-Umstellung in unserem Netz. Da das Problem aber auch auftritt wenn man den Host aus dem selben Netz anpingt, kann ich daran eher nicht glauben.

Hatte jemand schonmal ein ähnliches Problem oder hat eine Idee was man man mal ausprobieren könnte?

viele Grüße,
Michl
Mitglied: aqui
20.02.2010 um 21:47 Uhr
Ist dann ja also kein Netzwerkproblem und damit die falsche Rubrik....
Bleibt eigentlich dann nur die Option das der Host selber intern überlastet ist.
Hast du dir mal mit dem Process Explorer angesehen ob das ggf. der Fall ist ??
http://technet.microsoft.com/de-de/sysinternals/bb896653.aspx
Bitte warten ..
Mitglied: StefanKittel
20.02.2010 um 21:51 Uhr
Hallo,
a) einen anderen PC an diesen Netzwerkanschluss anschliessen
b) neue Netzwerkkarte
c) PC neu aufsetzen

besser noch: boote mal ein PE oder Linux System von CD/USB Stick und schau ob das Verhalten dort auch auftritt.

Stefan
Bitte warten ..
Mitglied: gi-networx
20.02.2010 um 22:25 Uhr
Bei dem Host handelt es sich um eine IBM zSeries, bzw. einer Linux-Maschine in z/VM, daher fallen die meisten der Tips schonmal flach ;) das hätte ich vielleicht erwähnen sollen...
Einen anderen Rechner habe ich schonmal angeschlossen...funktioniert einwandfrei...
Aber trotzdem danke für die Tipps
Bitte warten ..
Mitglied: aqui
20.02.2010 um 22:26 Uhr
OK, dann ist es ein Fall für die z/VM Hosties das zu fixen...soviel ist klar !! Oder...ein kurzer Servicecall bei der IBM !
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
TCP IP Paket einschleusen
gelöst Frage von pd.edvLAN, WAN, Wireless10 Kommentare

Hallo. Ich habe einen relativ einfachen Server und einen kleinen Sniffer geschrieben, der auf die Pakete lauscht und dann ...

Sicherheit

2016er Terminalserveradmins aufgepasst - kontrollieren tut Not!

Tipp von DerWoWussteSicherheit10 Kommentare

Dies wird vermutlich die am einfachsten auszunutzende Sicherheitslücke für Terminalserver 2016 aller Zeiten sein. Bis zum Juni17-Patch (KB4022723) war ...

Windows Server

Abfrage per command auf ForwardedEvents tut nicht

Frage von GertWindows Server

Möchte auf einem zentralen Windows-Log-Server auf das ForwardedEvents-Log zugreifen per GUI kein Problem Wie muss ich das in einem ...

Netzwerkgrundlagen

Funktionsprinzip: Ethernetframe u. IP-Paket

Frage von anrivaxdNetzwerkgrundlagen3 Kommentare

Hallo Leute, Ich möchte grob verstehen, wie ein Ethernetframe (auf einem PC) von wem, wie erstellt wird, welche Prozeduren ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 32 MinutenWindows 7

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 2 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 3 TagenMicrosoft Office7 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 5 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
Tipps & Tricks
Verdammt voll erwischt
Frage von AlchimedesTipps & Tricks23 Kommentare

Folgende Mail habe ich auf meinem Freenet Account erhalten: Nun folgendes Problem: 1) Ich besuche Porno Seiten yep hat ...

Windows 10
Laufwerks-Mapping über Batch - Laufwerke werden zu spät im Explorer angezeigt
Frage von PhilzipWindows 1015 Kommentare

Hallo zusammen, ich habe beim Thema Laufwerksmapping via Batch ein Phänomen, welches ich so noch nicht kannte. Per Batch ...

Vmware
Richtige Einstellungen beim ESXI 6.5 in Sachen CPU Zuweisung bei einer VM
gelöst Frage von zeroblue2005Vmware13 Kommentare

Hallo Zusammen, heute wollte ich mal fragen, wie ich eine VM die richtige Anzahl der von CPUs zuweise. Bin ...

Vmware
ESXI hebt Registrierung von Masschinen auf
Frage von SpitzbubeVmware12 Kommentare

Hallo, nutze seit einiger Zeit für meine IT Projekte einen alten HP G7 Server mit ESXi 6.5 und einem ...