Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP ProLiant DL360 G4 kein Bild - kein Start

Mitglied: prandiii90

prandiii90 (Level 1) - Jetzt verbinden

07.12.2013, aktualisiert 11.12.2013, 5312 Aufrufe, 9 Kommentare, 1 Danke

Hardware: Besteht aus der Original Ausrüstung:

2 Prozessoren Intel Xeon, 4x RAM PC2100 (je 1 GB), 2 SCSI HardDrives, keine extra belegten PCI Plätze
iLO Zugriff ist möglich nur leider kein Fehler verzeichnet


Server war bereits in Benutzung mit Windows Small Business Server 2003 ... seit kurzem startet dieser nicht mehr ...

Kein Start: Einschalten ist möglich, HardDrives laden, CD Laufwerk blinkt auf sowie Tastatur LEDs.
Es erscheint kein Bild oder Fehlermeldung am Monitor ... nach kurzer Laufzweit wird ein einmaliger Signalton abgegeben (regelmäßig wiederholt sich dieser)

Im Handbuch des Gerätes habe ich etliche Signaltöne gefunden jedoch keine passende Fehlerbeschreibung bzw. Lösung.

Bitte um euren Rat

DANKE
Mitglied: certifiedit.net
LÖSUNG 07.12.2013, aktualisiert 11.12.2013
Hallo,

Drehen die Lüfter denn? Hast du den Ram gegen getestet?

Allerdings wird eine Problembehandlung vom Zeitumfang wohl besser direkt in einen neuen Server investiert. Mein letzter G5 flog vor einem Jahr raus, ein Auto betreibt man im Geschäft auch nicht bis die Bremsen versagen und man ggf. "Humankapital" aufs Spiel setzt.

Beste Grüße,

Christian
Bitte warten ..
Mitglied: prandiii90
07.12.2013 um 20:07 Uhr
Hallo,

ja die Lüfter drehen ganz normal, der Ram ist auch in Ordnung.

Stimmt allerdings aber ich bin hartnäckig was sowas angeht und ich mach es mir einfach zum Ziel den Fehler zu finden und dadurch lösen zu können.

Gruß Michael
Bitte warten ..
Mitglied: Robobob
LÖSUNG 07.12.2013, aktualisiert 11.12.2013
Hi,

sind die LEDs auf dem Board auch alle "ok"?

Bist du dir 100% sicher das du über das iLO keine Infos erhalten hast?

Wenn es ein Beep-Ton gibt, ist es grundsätzlich ein Hardware-Problem. Und da wirst du keinen Spaß mit haben.

Hier kanns du die LEDs abchecken.


Seite 61
http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c0021820 ...

Hab dennoch so ne Vermutung, dass das Board hinüber ist.

Gruß
Bitte warten ..
Mitglied: prandiii90
07.12.2013 um 21:07 Uhr
Ja die LEDs gehen an, iLO hat mir folgende Fehler ausgeworfen:

Unknown Event (Class 35, Code 2)
Unknown Event (Class 35, Code 102)

Bei den "PAL LED 0-7" leuchtet erst nur das siebte auf dann erlischt dieses und es kommt der Signalton
Bitte warten ..
Mitglied: Robobob
LÖSUNG 07.12.2013, aktualisiert 11.12.2013
Dann musst du schauen wozu diese LED gut ist und dann weißt du wo es ein Problem gibt.
Vielleicht ist ein Spannungsregler defekt. Da wirst du hier wie schon oben erwähnt nicht viel machen könne, außer Board tauschen (?) oder ein neues Gerät zulegen.
Bitte warten ..
Mitglied: SamvanRatt
LÖSUNG 08.12.2013, aktualisiert 11.12.2013
Hi
was meldet der ilo denn als letzten POSTcode (typ 4stellgie HexDec zahl). Vom Erscheinungsbild würde ich RAM oder falsche RAM Beschaltung tippen.
Wie hast du den RAM gecheckt? Hast du die selbe Beschaltung (der G4 braucht ja noch keine je CPU bestückung, aber die Bankbestückung ist doch sehr fix).
Mit hat in den Fällen immer der ilo alles gegeben was ich brauchte.
Gruß
Sam
Bitte warten ..
Mitglied: prandiii90
11.12.2013 um 22:40 Uhr
Danke Sam!

Es waren tatsächlich die neuen RAM ...

Die RAM selber sind okay aber so wie es aussieht benötigt dieses Stück PC2100R Karten und keine gekauften PC2100 Karten...
Bitte warten ..
Mitglied: SamvanRatt
11.12.2013 um 22:46 Uhr
Hi Moiki
kein Wunder, wenn du non Registered Module reinsteckst. Auch viele Standard Reg Module nimmt er wegen der HP spezifischen SPD Werte nicht an. Solltest du am billigsten via bay/hood bekommen da dort keiner was damit anfangen kann; immer im Doppelpack kaufen. 2GB waren die dicksten Riegel dafür = max 8GB.
Habe so eine Pizzabox vor etwa einem Jahr mit 8GB und 2*3,4GHz CPU und Adv Ilo via ebay verkauft für 35EUR afaik (so als Preisvorstellung was die Dinger kosten dürfen). Will/braucht halt keiner mehr....
Gruß
Sam
Bitte warten ..
Mitglied: Robobob
11.12.2013 um 22:49 Uhr
Zitat von prandiii90:

Hardware: Besteht aus der Original Ausrüstung:

Schön das dein Problem gelöst ist, aber das nächste Mal denk bitte dran auch alle Infos die relevant sind hier mitzuteilen. Und nicht "Original Ausrüstung"
Das heißt für mich, du hast dort noch nichts dran verändert.

Gruß
Bitte warten ..
Ähnliche Inhalte
Off Topic
HP ProLiant DL360 G4p zu verkaufen
gelöst Frage von pelzfruchtOff Topic14 Kommentare

Moin, Angebot beendet. Der Server führt inzwischen ein friedliches Leben auf der Verwertung :-) Danke nochmal Frank für die ...

Festplatten, SSD, Raid
HP ProLiant DL360 G6 mit normalen HDD
gelöst Frage von max.30ZeichenFestplatten, SSD, Raid18 Kommentare

Hallo, aktuell habe ich einen HP ProLiant DL360 G6 mit 2 x 72gb SAS Festplatten hier bei mir, die ...

Debian

HP Proliant DL360 Gen10 + Debian - Probleme mit Xorg

gelöst Frage von bloodstixDebian7 Kommentare

Hallo zusammen, ich installiere derzeit auf Kundenwunsch Debian 9 auf einen HP Proliant DL360 Gen10. Es funktioniert auch soweit ...

Server-Hardware

HP Proliant DL360 G6 - Fragen zur RAM-Erweiterung

gelöst Frage von Sailor77Server-Hardware5 Kommentare

Moin! Ich habe hier einen HP Proliant DL 360 G6 (2 x XEON L5520). Zur Zeit ist dieser mit ...

Neue Wissensbeiträge
Humor (lol)
Preisvertipper
Information von Dilbert-MD vor 2 TagenHumor (lol)7 Kommentare

Moin! weil heute Freitag ist, zeige ich Euch den Preisvertipper der Woche: vergesst den Acer Predator 21x, der ist ...

Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 3 TagenWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 4 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 5 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Heiß diskutierte Inhalte
Cloud-Dienste
MS Sharepoint generelle Frage zur Einrichtung
Frage von ralf86Cloud-Dienste15 Kommentare

Hallo, ich will den Sharepoint als FileServer nutzen. Hier sollen mehrere Freigabeordner mit unterschiedlichen Berechtigungen erstellt werden z.B. Geschäftsführung ...

Netzwerkmanagement
Windows Domain und vlan
Frage von mustangberlinNetzwerkmanagement10 Kommentare

Guten Tag liebe Community, mein Kollege und ich haben uns an das Thema vlan und die Gruppierung/Strukturierung unseres Netzwerkes ...

Outlook & Mail
Outlook 2016: Schrift der Ordnerspalte verkleinern
Frage von usercrashOutlook & Mail7 Kommentare

Hallo, wie/wo kann man in MS Outlook 2016 im Ordnerbereich am linken Bildrand die Schriften, die Überschriften und den ...

Router & Routing
FritzBox und SynologyNAS VPN
Frage von ndeedyRouter & Routing7 Kommentare

Moin moin. Irgendwie habe ich entweder ein bescheuertes Setup, oder mir bereits komplett die Birne mit Versuchen durchgebraten. Bin ...