Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP ProLiant dl380 g6 - Bild wird nicht angezeigt

Mitglied: Kanubbel

Kanubbel (Level 1) - Jetzt verbinden

07.08.2019 um 19:27 Uhr, 313 Aufrufe, 10 Kommentare

Hallo liebe Admins,

ich habe mir vor ein paar Tagen einen alten Server zum rumtesten (auf Softwareebene) gekauft und wollte nun ihn ausprobieren.
Ich habe eine 6 kern Xeon CPU und 24GB Ram drinne und eine 500GB Festplatte. Health und Network indicator leuchten alle Grün und der Server scheint auch irgendwie zu starten (Lüfter heulen auf, beruhigen sich schnell wieder.)
Der Server ist an einen AOC Monitor angeschlossen über einen VGA -> HDMI Kabel.
Aber egal ob ich den vorderen VGA noch den hinteren benutze, mein Monitor zeigt immer "Kein Signal" an.

Jetzt wollte ich gern wissen woran das liegen kann, bzw wie ich es am besten behebe.
fyi ich bin Azubi, habe also noch nicht die große Ahnung von Servern.

Danke schon mal für die Hilfe
Kanubbel
Mitglied: maxblank
07.08.2019, aktualisiert um 20:00 Uhr
Servus,

iLO konfigurieren und dann über das Webinterface vom iLO nachschauen, was los ist.
Zugegebenermaßen nicht ganz einfach ohne Monitor. Hast du da die Konfigurationsdaten zu?

Hast du keinen Monitor mit VGA mehr?

Gruß
Maxblank
Bitte warten ..
Mitglied: keine-ahnung
LÖSUNG 07.08.2019 um 20:01 Uhr
Moin,

hangel Dich auf das ILO drauf ... der Rest ergibt sich von alleine. Was ist ein VGA-HDMI-Kabel? Das IT-Pendant zur Dieselzündkerze?

LG, Thomas
Bitte warten ..
Mitglied: em-pie
LÖSUNG 07.08.2019 um 20:46 Uhr
Moin,

Ich hoffe ja (wie die anderen auch), dass du tatsächlich ein VGA-> HDMI Kabel verwendet hast und kein HDMI -> VGA-Adapter falsch herum einsetzt.

Ersteres muss das Signal aktiv umwandeln, folglich brauchst du noch eine weitere Spannungsquelle dabei, z.B. Wie hier
https://www.amazon.de/Vergoldet-HDMI-Konverter-Stromversorgung-Signalein ...

Wenn du zweiteres verwendet hast, versucht du gerade, dass du mit einem Dynamo das Rad antreiben willst, obwohl das Rad den Dynamo antreiben sollte...

Gruß
em-pie
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 07.08.2019 um 21:02 Uhr
Hallo,

Zitat von Kanubbel:
Ich habe eine 6 kern Xeon CPU
Passt diese CPU auf das Mainboard und wird die auch vom Mainboard unterstützt?

der Server scheint auch irgendwie zu starten (Lüfter heulen auf, beruhigen sich schnell wieder.)
Passt soweit alles und das macht der Grundätzlich, Alles OK aber er läift deswegen immer noch nicht.

Der Server ist an einen AOC Monitor angeschlossen über einen VGA -> HDMI Kabel.
Dieses Kabel beschreibe doch mal genauer. VGA ist ein Anloges Signal. HDMI ist ein Digitales Signal. Nur durch ein Kabel wird ein Anloges Signal nicht zu einen Digitalen. Da braucht es noch einen VGA zu HDMI Konverter/Adapter. Die üblichen HDMI zu VGA Adapter funktionieren ganz ganz selten auch umgekehrt. Bitte mal genauestens Prüfen.

Gruß,
Peter
Bitte warten ..
Mitglied: Kanubbel
07.08.2019, aktualisiert um 21:07 Uhr
Hi @maxblank,

Konfigurationsdaten? Ich habe mir den Server auf Ebay ersteigert, da mir ein neuer dezent zu teuer ist.
Ich kann momentan nur Tastatur, Maus und Powerbutton benutzen, weis aber nicht, ob er reagiert.
VGA hab ich aussortiert, als ich mit aufrüsten angefangen habe.

Gruß
Kanubbel
Bitte warten ..
Mitglied: Kanubbel
07.08.2019 um 21:09 Uhr
Hi @keine-ahnung,

hast du mir dazu einen Thread? Weil ich weis nicht ganz was du meinst.

Danke und Viele Grüße
Kanubbel
Bitte warten ..
Mitglied: Kanubbel
07.08.2019 um 21:14 Uhr
Hi ihr alle,

ich bin ein bisschen dumm :D
Ich habe da nicht weit gedacht und mehr auf den Preis geachtet.
https://www.ebay.de/itm/HDMI-zu-auf-VGA-Adapter-Kabel-1-5-m-1080-f%C3%BC ...
Das ist das besagte Kabel.
Aber sollte das nicht eigentlich dennoch funktionieren? Oder ist das Kabel für andere Zwecke gedacht?

Viele Grüße
Kanubbel
Bitte warten ..
Mitglied: em-pie
07.08.2019 um 21:17 Uhr
Da haben wir es.

Das Kabel wandelt digitale Signale in analoge um. Das heißt nicht, dass es auch automatisch analoge in digitale konvertiert.

Kaufe einen passenden Adapter und dein Server „spricht“ mit dir...
Bitte warten ..
Mitglied: Pjordorf
07.08.2019 um 21:19 Uhr
Hallo,

Zitat von Kanubbel:
hast du mir dazu einen Thread? Weil ich weis nicht ganz was du meinst.
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c01705681
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c01705733&a ...
https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c01705597&a ...

VGA hab ich aussortiert,
Also kann dein Server jetzt nichts darstellen, auch wenn er wollte

Gruß,
Peter
Bitte warten ..
Mitglied: maxblank
07.08.2019 um 21:19 Uhr
Zitat von Kanubbel:

Hi @maxblank,

Konfigurationsdaten? Ich habe mir den Server auf Ebay ersteigert, da mir ein neuer dezent zu teuer ist.
Ich kann momentan nur Tastatur, Maus und Powerbutton benutzen, weis aber nicht, ob er reagiert.
VGA hab ich aussortiert, als ich mit aufrüsten angefangen habe.

Gruß
Kanubbel

IP vom iLO. Benutzername und Paßwort dazu.
Ich würde dir vorschlagen, dass du den Server komplett in den Werkszustand zurück setzt und dir einen Monitor mit VGA besorgst. Zusätzlich empfehle ich dir als Lektüre das Handbuch zum G6.

https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-c01728718&a ...
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
HP DL380 G6 server
Frage von hoecedServer-Hardware24 Kommentare

Hallo Ich möchte mir zuhause ein server bauen dieser doll im kelker in einem serverschtank es soll ein linuxserver ...

Vmware

HP ProLiant DL380 G6: VMware ESXi 6.5.0 HPE vom Mai inkompatibel?

gelöst Frage von 114801Vmware10 Kommentare

Nach einigen Monaten entschloss ich mich, VMware-ESXi 6.5.0 HPE (VMware-ESXi-6.5.0-OS-Release-5146846-HPE-650.9.6.5.27-May2017) zu installieren, nach dem fertigstellen ist ESXi in der ...

Server-Hardware

HP Proliant DL380 G6 Windows cannot be installed to this disk

gelöst Frage von BananenmeisterServer-Hardware15 Kommentare

Hallo Zusammen, Ich habe Schwierigkeiten Windows Hyper-V Server 2012 R2 auf meinen HP Proliant DL380 G6 zu installieren. Beim ...

Server-Hardware

Lohnt sich der Platinentausch vom HP ProLiant DL380 G6 zu G7?

gelöst Frage von 114801Server-Hardware7 Kommentare

Ich habe momentan das inzwischen veraltete DL380 G6, momentan gibt es in der "Bucht" das G7 für ca. 50 ...

Neue Wissensbeiträge
Off Topic
Noch mehr was ich nicht brauche
Information von brammer vor 1 StundeOff Topic

Hallo, WOFÜR? WARUM? brammer

Windows Server

Windows Server 2016 Suche nicht funktioniert ist ausgegraut Windows Server 2016 Search not work

Erfahrungsbericht von Wano347 vor 1 TagWindows Server

Hallo Leute, wir haben vor kurzem ein Problem gehabt: Windows Server 2016 frisch installiert. Nach Checkliste konfiguriert (sieht vor ...

Microsoft Office

Microsoft geht nun rechtlich gegen Lizengo vor - Billig Software

Information von takvorian vor 1 TagMicrosoft Office5 Kommentare

Hallo zusammen, eben auf CRN gefunden, weis nicht ob das schon wer gepostet hat Microsoft verklagt Lizengo Gruß Tak

Firewall
Übernahme von SOPHOS durch Thoma Bravo
Information von Dilbert-MD vor 1 TagFirewall3 Kommentare

Kam die Tage per Newsletter: Zitat: " Das Sophos Board of Directors hat gestern bekanntgegeben, dass die Private-Equity-Investment-Firma Thoma ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
Was tun, wenn der Chef seine eigenen IT-Regeln nicht durchsetzt?
gelöst Frage von Bl0ckS1z3Sicherheitsgrundlagen24 Kommentare

Hallo Admins, im Zuge der DSGVO haben wir in unserem Unternehmen mit dem Datenschutzbeauftragten ein neues IT-Nutzerhandbuch erstellt. Hier ...

CPU, RAM, Mainboards
Kein Bild mit neuem Mainboard
Frage von Ghost108CPU, RAM, Mainboards21 Kommentare

Hallo zusammen, habe einen PC mit 4 RAM Riegeln, einer Intel CPU 1151 Socket und einem Mainboard Asus B150M-A/M.2 ...

TK-Netze & Geräte
Rufnummernportierung am Festnetz wird vom Anbieter nicht unterstützt - Was kann man da machen
Frage von StefanKittelTK-Netze & Geräte19 Kommentare

Hallo, ein Kunde von mir hat mehrere Standort. Die meisten haben DSL/Kabel und sind per Telefon bei NFON (VOIP). ...

Windows 10
Win 10 - Seltsame popups die nerven
Frage von BigSnakeyeWindows 1019 Kommentare

Hallöchen! An einem Win 10 Notebook habe ich Probleme mit extrem nervigen Popups rechts unten in der Ecke. Dort ...