Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst HP ProLiant DL380 G6: VMware ESXi 6.5.0 HPE vom Mai inkompatibel?

Mitglied: 114801

114801 (Level 1)

08.07.2017, aktualisiert 02:28 Uhr, 5717 Aufrufe, 10 Kommentare

Nach einigen Monaten entschloss ich mich, VMware-ESXi 6.5.0 HPE (VMware-ESXi-6.5.0-OS-Release-5146846-HPE-650.9.6.5.27-May2017) zu installieren, nach dem fertigstellen ist ESXi in der Regel via Browser unbrauchbar. Erst gab es Probleme mit dem Einloggen, Daten wurden nicht geladen (der Ladebalken blieb dauerhaft stehen), oder Infos werden je nach dem mal andezeigt oder auch mal nicht oder die Verbindung wird irgendwie getrennt und Neustarts bringen auch nichts, anscheinend ist der DL380 G6 inzwischen dafür inkompatibel geworden, was schon schade ist. Vor einigen Monaten hatte ich (VMware-VMvisor-Installer-201701001-4887370.x86_64) installiert gehabt, damit klappte es an sich soweit gut. Ich hatte ersteres schon das zweite mal neu frisch installiert, aber gleiches Problem...
Mitglied: nighthawk1981
08.07.2017 um 07:29 Uhr
Moin,

hier kannst du schauen ob er kompatibel ist

https://www.vmware.com/resources/compatibility/search.php

Ansonsten, da der G6 auch schon etwas älter ist, glaub ich mal das er nicht mehr unterstützt wird.

Gruß
Bitte warten ..
Mitglied: Vision2015
08.07.2017 um 08:04 Uhr
Zitat von 114801:
Guten Morgen erstmal... sooooviel zeit soll sein

Nach einigen Monaten entschloss ich mich, VMware-ESXi 6.5.0 HPE (VMware-ESXi-6.5.0-OS-Release-5146846-HPE-650.9.6.5.27-May2017) zu installieren, nach dem fertigstellen ist ESXi in der Regel via Browser unbrauchbar. Erst gab es Probleme mit dem Einloggen, Daten wurden nicht geladen (der Ladebalken blieb dauerhaft stehen), oder Infos werden je nach dem mal andezeigt oder auch mal nicht oder die Verbindung wird irgendwie getrennt und Neustarts bringen auch nichts, anscheinend ist der DL380 G6 inzwischen dafür inkompatibel geworden, was schon schade ist. Vor einigen Monaten hatte ich (VMware-VMvisor-Installer-201701001-4887370.x86_64) installiert gehabt, damit klappte es an sich soweit gut. Ich hatte ersteres schon das zweite mal neu frisch installiert, aber gleiches Problem...

also das HPE 6.5.0 image wird für den DL380G6 nicht mehr supportet... aber es geht- hier und da!
was waren deine Vorarbeiten?
ok. ein Backup hast du sicher gemacht!
hast du mal dem Server ein Firmware ein Update gegönnt? HP Service Pack for ProLiant 2015.04.0 wäre für dich ideal
hast du nach der Installation des HP image mal ein online update gemacht? besser ist das
hast du hardware änderungen gemacht am HP gemacht.. also Platten oder Controller etc.. ?
die VMware Web konsole ist in der Regel immer sehr .... ich weiß jetzt nicht wie ich es sagen soll... na ab und an doof...
hast du mal in den diversen Foren von und über HP und VMware nach deinen Fehlern gelesen?

Als Tip möchte ich dir aber an die Hand geben, Installiere das HPE Custom Image for VMware ESXi 6.0 U3 und mach ein Online Update auf die letzte 6er version (nicht 6.5)
mach vorher ein Firmware Update!
dann wirst du noch etwas freude mit deinem Server haben!

Frank
Bitte warten ..
Mitglied: 114801
08.07.2017, aktualisiert um 12:19 Uhr
Euch beiden auch einen guten Morgen und danke für eure Antworten

Vorab sei erwähnt dass der Server nur im Privaten verwendet wird und dieser vor allem für Virtualisierungen gedacht ist was der "normale" PC zwar auch zu einen klenen Teil könnte, die Hardware auch bereits viele Jahre alt ist und wirtschaftlich ein Aufrüsten auch nicht lohnt und ein "normaler PC" eher für normale Dinge verwendet wird.

Vorher hatte ich Windows Server 2016 und VMware Workstation installiert, lief soweit auch gut, aber ich wollte etwas schlankeres und dachte, dass ich VMware-ESXi-6.5.0-OS-Release-5146846-HPE-650.9.6.5.27-May2017 diesmal verwenden könnte da damals VMware VMvisor an sich auch gut funktionierte.

"Vorabeiten"
Der Server hatte bereits die letzte Firmware bekommen, ist im Sinne davon alles auf den "neusten" Stand.
Habe nach der Installation kein Update gemacht/machen können da zumindest die Weboverfläche leider unbrauchbar ist
Ich hatte keine Änderungen gemacht, 2 146 GB Platten laufen als RAID 1, hatte aber danach das Array noch mal neu gemacht und noch mal neu installiert, selbes Problem. Wie schon erwähnt, mit VMware VMvisor lief es zumindest damals an sich gut, die Weboberfäche war bedienbar und ich werde auch die mal testen, wenn die diesmal auch nicht will, dann die 6er. RAM ist genug vorhanden (72 GB) für das leider inzwischen in die Jahre gekommene Teil, aber das holte ich gebraucht aus der "Bucht" und bis dato kannte ich mich leider in Sachen Server-Hardware noch nicht so aus. Inzwischen weiß ich, dass der G7 minimal besser gewesen wäre und dieser iLO 3 hat...
Bitte warten ..
Mitglied: Vision2015
08.07.2017 um 11:41 Uhr
Zitat von 114801:


"Vorabeiten"
Der Server hatte bereits die letzte Firmware bekommen, ist im Sinne davon alles auf den "neussten" Stand.
also stand 2015 ? das kannst du schon beim booten sehen!
Habe nach der Installation kein Update gemacht/machen können da zumindest die Weboverfläche leider unbrauchbar ist
ich weiß nicht was du da treibst, aber für ein Online Update brauchst du keine Weboberfläche!
das machst du mit Putty!

Frank
Bitte warten ..
Mitglied: 114801
08.07.2017, aktualisiert um 12:20 Uhr
Der Server hatte bereits die letzte Firmware bekommen, ist im Sinne davon alles auf den "neussten" Stand.
also stand 2015 ? das kannst du schon beim booten sehen!
Hatte das komplette Update via DVD eingespielt gehabt und 2015 war dort Ende, danach gab es nichts mehr

Habe nach der Installation kein Update gemacht/machen können da zumindest die Weboverfläche leider unbrauchbar ist
ich weiß nicht was du da treibst, aber für ein Online Update brauchst du keine Weboberfläche!
das machst du mit Putty!
OK, hatte damals weniger mit der Console zu tun gehabt

SmartTTY ist etwas angenehmer (Beispiel htop: in Putty wurden bestimmte Textfarben nicht angezeigt, in SmarTTY waren die Farben sichtbar (SmarTTY wird wohl auch nicht mehr weiterentwickelt) )
Bitte warten ..
Mitglied: Vision2015
LÖSUNG 08.07.2017 um 13:17 Uhr
tut ja nix zur sache... egal ob Putty oder Toaster...oder vor dem Blech...
das wird an der Server Console gemacht!

also mach das mal...

Frank
Bitte warten ..
Mitglied: chgorges
LÖSUNG 08.07.2017 um 21:05 Uhr
Zurück zum Betreff:

VMWare HCL sagt inkompatibel, also ja, du kannst ESXi 6.5 nicht vollständig auf der alten Kiste zum Laufen bringen ;)
Bitte warten ..
Mitglied: 114801
09.07.2017, aktualisiert um 00:59 Uhr
Zitat von Vision2015:
tut ja nix zur sache... egal ob Putty oder Toaster...oder vor dem Blech...
Das stimmt
das wird an der Server Console gemacht!


Zitat von chgorges:
VMWare HCL sagt inkompatibel, also ja, du kannst ESXi 6.5 nicht vollständig auf der alten Kiste zum Laufen bringen ;)
Tjoa, dann soll es wohl nicht sein, die Hardware scheint dann wohl zu veraltet bzw. schwach zu sein...
Bitte warten ..
Mitglied: Vision2015
LÖSUNG 09.07.2017 um 07:33 Uhr
moin..

Als Tip möchte ich dir aber an die Hand geben, Installiere das HPE Custom Image for VMware ESXi 6.0 U3 und mach ein Online Update auf die letzte 6er version (nicht 6.5)
das wird gehen

Frank
Bitte warten ..
Mitglied: 114801
09.07.2017, aktualisiert 10.07.2017
Werde dass dann wohl machen, danke

PS:
01.
Ursache: Error: [$rootScope:inprog] http://errors.angularjs.org/1.3.2/$rootScope/inprog?p0=%24digest
02.
Version: 1.14.0
03.
Build: 4940836
04.
ESXi: 6.0.0
05.
Browser: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/59.0.3071.86 Safari/537.36
06.

07.
Ausnahmestapel:
08.

09.
Error: [$rootScope:inprog] http://errors.angularjs.org/1.3.2/$rootScope/inprog?p0=%24digest
10.
    at https://<IP>/ui/scripts/main.js:316:20611
11.
    at l (https://<IP>/ui/scripts/main.js:318:12567)
12.
    at k.$apply (https://<IP>/ui/scripts/main.js:318:16690)
13.
    at HTMLInputElement.<anonymous> (https://<IP>/ui/scripts/main.js:320:828)
14.
    at HTMLInputElement.dispatch (https://<IP>/ui/scripts/main.js:315:14464)
15.
    at HTMLInputElement.r.handle (https://<IP>/ui/scripts/main.js:315:11251)
16.
    at prop (https://<IP>/ui/scripts/main.js:316:3018)
17.
    at n.access (https://<IP>/ui/scripts/main.js:315:6702)
18.
    at n.fn.init.prop (https://192.168.0.60/ui/scripts/main.js:316:2642)
19.
    at V.$set (https://192.168.0.60/ui/scripts/main.js:317:21408)
Scheint normal zu sein.

Ansonsten ist die 6.0 besser...
Bitte warten ..
Ähnliche Inhalte
Server-Hardware

HP ProLiant dl380 g6 - Bild wird nicht angezeigt

gelöst Frage von KanubbelServer-Hardware10 Kommentare

Hallo liebe Admins, ich habe mir vor ein paar Tagen einen alten Server zum rumtesten (auf Softwareebene) gekauft und ...

Server-Hardware

HP DL380 G6 server

Frage von hoecedServer-Hardware24 Kommentare

Hallo Ich möchte mir zuhause ein server bauen dieser doll im kelker in einem serverschtank es soll ein linuxserver ...

Server-Hardware

HP Proliant DL380 G6 Windows cannot be installed to this disk

gelöst Frage von BananenmeisterServer-Hardware15 Kommentare

Hallo Zusammen, Ich habe Schwierigkeiten Windows Hyper-V Server 2012 R2 auf meinen HP Proliant DL380 G6 zu installieren. Beim ...

Server-Hardware

Lohnt sich der Platinentausch vom HP ProLiant DL380 G6 zu G7?

gelöst Frage von 114801Server-Hardware7 Kommentare

Ich habe momentan das inzwischen veraltete DL380 G6, momentan gibt es in der "Bucht" das G7 für ca. 50 ...

Neue Wissensbeiträge
Sicherheit

Chrome 79 übermittelt eingegebene Kennwörter nach Hause

Information von DerWoWusste vor 13 StundenSicherheit11 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...

Viren und Trojaner
Trend Micro WFBS 10 SP1 Patch 2185
Tipp von Abramelin vor 1 TagViren und Trojaner1 Kommentar

Hi, Hab gerade gesehen das Patch 2185 für TM WFBS 10 SP1 erschienen ist! Werde mal Morgen den Patch ...

Viren und Trojaner

Neuer Virus lässt Windows im abgesicherten Modus starten

Tipp von transocean vor 1 TagViren und Trojaner6 Kommentare

Moin, lest selbst. Grüße Uwe

Sicherheit
Böser Bug in Domänenkennwortrichtlinie!
Information von DerWoWusste vor 1 TagSicherheit2 Kommentare

Ich spiegele mal Borncity: In Kürze: Nutzt Ihr eine Domänen-Kennwortrichtlinie der herkömmlichen Art (keine PSO-Richtlinie)? Ja? Und plant Ihr, ...

Heiß diskutierte Inhalte
Windows 10
Win10 Remote Desktop User anders
Frage von ludibubiWindows 1014 Kommentare

Folgende Situation: Auf meinem Rechner (Win10) in der Firma (Domänen-Netzwerk) starte ich abends bevor ich gehe einen Newsletterversand. Damit ...

Windows 10
Windows 10 Herunterfahren - Funktioniert nach Upgrade von Windows 7 nicht mehr
Frage von krischeuWindows 1014 Kommentare

Hi, ich habe verschiedene PCs mit dem Upgrade Assistenten von Windows 7 Pro 64 Bit auf Windows 10 geupdatet. ...

Switche und Hubs
Kein DHCP hinter neuen Switch
Frage von mwormerSwitche und Hubs12 Kommentare

Hallo zusammen, bin gerade ein wenig ratlos. Wir haben vorgestern unseren alten Zyxel GS-1548 gegen einen TP-Link SG1024DE getauscht. ...

Sicherheit
Chrome 79 übermittelt eingegebene Kennwörter nach Hause
Information von DerWoWussteSicherheit11 Kommentare

Ab sofort warnt Chrome standardmäßig Nutzer davor, wenn aus Leaks bekannte Passwörter zum Einsatz kommen. Beim Besuch einer Website, ...