Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

HTTP / Port 80 funktioniert nicht mehr, alle anderen Protokolle und Ports aber funktionieren ganz normal

Mitglied: theonlyrobi

theonlyrobi (Level 1) - Jetzt verbinden

24.07.2006, aktualisiert 12:15 Uhr, 5697 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe seit ein paar Tagen das Problem, dass ich nach dem hochfahren meines Rechners nicht mehr über HTTP / Port 80 kommunizieren kann. Ich kann weder ins Internet noch lokal im LAN auf den Router zugreifen. Das Problem tritt mit allen Browsern auf. Alle anderen Protokolle (https, ftp usw.) funktionieren ganz normal. Habe Windows XP Prof. SP2 als OS.

An einer Firewall kann es nicht liegen, habe nur die Windows Firewall laufen und hatte sie testweise ausgeschalten. Ich habe auch einen VPN Client von Cisco drauf und wenn ich ich den aktiviere und wieder deaktiviere, funktioniert auch die Kommunikation über HTTP wieder. Ist es möglich dass vielleicht ein benötigter Dienst erst durch den VPN Client gestartet wird? Ich bin gerade etwas ratlos.

Robert
Mitglied: scoopy0815
24.07.2006 um 12:15 Uhr
servus robert,

klingt ja ziemlich suspekt. wenn du nicht geschrieben hättest, dass es mit mehreren browsern nicht geht, hätte ich gesagt proxyeinstellungen überprüfen.
aber wenn andere protokolle (https, ftp) funzen wird es auch nichts mit der namensauflösung zu tun haben.

meine nächsten schritte wären jetzt:

- neuesten treiber den lan- adapters suchen --> installieren
- wenn nicht, vpn client testweise deinstallieren
- wenn nicht, tcp/ip protokoll komplett neu installieren (in den eigenschaften des netzwerkadapters)
- wenn nicht, einen anderen netzwerkadapter versuchen

... viel glück dabei

mfg... markus
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Häufige Port Scans - normal ?
gelöst Frage von Dilbert-MDRouter & Routing8 Kommentare

Moin zusammen, Zwecks VPN-Zugriff haben wir unser "Kabelmodem*)" quasi in einen Bridge Modus gesetzt so dass der Internetverkehr von ...

Netzwerkprotokolle
Tunneln über port 80
Frage von DelaytaNetzwerkprotokolle10 Kommentare

Ich habe das Problem das bei mir alle ports bis auf port 80 über die fritzbox gesperrt sind. Nun ...

Netzwerkprotokolle
TeamViewer Port - Protokoll ändern
Tipp von Rolf14Netzwerkprotokolle

Hallo Freunde, ich wollte hier mal einen kleinen Tipp verfassen, wie man im aktuellen Team Viewer ( Version 10 ...

Windows Server
Windows Server 2016 Port 80 belegt
gelöst Frage von Herbrich19Windows Server7 Kommentare

Hallo, Der Port 80 wird von System (PID 4) belegt. Ich kann im IIS zwar auf die Server IP ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 2 TagenWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 2 TagenHumor (lol)8 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 2 TagenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 3 TagenInternet6 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office20 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...

Hyper-V
Setup zu 2019 Hyper-V Coreserver gesucht
Frage von DerWoWussteHyper-V17 Kommentare

Moin. Ich habe unter die Möglichkeit, Hyper-V-Server 2012 R2 runterzuladen! Tolle Wurst, Microsoft! Nehme ich eine andere Quelle, nämlich ...

SAN, NAS, DAS
Thecus NAS 7700 Login nicht möglich
Frage von uridium69SAN, NAS, DAS13 Kommentare

Morgen allerseits Ich habe einem Kunden ein gebrauchtes Thecus 7700 NAS verkauft. Nun kann der Kunde sich nicht einloggen, ...