gelöst ICH10R mit 2 HDDS als Raid 1 und Raid 0, Vista schaltet nicht ab, danach Raid 1 defekt

Mitglied: Torsten73

Torsten73 (Level 1) - Jetzt verbinden

03.12.2008, aktualisiert 08.12.2008, 7109 Aufrufe, 5 Kommentare

Hi,
kennt jemand folgendes Problem:
Asus P5Q mit aktivem ICH10R, daran angeschlossen sind 2 Barracuda 7200.11 500GB.
Im Raid Setup sind 2 Raids eingerichtet, System als Raid 0 und Data als Raid 1. Das System wird mit Acronis auf Daten zusätzlich gesichert.
BS: Vista 64bit
Anfangs lief alles ganz normal, irgendwann konnte der Rechner beim Runterfahren sich nicht mehr abschalten, ein Neustart funktioniert ordnungsgemäß. Schaltet man nun den Rechner mit einer Schaltleiste aus, ist beim nächsten Neustart das Raid 1 Daten herabgestuft. (eine Hdd ist rausgeflogen). Dies kann man beliebig wiederholen. Die 2. Hdd scheint bisher im Array noch keinen Fehler zu machen.

Was wurde als Fehlersuche gemacht:
Chipset, Raid, Storage Manger auf aktuellsten Treiber, Fehler besteht weiterhin
Bios Reset, Fehler weiterhin

Und nun?

Thx
Torsten
Mitglied: user217
03.12.2008 um 13:24 Uhr
hallo,
also 2 Raid Arrays mit 2 HDD's gibts nicht. Ich glaube du hast dich verschrieben.
Zu deinem Problem,
- siehst du die HDD's wenn du das Raid abschaltest und sie ganz normal auf den controller hängst?
- Wenn das nicht der Fall ist, ist entweder deine Platte kaputt oder du hast auch die normalen sata ports gecrashed
-Wenn das funktioniert würde ich das Raid 0 mit 2 platten laufen da du hier performance hast und die sicherheit sagtest du bekommst du sowieso von acronis.
Bei VISTA (was Mist ist, installier besser ein XP) gibt es auch meines Wissens ein Problem bzgl. der Übertragung, hier gibt es einen sog. AHCI Mode, den nur Vista unterstützt.
-Bios Update (werden die HDD'S oder die größer dieser unterstützt?)
Bitte warten ..
Mitglied: Torsten73
03.12.2008 um 14:29 Uhr
also 2 Raid Arrays mit 2 HDD's gibts nicht. Ich glaube du hast
dich verschrieben.

Doch das gibt es sehr Wohl. Unterstützt eigentlich mittlerweile fast jeder Kontroller... Zuerst das erste Array erzeugen mit z.B. 100GB und Raid Level 0, danach den restlichen Speicher einem 2. Raid hier 1 zuweisen. Unter Windows wird dies als 2 Festplatten dann dargestellt. Ist ein netter Trick, bei den heute sehr großen Platten beides zu kombinieren und funktioniert i.d.R. einwandfrei.

- siehst du die HDD's wenn du das Raid abschaltest und sie ganz
normal auf den controller hängst?

Die Hdds können es nicht verursachen. Sonst würde das erste Raid 0 ja auch beschädigt werden. Die Platten sind also zu jeder Zeit im System sichtbar und aktiv.

Bei VISTA (was Mist ist, installier besser ein XP) gibt es auch
meines Wissens ein Problem bzgl. der Übertragung, hier gibt es
einen sog. AHCI Mode, den nur Vista unterstützt.
-Bios Update (werden die HDD'S oder die größer dieser
unterstützt?)

Interessant. AHCI habe ich noch nicht benutzt. Werde mal den Unterschied mir ergoogeln.

Ich denke die Ursache ist möglicherweise ein ACPI Problem. ACPI 2.0 ist aktiv und die EPU6 wird genutzt. Funktioniert auch sehr gut und bei den anderen Boards hatte ich noch kein solches Problem. Möglicherweise ein Bios Fehler?

Torsten

Edit:
Uii, das mit dem AHCI Modus ist ja ein Ding. habe eine Aleitung von MS hier um das umzustellen:
http://support.microsoft.com/kb/922976
Das mann heutzutage tatsächlich von Raid im Bios die Finger lassen sollte und statt dessen AHCI nehmen soll ist mir neu. Schande komme über mich! Ich werde das auf jeden Fall testen.
Bitte warten ..
Mitglied: user217
03.12.2008 um 14:49 Uhr
also ist der Fall geklärt?
zu deinem Raid noch zum Schluss, in deinem Fall spricht man korrekterweise von einem RAID 0+1 auch nachzulesen auf http://de.wikipedia.org/wiki/RAID ich benutze privat auch einen Intel ICH10R aber das der das kann ist mir neu. ich denke das ist auch nix für einen onboard controller... ich würde die finger davon lassen.
Bitte warten ..
Mitglied: Torsten73
03.12.2008 um 19:24 Uhr
Da liegst Du wieder falsch. Ein 0+1 benötigt 4 Platten und kombiniert ein Stripe mit einem Spiegel für das gesammte Array. Dies ist übrigens für Onboard und Controller ohne XOR Engine die einzig vernünftige Wahl um hohe Geschwindigkeit mit Datensicherheit zu bekommen... Da hast Du Wikipedia ein wenig zu flott gelesen :;)

Hier werden aber separate Arrays auf 2 Platten erzeugt! Probiere es bei Dir mal aus, das funktioniert wunderbar. Das Betriebsystem kann ich mit Acronis auf die Sichere Datenpartition sichern.

Das benutze ich übrigens schon länger um unterschiedliche Clustergrößen je nach Einsatzbereich zu haben.

Aber das Problem an sich ist nicht gelöst. Ich werde das erst nächste Woche testen können. Das System steht nicht bei mir hier. Aber der Tipp mit AHCI könnte durchaus was bringen.

Torsten
Bitte warten ..
Mitglied: Torsten73
08.12.2008 um 13:31 Uhr
So, heute wieder mal beim Kunden nach der Ursache gesucht. Hierbei hat sich eindeutig der Marvel IDE Treiber als Ursache herausgestellt. Wird der Controller im Bios deaktiviert (Und damit der DVDRW PLextor) fährt das System normal runter und schaltet sich auch aus.
Ein beschädigen des Raids kann ich seitdem nicht feststellen.

Der Treiber ist lt. Asus aber aktuell. Bisher hat sich Asus darauf ausgeruht mir zu empfehlen, ein anderes Netzteil zu testen, bzw das Raid zu deaktivieren (was nicht möglich ist...) und das Netzteil hat alle Stabilitätstest problemlos mitgemacht.
Der AHCI Mode bringt leider nichts, da dort kein Raid unterstützt wird. Ich habe zumindest keinen Zugriff mehr auf die Intel Konsole und es wird auch kein Boot Laufwerk mehr erkannt.

Alles in allem, wieder mal ein Beleg, das man auf den Herstellersupport nicht hoffen kann. Selbst ist der Mann. Zur Not fliegt das IDE DVDRW raus und es kommt ein Sata Laufwerk rein. Wenn man die Zeit allerdings dagegenhält, die dieser eindeutige Bug schon gekostet hat und Asus sich dem nicht annimmt, bzw eingesteht, ist das schon traurig.

Servicewüste Deutschland läßt grüßen...

Torsten
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
Lancom Router Site to Site Problem mit Außenstellen
gelöst mossoxFrageRouter & Routing24 Kommentare

Guten Tag zusammen, in der Hauptgeschäftsstelle nutzen wir einen Lancom 1781VA Router und haben i.d.R. zwei gleichzeitige IPSec Site ...

Netzwerke
Sporadische Ausfälle im gesamten Heimnetz
gelöst bilbo-dvdFrageNetzwerke20 Kommentare

Guten Morgen, ich habe einen Kabelanschluss bei Vodafone und mein Tarif wurde im März auf CableMax 1000 umgestellt. Ich ...

Sicherheit
Sicherheit oder bessere Benutzbarkeit?
gelöst StefanKittelFrageSicherheit19 Kommentare

Hallo, ich habe eine Webanwendung programmiert und sehe mich nun mit einer Frage zur Benutzbarkeit konfrontiert. Bei der Anmeldung ...

Router & Routing
RDP nur im internen Netz möglich nicht aber per vpn?
einfach112FrageRouter & Routing18 Kommentare

Hallo zusammen. Beim Kunden habe ich einen Server mit VMWARE laufen. Darauf ein Windows Server 2016 Essentials als VM ...

Apache Server
Wer installiert mir Jitsi-meet mit Stun- Turn-Server und wartet dies?
gelöst default-userFrageApache Server16 Kommentare

Nachdem ich mit der Audio- und Videoqualität der meisten angebotenen Videokonferenz-Lösungen nicht zufrieden bin, möchte ich einen eigenen Jitsi-meet-Server ...

Internet
Über meinen WAN ist lidl.de nicht ereichbar
gelöst NetGodFrageInternet16 Kommentare

Hallo zusammen, mit meinem DTAG-Anschluß ist derzeit kein Durchkommen zu www.lidl.de möglich. Zu den selben Zeitpunkten ist es aber ...

Ähnliche Inhalte
Festplatten, SSD, Raid

Server von HDD RAID 1 auf SSD RAID 1 umziehen

gelöst SlimerFrageFestplatten, SSD, Raid9 Kommentare

Moin Moin, ich habe hier einen Server mit einem Adaptec 6405 RAID Controller. An diesem RAID Controller hängen zwei ...

Festplatten, SSD, Raid

Externe HDD mit Raid 1 Kaufempfehlung

gelöst akadawaFrageFestplatten, SSD, Raid13 Kommentare

Guten Morgen, ich bin auf der Suche nach einer externen Festplatte integrierten Raid 1 oder nur dem Gehäuse mit ...

Festplatten, SSD, Raid

SSD Raid 1 mit HDD Hot-Spare ?

vip3234FrageFestplatten, SSD, Raid10 Kommentare

Hallo zusammen, ich habe in einem Datenbankserver 2 SSDs im HW Raid 1 mit LSI Controller im Einsatz. Dazu ...

Festplatten, SSD, Raid

Umzug HDD auf SSD mit RAID 1

gelöst moinmoin2016FrageFestplatten, SSD, Raid6 Kommentare

Moin Moin. Ich habe bzgl. des o.g. Themas recherchiert, aber richtig weiter bin ich nicht gekommen und hoffe nun ...

Server-Hardware

HP ProLiant HDD defekt

gelöst hanst1FrageServer-Hardware4 Kommentare

Guten Morgen, ich habe zwei ProLiant Server im Einsatz, darauf ist ESXi installiert und es laufen VMs. Jeder hat ...

Festplatten, SSD, Raid

Unterschiedliche Platten im RAID 0

gelöst TuberPlaysFrageFestplatten, SSD, Raid4 Kommentare

Hallo, da ich gerade einen großen "Zwischenspeicher" baue und ich noch eine Hand voll alte Platten da habe, kam ...

Neue Fragen
Administrator Magazin
11 | 2020 Virtualisierung ist aus der IT nicht mehr wegzudenken. In der November-Ausgabe des IT-Administrator Magazins dreht sich der Schwerpunkt um das Thema "Server- und Storage-Virtualisierung". Darin erfahren Sie, wie sich die Virtualisierungstechnologie entwickelt hat, welche Varianten es im Bereich Server und Speicher gibt und wie ...
Neue Beiträge
Neue Jobangebote
Server- und Storage-VirtualisierungServer- und Storage-VirtualisierungBerechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid Cloud