Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IE Die Anwendung verweist auf Speicher

Mitglied: ftoklu

ftoklu (Level 1) - Jetzt verbinden

29.08.2013 um 12:15 Uhr, 1754 Aufrufe, 8 Kommentare

Hallo zusammen,

erstmal eine Frage zu meinen Fragen, leider bekomme ich auf meine gestellten Fragen wenig resonanz. Woran liegt das? An den Themen oder muss ich bestimmte Sachen vorweisen können oder mache ich was falsch? Wenn es an mir liegt, bin ich gerne bereit etwas dagegen zu tun.

Jetzt zu meinem Problem:

Der Internet Explorer öffnet nicht, wenn ich ihn als Administrator einmal aufgemacht habe, startet er wieder, aber dann kommt es zur Fehlermeldung, dass die Anwendung auf 0x........ Speicher verweist und dann schließt sich der Browser wieder?

Woran liegt das?

Habe zu dem Thema herausgefunden, dass die Anwendung wohl auf einen Speicherplatz zugreifen muss und das dieser entweder beschädigt ist oder auf einen anderen Ort verweist.

Kann man diesen Fehler nicht manuell korrigieren, ohne gleich den IE neu installieren zu müssen?

Bitte um Hilfe
Mitglied: Cthluhu
29.08.2013 um 12:27 Uhr
Hi,

Schon mal die Hardware gecheckt? Dieser und dein vorheriger Post legen fast ein Speicherproblem nahe. Lass mal memtest für einige Stunden laufen.

mfg

Cthluhu
Bitte warten ..
Mitglied: ftoklu
29.08.2013 um 12:42 Uhr
Danke für die Antwort, wenigstens resonanz.

Dieses Problem besteht aber bei mehreren PC'S. Ich glaube nicht, dass ein memtest die Lösung ist, aber werde es mal versuchen. Dies ist doch ein Problem, was weltweit betrachtet ziemlich häufig auftreten muss, gibts da keine allgemeine Lösung für oder ein Hinweis, woran es liegen könnte?

Grüße ftoklu
Bitte warten ..
Mitglied: 108012
29.08.2013 um 13:11 Uhr
erstmal eine Frage zu meinen Fragen, leider bekomme ich auf meine gestellten Fragen wenig resonanz.
An allem und jedem, das kann man nie so richtig beantworten.
Woran liegt das?
???
An den Themen
Du kannst ja nicht Fehler oder Probleme erfinden nur damit wir mit Dir reden!
oder muss ich bestimmte Sachen vorweisen können
Was sollte das sein außer ein frage die Du stellst und die Forenregeln zu beachten:
- Groß- und Kleinschreibung beachten
- Nichts illegales erfragen so wie Fragen zu Passwörtern stellen
- Hallo am Anfang und mit einem Gruß schließen
oder mache ich was falsch? Wenn es an mir liegt, bin ich gerne bereit etwas dagegen zu tun.
Installiere den IE bitte neu und dann sehen wir weiter! Denn was soll es denn hier hunderte von Möglichkeiten
in 20 Tagen zu bequatschen, wenn nach 5 Minuten der PC wieder rund laufen kann und Du nur keine Lust dazu hattest!
Kann man diesen Fehler nicht manuell korrigieren, ohne gleich den IE neu installieren zu müssen?
Ich denke das nochmalige oder neue Installieren des IEs geht halt schneller!

Es kann auch sein das der IE auf einen Speicherbereich zugreift, der;
- defekt ist
- anderweitig benutzt wird
- einfach falsch ist
- Du einen Virus hast
- Eine oder mehrere Systemdateien kaputt sind
- Eine Explorer Erweiterung Schadhaft oder schlecht programmiert wurde
- Ein AddOn nicht richtig installiert wurde oder beschädigt ist
- Eine Erweiterung nicht richtig installiert wurde oder beschädigt ist

Man kann dazu ja auch einmal die Protokollierung anschauen, ob dort Hinweise auf Deinen Fehler zu finden sind.

Gruß
Dobby
Bitte warten ..
Mitglied: Cthluhu
29.08.2013 um 13:18 Uhr
Zitat von 108012:
Es kann auch sein das der IE auf einen Speicherbereich zugreift, der;
- defekt ist
- anderweitig benutzt wird
- einfach falsch ist
- Du einen Virus hast
- Eine oder mehrere Systemdateien kaputt sind
- Eine Explorer Erweiterung Schadhaft oder schlecht programmiert wurde
- Ein AddOn nicht richtig installiert wurde oder beschädigt ist
- Eine Erweiterung nicht richtig installiert wurde oder beschädigt ist

Diese Liste möchte ich noch ergänzen und zwar mit:
- Optimierungsprogramme (Verschlimmbesserungen wie TuneUp-Utilities und Konsorten können auch mal solche Fehler verursachen)
Bitte warten ..
Mitglied: 108012
29.08.2013 um 13:42 Uhr
Diese Liste möchte ich noch ergänzen und zwar mit:
- Optimierungsprogramme (Verschlimmbesserungen wie TuneUp-Utilities und Konsorten können auch mal solche Fehler verursachen)
Jo dann auch noch einen von mir obendrauf:
mit Übertaktung des PCs kann das auch zu tun haben!

Du siehst die Liste der eventuellen Fehler ist suuuper lang und wenn sich das mit einer Neuinstallation des IEs
regeln ließe würdest Du jetzt schon fertig sein! Vielleicht lag es daran!

Gruß
Dobby
Bitte warten ..
Mitglied: ftoklu
30.08.2013 um 09:34 Uhr
Ok, ich verstehe, es scheint doch sehr mühselig den Fehler herauszufinden. Da bleibt mir wohl nix anderes übrig als den IE neu zu installieren.

Aber ich freue mich, dass man sich meinem Problem gewidmet hat.

Danke nochmal an euch

Gruß Fatih
Bitte warten ..
Mitglied: 108012
30.08.2013 um 09:44 Uhr
Ok, ich verstehe, es scheint doch sehr mühselig den Fehler herauszufinden.
Genau da liegt das wahre Übel!

Aber ich freue mich, dass man sich meinem Problem gewidmet hat.
Das kommt auch nicht auf Dich selber an sondern hat vielmehr immer mit Deinem Thema zu tun!
Wenn Du ein Problem hast wo es eine oder drei Lösungen zu gibt hilft Dir das halbe Forum, aber wenn
Du ein Problem hast wo es ungefähr 150 Lösungen gibt bzw. Fehlerquellen ist das mit unter auch recht
mühselig die alle herauszufinden und abzuarbeiten! Das hat also nichts mit Dir selber zu tun!

Gruß
Dobby
Bitte warten ..
Mitglied: Cthluhu
30.08.2013 um 10:47 Uhr
Falls das Neuinstallieren des IE abhilfe geschaffen hat, bitte den Beitrag dann als gelöst markieren.

lg

Cthluhu
Bitte warten ..
Ähnliche Inhalte
Windows 7

Java Anwendung startet mit aktuelle IE Einstellungen nicht

Frage von Ghost108Windows 76 Kommentare

Hallo zusammen, wir können aktuell eine Java Anwendung nicht starten. Wir erhalten daruf hin folgende Fehlermeldung: Wenn wir allerdings ...

Apache Server

Proxy verweist auf URL mit Unterverzeichnis

gelöst Frage von DragonValorApache Server4 Kommentare

Hallo zusammen, ich stehe gerade vor einem Problem bezüglich einer Weiterleitung. Grund meiner Frage ist, da wir einen internen ...

Verschlüsselung & Zertifikate

IE Zertifikatsfrage

gelöst Frage von franksigVerschlüsselung & Zertifikate8 Kommentare

Hallo zusammen, ich bin heute mal wirklich rookiehaft unterwegs und habe folgende Frage: Ich habe ein Terminalserver mit Remoteapp ...

Entwicklung

Vorhandene Uralt-Anwendung absichern

Frage von icegetEntwicklung3 Kommentare

Hallo liebe Community, ich hätte da eine Frage: Ich hab vor Jahren eine Software programmiert (WXP), von der ich ...

Neue Wissensbeiträge
Drucker und Scanner

Kyocera PCL Barcode Flash SD v3.0 Firmware Update installieren

Tipp von Mana vor 12 StundenDrucker und Scanner

Ich hatte eine vorhandene "PCL Barcode Flash SD v3.0 Type D/E", die bisher in einem Kyocera FS-4200DN verbaut war. ...

Sicherheit
0-day Schwachstelle im Internet Explorer
Information von kgborn vor 5 TagenSicherheit2 Kommentare

In Microsofts Internet Explorer gibt es eine 0-day Schwachstelle in der Scripting Engine, die faktisch alle Browser- und Windows-Versionen ...

Internet

Internet-Speedtest Automatisieren via Befehlszeile, cmd, Bash (Windows, Linux, FreeBSD, Mac)

Tipp von anteNope vor 5 TagenInternet6 Kommentare

Also das hier ist irgendwie an mir vorbeigegangen. Einfacher geht es schlicht nicht mehr. Mit "-s 28624 wähle ich ...

Administrator.de Feedback

Entwicklertagebuch: Codeblöcke auf unseren Seiten

Information von admtech vor 6 TagenAdministrator.de Feedback22 Kommentare

Hallo Administrator User, Unsere Codeblöcke werden ab sofort anders dargestellt. In Zukunft kommen neue Typen dazu. Hier ein Beispiel ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
WLAN Abbrüche
Frage von jo23487LAN, WAN, Wireless37 Kommentare

Hallo zusammen, ich habe einen neuen Speedport installiert und seit dem Abbrüche des WLANS. Eigentlich kann das mit dem ...

LAN, WAN, Wireless
Einrichtung Router und Modem
Frage von SommelierLAN, WAN, Wireless20 Kommentare

Guten Abend, sitze hier derzeit ohne Festnetzinternet, da ich einen neuen Router + Kabelmodem habe. Ein Bintec Rs123 und ...

Backup
Schnelles Backup- oder Synchronisierungsprogramm gesucht
Frage von DanielG1974Backup19 Kommentare

Hallo Leute. Ich bin für unsere kleine Firma seit Wochen auf der Suche nach einem Backup- bzw. Synchronisierungsprogramm. Ein ...

Windows Userverwaltung
Abfrage lokaler Gruppenmitgliedschaften in Windows - Bug umschiffen
gelöst Frage von DerWoWussteWindows Userverwaltung18 Kommentare

Moin Kollegen. Wer schon auf Betriebstemperatur ist und ein forderndes Problem sucht ;-) Mit dem Powershell-Kommando bekommt man normalerweise ...