Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IE und Firefox funktionieren nicht

Mitglied: JL1007

JL1007 (Level 1) - Jetzt verbinden

16.02.2010 um 09:12 Uhr, 4922 Aufrufe, 13 Kommentare

Hallo Leute.
Ich habe auf einem Firmen-PC das Problem, dass ich zwar eine Internetverbindung hab (WWS und Outlook funktionieren), aber IE und Firefox zeigen mir egal bei welchen Seiten einen Verbindungsfehler an.
Ich habe die Firewall und den Virenschutz ausgeschalten uns das Router neu gestartet aber nichts funktionert.
Auf dem Rechner ist XP installiert.
Was kann ich noch machen??? Ich weis nicht weiter...

Danke
Mitglied: iVirusYx
16.02.2010 um 09:14 Uhr
Hast du einen Proxy in der Firma?
Bitte warten ..
Mitglied: JL1007
16.02.2010 um 09:22 Uhr
Nein soweit ich weis haben wir keinen
Bitte warten ..
Mitglied: crashzero2000
16.02.2010 um 09:23 Uhr
Infektion geprüft ? AV installiert [HiJack] ?
Bitte warten ..
Mitglied: JL1007
16.02.2010 um 09:29 Uhr
Jup hab ich gemacht... keine Probleme und Viren angezeigt. Wir haben den Panda.
HiJAck haben wir nicht
Bitte warten ..
Mitglied: trommelschlumpf
16.02.2010 um 09:31 Uhr
Macht er ne ordentliche Namensauflösung? (bei "ping google.de" z.b.)? Könnte auch ein DNS Problem sein.
Bitte warten ..
Mitglied: pxxsxx
16.02.2010 um 09:33 Uhr
Tach,
also das kann viele Gründe haben... Habt ihr einen Exchangeserver? Wenn ja, muss dein Client keinen Internetzugriff haben um Mails zu bekommen. Genauso sieht es mit einem zentralen WWS-Server aus.

Guck mal ob ein Ping rausgeht "ping www.google.de"
Mach mal "nslookup www.google.de" wenn das nicht funktioniert, hast du ein DNS-Problem.
Mit "ipconfig -all" kannst du nachschauen, ob der richtige DNS und das richtige Gateway eingetragen sind.

Gruß
Peter
Bitte warten ..
Mitglied: iVirusYx
16.02.2010 um 09:43 Uhr
Apropos ipconfig -all

Poste den mal einfach komplett hier rein Danke
Bitte warten ..
Mitglied: crashzero2000
16.02.2010 um 09:50 Uhr
Zitat von JL1007:
Jup hab ich gemacht... keine Probleme und Viren angezeigt. Wir haben den Panda.
HiJAck haben wir nicht

HiJack ist ein kostenloses Programm das nach HiJack-Soft sucht und dir die EInträge anzeigt.

HiJackThis
Bitte warten ..
Mitglied: JL1007
16.02.2010 um 10:11 Uhr
Hey,
es war die DNS...
vielen Dank für den Hinweis.
Bis letzten Freitag funktionierte es noch und seit gestern nicht mehr.
Die kann sich doch nicht automatisch verstellen oder?
Bitte warten ..
Mitglied: pxxsxx
16.02.2010 um 10:15 Uhr
Von wem bekommst du den DNS-Server zugeteilt? Oder ist der fest eingetragen?

Gruß
Peter
Bitte warten ..
Mitglied: crashzero2000
16.02.2010 um 10:19 Uhr
Hab das auch schon gehabt das mein DSL-Provider die DNS-Server geändert hatte.
Kam in den letzten Jahren häufiger bei T-Online und Kabel Deutschland vor.
Bitte warten ..
Mitglied: JL1007
16.02.2010 um 10:28 Uhr
Der ist fest zugwiesen und muss daher immer manuell geändert werden.
Wir sind noch bie Versatell...
Aber da müsste es doch bei allen Rechner so sein und nicht nur bei einem wenn der Provider etwas ändert, oder?
Bitte warten ..
Mitglied: pxxsxx
17.02.2010 um 01:11 Uhr
Blöde Frage:
Habt ihr keinen internen DNS-Server? Zumindest der Router sollte doch den Job übernehmen können...

Am einfachsten ist es, wenn du die Adressen und Einstellungen über DHCP ziehst. Wenn sich dann was ändert, musst du nur an einer Stelle Hand anlegen.

Wenn du die Adressen fest eintragen musst, gib den Router als Gateway und DNS an.

Gruß
Peter
Bitte warten ..
Ähnliche Inhalte
Windows Server
IE und Firefox HTTPS geht nicht
Frage von Adnan88Windows Server4 Kommentare

Hallo ich habe das Problem das bei meinem Terminalserver der IE und der Firefox ein Problem haben, Chrome hingegen ...

Windows Server

IE und Firefox im RDS-Server beschränken

Frage von FishermansFriendWindows Server1 Kommentar

Hallo zusammen, ich beschreibe zunächste folgendes Szenario. Wir haben einen RDS- Server. Auf dem meldet sich der Benutzer über ...

Webbrowser

Yammer funktioniert im Firefox-Browser, aber nicht im IE oder Edge-Browser

gelöst Frage von rOMOP11Webbrowser5 Kommentare

Wenn ich die die Startseite Yammer.com im IE aufrufen will, kann die Seite nicht erreicht werden. Im Chrome oder ...

Webbrowser

Firefox synchronisieren

Frage von StefanKittelWebbrowser2 Kommentare

Hallo, ich würde gerne die Favoriten und Kennwörter von Firefox (aktuelle Version 59) auf einem PC und Notebook regelmäßig ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 9 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Netzwerkmanagement
Netzwerk vorübergehend weg
Frage von ahstaxNetzwerkmanagement10 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...