Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Im IE habe ich eine Unerwünschte Symbolleiste

Mitglied: Meiner
Hallo Leute,
Heute hat sich bei mir ein Programm geöffnet welches dem Internetexlorer ein neues Erscheinungsbild verpasst hat. Viele Einträge konnte ich löschen.
Eine neue Symbolleist mit Registerbalken und einer Searchfunktion kann ich nicht mehr entfernen. Sie verweisst immer auf Eine Suchseite "http://srch.lop.com/search/search.cgi" ..

Ich vermute die ist irgendwie in der Regestry verankert, getraue mich (als einfacher user) aber nicht einfach etwas zu löschen.
Kann mir wer sagen welche Einträge Sein müssen und was für ein Eintrag die neue Simbolleste ist.
Vielen Dank für Eure Antworten
Gruss Meiner

Content-Key: 1873

Url: https://administrator.de/contentid/1873

Ausgedruckt am: 21.10.2021 um 01:10 Uhr

Mitglied: linkit
linkit 08.08.2004 um 22:03:23 Uhr
Goto Top
Hallo Meiner,


du hast dir Spyware eingefangen, zufällig kenne ich die Leiste auch schon, die hatte ich vor 3-4 Wochen auch auf einem meiner PCs....

So konnte ich das Ding entfernen:

1. Erstmal Adaware und aktuelle Reffile runterladen (achtung: bei Standardversion muß diese manuell installiert werden.)
2. Adaware intallieren und aktuelle Reffile einbinden.
3. Adaware ausführen und alle Einträge sichern und löschen.
4. Start => Systemsteuerung => Software => hier nach Einträge suchen, die hier nichts verloren haben und deinstallieren
5. Registry mit Start ausführen regedit öffnen (WICHTIG: Jeden Eintrag, den du löscht, vorher mit exportieren in eine Datei sichern)
6. Suche mit der Suchfunktion Option Schlüssel und ganze Zeichenfolge nach RUN
unterhalb von RUN mußt du nach Einträgen suchen, die diese Software wieder automatisch installieren => diese Einträge sichern und entfernen
7. Prüfe auch den Autostart Ordner
8. windowsverzeichnis und System32 Verzeichnis nach .reg Dateien durchsuchen und schauen, ob da welche nicht hingehören.
9. Adaware nochmals starten und durchlaufen lassen
10 System neu booten
Mitglied: Meiner
Meiner 09.08.2004 um 10:16:09 Uhr
Goto Top
Vielen Dank für diesen Hinweise.

Adaware wie auch Spybot findet immer etwas. Nur leider sind die Einträge nachher wieder da.
Ich arbeite mit drei Benutzern unter Windows XP Home. Hat das einen Einfluss?

Unter Software war tatsächlich ein Windows Searchprogramm, welches sich aber nicht mehr automatisch entfernen lies. Es war irgendwie nichtmehr da.

Nun ist es so,dass ich eine Leiste schliessen konnte (rechtsklick und Ausschalten) Die ist jetzt weg habe aber noch zwei weitere die kommen immer nach dem Start vom IE.
Das ist ein Verweis auf die Seite für eine PC Uhr und ein Fenster am unteren Rand mit vielen Bunten Symbolen. Diese lassen sich alle über den Aus Baton schliessen.
Mir ist nicht bekannt wie die Startreihe im Internetexplorer festgelegt ist und durch andere geändert werden konnte.
Mein Problem ist als im Start des IE begraben.
Danke für weitere Ratschläge
Gruss Meiner
Heiß diskutierte Beiträge
question
Neuinstallation NetzwerkBurQueVor 1 TagFrageNetzwerkgrundlagen19 Kommentare

Hallo ich hab die Aufgabe bekommen ein Netzwerk in einem neuen Gebäude einzurichten bzw. mir dazu Gedanken zu machen. Raumsituation. Im Keller steht ein Serverschrank ...

question
Multi-WAN-Netzwerk fürs StudentenwohnheimHutzeljaegerVor 1 TagFrageLAN, WAN, Wireless17 Kommentare

Hallo allerseits. Für die Internetversorgung unseres Studentenwohnheims muss ich nun sehen, dass ich eine kostengünstige Lösung eines Multi-WAN Netzwerks hinbekomme, wohl am besten per Multi-WAN-Bonding. ...

question
IT Dienstleister und VPN ZugangEduard.DVor 10 StundenFrageZusammenarbeit26 Kommentare

Hallo zusammen, ich habe eine Frage zu einem Thema welches viele Unternehmen betrifft und ich bin neugierig wie andere dies gelöst haben. Ich bin mir ...

question
RDP funktioniert auf 2 Monitoren, nicht aber auf 3spufi77Vor 1 TagFrageWindows 109 Kommentare

Hallo ich habe meinen Laptop über eine DockingStation USB-C an zwei Monitore angeschlossen. Wenn ich nun eine RDP Verbindung aufbaue, bekomme ich die trotz Haken ...

question
Arbeitsordnern Beine machen? gelöst dertowaVor 1 TagFrageWindows Netzwerk1 Kommentar

Hallo zusammen, mein HomeLab lässt mich leider noch nicht los. Nachdem ich gestern Abend soweit erfolgreich war und nach einer Test-VM mein Notebook umgestellt habe ...

question
PowerEdge T640 Server (ESXi) mit "normalen" SSDs erweitern?ralfiiiVor 1 TagFrageServer-Hardware6 Kommentare

Ìch habe einen PowerEdge T640 Server. Die von Dell angebotenen Festplatten sind ja absurd teuer (ich nehme mal an spezielle Serverhardware, robust etc), da hab ...

question
Suche ITSM-Software für KMUcell2k6Vor 16 StundenFrageMicrosoft6 Kommentare

Hallo Community, stiller mitleser hier, jetzt muss ich aber mal aktiv werden um die Schwarmintelligenz zu nutzen. Wir sind eine 4-Mann IT-Abteilung in einem mittelständischem ...

question
Windows 10 bzw. 11 braucht ewig für NeustartMazenauerVor 1 TagFrageWindows 1111 Kommentare

Hallo zusammen Ich habe hier ein Problem auf meiner eigenen Kiste welches ich schon lange vor mir herschiebe, da es ja eigentlich nicht so wirklich ...