Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IIS 6 Web-Server auf Win 2003 R2 Server funktioniert nicht

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

17.01.2008, aktualisiert 31.01.2008, 8277 Aufrufe, 5 Kommentare

Hallo,

habe einen Win 2003 R2 Server auf dem ich einen IIS 6 Webserver einrichten möchte. Ich bin nach folgender Anleitung Schritt für Schritt vorgegangen:
https://www.administrator.de/Webseiten_auf_einem_Windows_2003_Server_mit ...

Leider kann die Website über Internet nicht angezeigt werden. Habe schon einige Stunden reingehängt.

Ich habe als Feste IP-Adresse einen DynDns Akount eingerichtet und die Daten auch in meinen Lancom 1821+ Router eingetragen. Im Router ist ein Port-Forwarding für den Port 80 auf die Feste IP des Web-Server eingerichtet.
Habe auf dem Server auch die Ports in der Windows Firewall, sowie in RAS unter Dienste und Ports die Ports freigeschaltet.

Nun ist meine Frage ob mir hier jemand noch weitere Tips geben kann oder eine noch ausführlichere Anleitung hat?
Mitglied: Netzheimer
18.01.2008 um 08:09 Uhr
Aktualisert der Router seine öffentliche IP mit dem DynDNS-Account? Die meisten Provider vergeben nach 24 Stunden nämlich eine neue IP.

Ping mal deinen DynDNS-Account und prüfe, ob die IP mit der öffentlichen auf dem Router übereinstimmt.
Bitte warten ..
Mitglied: Excaliburx
18.01.2008 um 17:44 Uhr
Genau dies habe ich auch schon geprüft und festgestellt, dass der DynDns manchmal die IP die vom Provider dynamisch vergeben wird nicht in der DynDns Domäne aktualisiert worden ist.

Darauf hin habe ich die öffenliche IP direkt im Webbrowser eingegeben und es wurde aber nicht die Website auf dem Web-Server angezeigt.

Muss ich dann nach der IP noch den Name der Website angeben oder nicht? Denn es wird ja Port 80 angesprochen.
Bitte warten ..
Mitglied: Excaliburx
19.01.2008 um 12:40 Uhr
Hab die DynDns Einstellungen nochmals geprüft und nun kommt ich über die DynDns Domäne auch auf den Web-Server.
Das heißt die HTML Seiten bekomme ich angezeigt, die Bilder allerdings werden nicht angezeigt, obwohl ich diese auch in anderen Ordnern auf dem Web-Server gespeichert habe.

Kann mir jemand noch einen Tip geben an was das liegen kann?
Bitte warten ..
Mitglied: Excaliburx
19.01.2008 um 14:02 Uhr
Nun bekomme ich die Websiten alle korrekt angezeigt.
Was bis jetzt aber nicht geht ist die Anzeige der Startseite, denn dort sind 3 Frames, das heißt bei der Startseite müssen 3 HTML Dokumente gleichzeitig geladen und dann angezeigt werden. Es wird aber immer nur die HTML Seite angezeigt, die ich unter Standardinhaltsseite als erstes eingetragen habe.

Kann mir nun jemand sagen wie ich das Frame aus 3 Website angezeigt bekomme?
Bitte warten ..
Mitglied: Excaliburx
31.01.2008 um 17:57 Uhr
Habe den Server neu aufgesetzt und alles ging.
Bitte warten ..
Ähnliche Inhalte
Windows Server

Win 7 + Win Serv 2012: Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergestellt werden

gelöst Frage von wixmixbinWindows Server2 Kommentare

Hallo zusammen, nach der Wiederherstellung von einer Win 7 Arbeitsstation mit Acronis ist kein Login möglich. Wenn PC vom ...

Hosting & Housing

HTTPS auf IIS 6 deaktivieren

Frage von kochi09Hosting & Housing3 Kommentare

Hallo zusammen, ich suche nach einer Lösung für folgendes Problem: ich habe eine Website auf einem alten IIS6 die ...

Vmware

VSphere 6 Web Client + iSCSI + HA

Frage von ukulele-7Vmware

Hallo, Ich habe die letzten Tage damit zugebracht unsere vSphere 5.1-Umgebung auf vSphere 6.0 Update 2 umzustellen. Die tolle ...

Windows Server

IIS-Umleitung - Default Web Seite auf RDWeb

Frage von simonsaysWindows Server6 Kommentare

Hallo Ich bin ein IIS-Neuling oder eher ein noch ein komplett Unwissender :-O Ich möchte, dass wenn man die ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 22 StundenInternet4 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 TagWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 1 TagSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell24 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...