Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IIS authentifiziert mich fälschlicherweise als Administrator

Mitglied: UrsMitLangemNickName

UrsMitLangemNickName (Level 1) - Jetzt verbinden

07.05.2008, aktualisiert 16.05.2008, 4458 Aufrufe, 3 Kommentare

Ich werde von der Webapplikation auf Server 2 als Administrator begrüsst, obwohl ich mit meinem normalen User-Account arbeite.

Hallo zusammen,

ich bin etwas ratlos. Seit ein paar Tagen begrüsst mich unsere Webapplikation P auf Server 2 als Administrator. Dieselbe Anwendung auf andern Servern (lokal sowie Entwicklungs- und Testumgebung) begrüsst mich korrekt als Urs.
Ich erinnere mich, dass ich an dem Tag, an dem das zum ersten Mal aufgetaucht ist, über die "Dienste-Konsole" am Server2 angemeldet ha be - als Administrator. An jenem Tag machte ich sonst, soweit ich mich erinnere, nichts als Administrator auf Server2.
Ich habe die Site kurzzeitig auf "Anonymen Zugriff" umgestellt und dann wieder auf "Integrierte Windows-Authentifizierung". Dann hiess es "Hallo, Internet-Gastkonto" (oder so), dann war "Hallo, Administrator" wieder da...

Auf Server10 werde ich korrekt als Urs begrüsst. Auf Server5, kommt mir jetzt wieder in den Sinn, habe ich auch das Admin-Problem, nur werde ich da als X-Admin (anderes Adminkonto) begrüsst. Aufgrund einer Verbindungsschwierigkeit hat mich Server5 vorhin gar um mein Login gebeten, ich meldete mich als Urs an und wurde daraufhin als Urs begrüsst. Nach Schliessen und erneutem Öffnen von IE werde ich nicht mehr um Login gebeten, dafür wieder fröhlich als X-Admin begrüsst.

Alle Server sind W2K3R2 mit IIS6. Es ist eine ASP.NET Anwendung. Ich greife mit IE6 darauf zu.
Ich habe schon versucht, im IE die integrierte Authentifizierung zu deaktivieren, was aber nicht zu einem andern Verhalten von IE geführt hat (müsste er mich nicht nach meinem Login fragen?!).

Ich weiss nicht, wo anfangen!
Wer weiss Rat?

Danke im Voraus + Gruss

Urs
Mitglied: UrsMitLangemNickName
08.05.2008 um 15:58 Uhr
Hat wirklich keiner eine Ahnung?
Das glaub' ich ja kaum!

:|
Bitte warten ..
Mitglied: UrsMitLangemNickName
14.05.2008 um 08:52 Uhr
Nachtrag:
Das Problem stammt daher, dass IE das Deaktivieren der Einstellung "Integrierte Windows-Authentifizierung aktivieren" ignoriert. Nach Entfernen dieser Option werde ich NICHT zur Eingabe meines Usernamens/PW aufgefordert.
Müsste ich aber.
Wie kann ich das Problem beheben?
Bitte warten ..
Mitglied: UrsMitLangemNickName
16.05.2008 um 13:45 Uhr
LöSUNG:
(Ich weiss nicht, woher das Problem stammt, habe aber herausgefunden, wie ich es beheben kann.)

Mein Fehler lag darin, dass ich in den Internetoptionen unter "Erweitert" die integrierte Windows-Authentifizierung deaktivieren wollte, um eine Authentifizierung zu erzwingen.

Diese Einstellung musste ich aber unter "Sicherheit" ==> Stufe anpassen ==> Benutzerauthetifizerung => Anmeldung ==> Nach Benutzername und Kennwort fragen.

Nun wurde ich aufgefordert, mich zu authentifizieren.
Zuerst wurde ich dennoch als Administrator begrüsst (!!), doch nach Restart des IE oder so ging es dann. Zurück auf Standard und nun ist alles wieder i.O.

GELöst
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

WLAN Verbindung in Domain wird nicht authentifiziert

gelöst Frage von wisebeerWindows Netzwerk4 Kommentare

Liebe KollegInnen, Ich bin gerade dabei im Schulnetz APs zu installieren und eine Trennung in VLANs vorzunehmen. Ich Moment ...

Firewall

PfSense Internet Zugriff gewähren wenn User sich erst Authentifiziert

gelöst Frage von matze2090Firewall6 Kommentare

Hallo, meine „Idee“ kommt von IPFire. Da habe ich grundsätzlich den Zugang von LAN zu WAN gesperrt. Erst wenn ...

Windows Server

Recht Administrator

gelöst Frage von rudeboyWindows Server8 Kommentare

Hi! Kann mir jemand sagen wie ich das deuten soll? NTFS-Berechtigung Vollzugriff für den Admin aber trotzdem rot ausgekreuzt? ...

Administrator.de Feedback

Administrator-Wiki

Frage von BirdyBAdministrator.de Feedback14 Kommentare

Hallo zusammen, motiviert durch das Lob von aqui zu einem meiner Beiträge habe ich überlegt ein Tutorial zu den ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte28 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell24 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft19 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...