Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst IIS auf Windows Server 2003

Mitglied: Schwinni79

Schwinni79 (Level 1) - Jetzt verbinden

27.08.2006, aktualisiert 18.10.2012, 4291 Aufrufe, 5 Kommentare

Hallo alle zusammen,

ich habe eine grundsätzliche Frage zum IIS 6 auf einem W2K3 Server. Ich habe den IIS als Windowskomponente hinzugefügt - die Installation war erfolgreich (zumindest keine Fehlermeldungen).

Wenn ich jetzt im IE die Seite des localhost eintrage, erscheint allerdings immer "...in Bearbeitung..".

Meine Frage (ich habe vorher niemals mit dem IIS zu tun gehabt):
Was muss ich nun tun, damit sich was tut - muss den den IIS nochmal extra aktivieren?

Vielen Dank für eure Hilfe!

Michael
Mitglied: MiSt
27.08.2006 um 18:16 Uhr
hi... soweit ich weiss, ist das nur die startseite des iis. ist eine html-datei... die kannst du durch jede andere (z.b. deine homepage) ersetzen...
Bitte warten ..
Mitglied: Schwinni79
27.08.2006 um 18:24 Uhr
Hallo und vielen Dank für die schnelle Antwort.

Wo kann ich denn sehen, dass wirklich alles ordentlich funktioniert und aktiviert ist?

Dienste / Snap-Ins / eigene Konsole(n) des IIS?

Wo kann ich denn die Internetseite des IIS umstellen? Kann man das auch direkt über FP2003 machen?

Vielen Dank

Michael
Bitte warten ..
Mitglied: Majestro
27.08.2006 um 18:29 Uhr
Hallo, also erstmal solltest du dir fp EXTENSSIONS installieren , alles weitere erkläre ich dir heute abend
Bye & Gruß

Björn
Bitte warten ..
Mitglied: MiSt
27.08.2006 um 18:42 Uhr
unter "c:\inetpub\wwwroot" findest du iisstart.html, diese kannst du ersetzen...
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows 2016 Essentials - IIS versaubeutelt

Frage von augustaparkWindows Server5 Kommentare

Guten Abend, ich hab einen Fehler bei der Konfiguration des IIS gemacht, bzw. diesen zu Gunsten einer anderen Lösung ...

Server

IIS für Asp.NET auf Windows 7?

Frage von mabue88Server3 Kommentare

Hallo Zusammen, ich habe gerade angefangen mich mit Visual Studio Express for Web in ASP.NET einzuarbeiten. Dabei stellt sich ...

Windows Server

IIS umleitungen

Frage von twicefaceWindows Server3 Kommentare

Guten Tag, ich habe gerade einen schlimmen "Hänger" im Bezug auf den IIS. Mein Anliegen ist, dass bei der ...

Webentwicklung

IIS 10 ASP Parserfehler auf Windows 10

gelöst Frage von NexderWebentwicklung10 Kommentare

Hallo, ich entwickle aktuell Privat einen WebService und will ihn testweise auf einem Notebook hosten (Keine Kommentare hierfür bitte ...

Neue Wissensbeiträge
Windows Server
Anzahl von Gruppenrichtlinien
Erfahrungsbericht von Bullii vor 6 StundenWindows Server

Hallo, mich interessiert brennend, wieviele Gruppenrichtlinienobjekte, ihr so bei euch habt? Ich versuchte eigentlich immer die Gruppenrichtlinienobjekte soweit wie ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 10 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 22 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk11 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...