Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Image läuft nicht!

Mitglied: tobitm

tobitm (Level 1) - Jetzt verbinden

19.03.2008, aktualisiert 22:19 Uhr, 3328 Aufrufe, 5 Kommentare

Vom Server mit SCSI Raid1 auf Sata Platte

Hallo zusammen.

Folgendes Problem:
Windows 2000 Server eines Kunden hatte nen Hardwarecrash.
Im Server sind 2 SCSI Platten an einem HP Raid Controller verbaut.

Neues System hat SATA Platten.

Habe nun das Image der Systempartition aufs neue System kopiert. Danach den MBR neu geschrieben.

Es kommt beim Start nichts außer der blinkende Cursor oben links.

Ich denke das liegt daran, das im Image ja noch die RAID Treiber drin hängen.

Finde ich die in irgendeiner Datei und kann die Rausnehmen? Wenn ja wo?

Per Startdisk, /CD oder Bart PE kann ich ja auf die DAteien zugreifen.

DAnke schonmal

Grüße
tobitm
Mitglied: madlj
19.03.2008 um 17:46 Uhr
Das Problem wird eher sein, dass die Treiber für den SCSI Controller im Image drin sind und du die Treiber für das SATA nicht im Image drin hast....

Was steht denn in der Boot.ini drin?
Bitte warten ..
Mitglied: sysad
19.03.2008 um 17:58 Uhr
Dafür nehme ich gerne Acronis Universal Restore.
Bitte warten ..
Mitglied: madlj
19.03.2008 um 18:03 Uhr
Das nehme ich auch gerne dafür. Nur kann sich das nicht wirklich jeder leisten bzw. nicht jeder will das kaufen....
Bitte warten ..
Mitglied: 60730
19.03.2008 um 18:12 Uhr
Per Startdisk, /CD oder Bart PE kann ich ja
auf die Dateien zugreifen.

Hi,
das ist doch perfekt...

wenn du es geschafft hast, in Bart die SATA Treiber zu integrieren, dann versuchs mal mit ner Reparaturinstallation mit einem Datenträger, der die Sata Treiber auch hat.

Am besten mit Nlite und intergriertem SP4.
Bitte warten ..
Mitglied: 51705
19.03.2008 um 22:19 Uhr
Oder stelle im Bios auf Legacy-Mode, boote, installiere die Treiber und schalte zurück auf Native-Mode.

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
Windows Server
Ps1 Script lauft nicht
gelöst Frage von 131455Windows Server8 Kommentare

Hallo, führe ich Zeilen wie würde die eben als Aufgabenplanung gerne hinterlegen. Gruss Rainer

Hardware

Rechner bringt kein Bild, Lüfter lauft extrem laut

gelöst Frage von Sil3nz3rHardware8 Kommentare

Hallo liebe Admins, Da ich auf Google nichts finden konnte, hoffe ich ihr könnt mir helfen. Ich habe seit ...

Windows Server

Xendesktop 7.6 sobald ein Pool erstellt wird mit Personal Disk oder Local Disk, so lauft dieser nicht

Frage von 116480Windows Server

Hallo, wir verwenden Xendesktop 7.6 und haben die Pools mit Windows 7 drauf. Sobald ich einen Pool mit Speichern ...

Exchange Server

DAG auf Exchange 2016 lässt sich nicht installieren - Meldung Der Microsoft Exchange-Replikationsdienst schint nicht auf TESTEXMB3 ausgeführt zu werden . Obwohl lauft

Frage von 131455Exchange Server3 Kommentare

Hallo, ich möchte bei 2 Exchange einen DAG einrichten. Ich bin nach dieser Anleitung vorgegangen: Nun möchte ich 2 ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 1 StundeWindows Server1 Kommentar

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 3 StundenHumor (lol)3 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 7 StundenSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 1 TagInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware43 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
gelöst Frage von PlanitecXDatenbanken22 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware21 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...

Windows Server
User auf Server Install-Rechte geben
gelöst Frage von killtecWindows Server17 Kommentare

Hi, ich möchte auf mehreren W2016 Servern einem bestimmten User das Recht zum Installieren von Programmen geben. Er soll ...