Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nach install. windows xp prof - kein linux und kein 2003server mehr

Mitglied: tnase

tnase (Level 1) - Jetzt verbinden

21.08.2005, aktualisiert 02.09.2005, 9621 Aufrufe, 4 Kommentare

Hallo zusammen.

Der Fehler hört sich einfach an - ist er aber für mich nicht. Was ist passiert? Ich habe auf meinem Zweitrechner windows 2003 server und linux suse 9.3 laufen. An diesem System arbeite ich und teste einiges. nun mußte ich für meine Frau XP installieren (Prof). der MBR wurde überschrieben und diesen wollte ich hernach mit der Linux-CD wieder für den Startmanager von Linux wiederher stellen - nrmalerweise

Die Bearbeitung vom MBR unter Linux (yast2 als root auf Konsole) bleibt bei 50% stehen. Der neue MBR (von windows erstellt) weißt mir immer noch den windows Server aus (war zu erwarten) bootet aber bei Anwahl erneut.
1. Was habe ich falsch gemacht?
2. Wie repariere ich den MBR (fdisk /mbr) ?
3. Wieso komme ich mit Linux nicht `drauf?
4. wie sollte die boot.ini aussehen?

Meine Platte sieht, wie folgt, aus:
Part 1: Systempartition NTFS (windows 2003 server)
part 2: Systempartition NTFS (windows XP Prof)
part 3: Startpartition reiser (linux)

Alles jeweils Primär. - Da kommt dann noch eine Erweiterte für Daten etc. Ist aber wohl nicht so wichtig.

Die boot.ini liegt auf pert 1

--- cut ---
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /NoExecute=OptIn
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows Server 2003 für Small Business Server" /fastdetect

--- cut ---

Vielen Dank für die Mithilfe,

Gruss, Thomas.
Mitglied: SMU
21.08.2005 um 18:32 Uhr
zu 1.) falsch gemacht ? - vieleicht zu schnell über die Meldungen geklickt

zu 2.) fdisk /mbr holt sich die letzte Kopie des unter "WIN-DOS" bootsektors wieder
vermutlich ohne Dein Linux etc.

zu 3.-4.) vielleicht lädst Du Dir mal ein zuverlässiges Tool wie von www.acronis.de runter
dort gibt es einen Bootmanager mit Dialogfreude - vielleicht bekommst Du es
damit hin

sorry - sonst fällt mir erst mal nichts ein
Bitte warten ..
Mitglied: tnase
22.08.2005 um 18:57 Uhr
hallo
zu 2.) fdisk /mbr holt sich die letzte
Kopie des unter "WIN-DOS"
bootsektors wieder
vermutlich ohne Dein Linux etc.
Funktionierte leider nicht. Ich hatte auch nur den Befehl fixmbr zur Verfügung.
Das Problem mit dem linux-Bootmanager liess sich aber mit einer älteren Version von suse nun beheben. - Liegt wohl an 9.3, da mit der Install-CD 9.2 wenigstens mein Bootmanager wieder lebt.

www.acronis.de runter
dort gibt es einen

kenn ich in einer älteren Freeware-Version. In der Vergangenheit hatte ich aber mit lilo und nun grub immer gute Erfahrungen gemacht - besonders die Reaktivierung.

Aber.... mein Windows2003 Server startet immer noch nicht. Vielleicht wurde mit der Serverinstallation in der Vergangenheit auf der nun entfernten Partition, wo XP installiert wurde, Dateien geschrieben.

Ideen hierzu?
Gruß, Thomas.
Bitte warten ..
Mitglied: SMU
22.08.2005 um 19:17 Uhr
mmmh

wenn Du aus Deiner WindowsServer-CD die eine temporäre Update-CD baust ?

- ISO-Image erstellen
- ISO-File öffnen
- setupp.ini herauskopieren und löschen
- den Key ind er setupp.ini letzten drei Zeichen durch "000" ersetzen "Null Null Null"
- setupp.ini wieder so geändert in ISO-Image einfügen
- CD brennen
- Updateversion fertig
- Update durchführen (windows server findenlassen und aktualisieren)
- CD vernichten da ja lizenzrechtlich auf Dauer bedenklich

sollte an sich gehen
Wenn Du gut bist dann schiebst Du dier noch die Updates vorher in das 386-er Verzeichnis
dann sparst Du Dir das Updateladen

Was mir noch so einfällt - ich glaube mal irgendwo gelesen zu haben
das die Bootinformationen innerhalb einer bestimmten Speichergrenze auf der Bootplatte gewünscht werden - sonst gibt es wohl Probleme - vielleicht googelst Du mal danach.


SMU
Bitte warten ..
Mitglied: tnase
02.09.2005 um 22:50 Uhr
hallo.

Ich habe nun deinen Vorschlag nicht umgesetzt - mir z.Zt. zu komplisiert. ich habe mir aber deinen artikel ausgeschnitten und werde es nachholen. Für mein Problem habe ich einen anderen weg gesucht und gefunden. partition gespiegelt, windows 2003-Boot-CD, Rep.Funktion von Windows ausgeführt und neu gestartet - geht. Hätte ich nicht gedacht. beim ersten Neustart ging der exchange nicht mehr. Dienst stop, start und seitdem - läuft

Vielen Dank für Deinen Tipp. Ich werde es probieren und mich bei Dir melden.

Gruß, Thomas.
Bitte warten ..
Ähnliche Inhalte
Windows XP

Woher LIZENZ für Windows XP Prof SP3 auf Virtueller Maschine

gelöst Frage von mstrd308Windows XP17 Kommentare

Hallo, ich möchte eine VM Ware einrichten, auf der WIN XP installiert wird. Woher bekomme ich nun dafür nun ...

Windows Server

Windows Powershell - Install-Module : Die Benennung "Install-Module" wurde nicht als Name eines Cmdlet

Frage von MultiStormWindows Server3 Kommentare

System: Windows Server 2012 R2 inkl. aller Updates Virtuelle Maschine (Hyper-V) ich habe folgendes Problem, ich wollte für unseren ...

Windows 7

Windows 7 Aktivierung für Clean Install kopieren

Frage von rudeboyWindows 74 Kommentare

Hallo zusammen, haben für unsere Firma einen neuen Laptop erworben, Lenovo B71-80 mit vorinstalliertem Windows 7 pro x64. Im ...

Windows Tools

OpenVPN 2.4 Silent install

gelöst Frage von geocastWindows Tools1 Kommentar

Guten Abend zusammen Da nun OpenVPN nach Jahren endlich mal ohne Adminrechte funktioniert (als die Route hinzufügen). Wollte ich ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 2 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 2 TagenSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 2 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 3 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Router & Routing
Lancom-VPN-Client
Frage von FM28880Router & Routing15 Kommentare

Hallo zusammen, ich habe heute zwei Rechner mit einem Lancom VPN-Client eingerichtet. Die VPN-Verbindung wird aufgebaut und steht. Jedoch ...

Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V12 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server11 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

Video & Streaming
GO PRO 7 Black 4K 60 FPS MP4 HEVC(H.265) Codier Probleme
gelöst Frage von REN0XXVideo & Streaming10 Kommentare

Mahlzeit, ich habe mir Letztens Die GoPro Hero Black 7 gekauft, da diese nun auch 4K und 60FPS unterstützt ...