Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Installation Treiber kein Anmelden direkt am Server mehr möglich

Mitglied: MichiGrossmann

MichiGrossmann (Level 1) - Jetzt verbinden

29.12.2013, aktualisiert 09.01.2014, 1650 Aufrufe, 9 Kommentare, 3 Danke

Hallo liebe Gemeinde,

ich habe folgendes Problem.
Habe einen Windows Server 2008 komplett neu aufgesetzt.
Darauf laufen= Webserver, Exchange, AD, DHCP, DNS, Fax

Jetzt habe ich heute den Tapi Treiber meiner Telefonanlage (Eumex 504 PC per USB verbunden) installiert und seit dem kann ich mich nicht mehr anmelden.

Wenn ich am Server ganz normal Benutzername und Passwort eingebe kommt die Meldung " Benutzername bzw.Passwort falsch"

Die Clients erhalten auch keine Verbindung mehr.

Ich habe mich jetzt mal im Verzeichnisdienstwiederherstellungs Modus angemeldet (lokal). Das ging. Ebenso im abgesicherten Modus.
Aber an der AD kann ich mich nicht mehr anmelden.

Ich habe auch versucht im abgesicherten Modus einen neuen USER mit Admin Rechte zu erstellen um mich dann nochmal an der AD anzumelden, aber das geht leider auch nicht. bzw ich kann den USER nicht mal erstellen.


Jetzt ist mir aufgefallen, dass die Eumex Software eine 2. Netzwerkkarte installiert hat, mit dem Namen der Telefonanlage.
Und jetzt vermute ich, dass meine ganzen Anmeldeeinstellungen usw. nicht mehr stimmen.

Was mir auch noch aufgefallen ist, dass nach Abschluss der Installation des Treibers schon die Meldung kam, dass ein Anmeldedienst nicht verfügbar ist und die Anmeldung nicht verarbeitet kann.


Nun zu meiner Frage. Kann man dies wieder reparieren? Oder muss ich den Server jetzt neu aufsetzen? Das hoffe ich nicht, denn ich habe jetzt über eine Woche daran rumgebastelt und war kurz vor Fertigstellung!

Ich danke euch schonmal im Voraus für eure hilfe!!!

Gruß Michael
Mitglied: certifiedit.net
LÖSUNG 29.12.2013, aktualisiert 09.01.2014
Bist du dir sicher, dass die Treiber für den Server zertifiziert sind? Hier scheint doch ziemlich viel zerstört worden zu sein.
Bitte warten ..
Mitglied: MichiGrossmann
29.12.2013 um 15:35 Uhr
Hallo,

so wie es im Moment ausschaut bin ich mir da nicht mehr so sicher.
Ein Kumpel der die Sache studiert hat, meinte auch, dass es wohl auf neu aufsetzen rausläuft.
Ich versteh auch nicht warum er mir da eine 2. Netzwerkkarte reinmacht!?!
Bitte warten ..
Mitglied: certifiedit.net
29.12.2013 um 15:43 Uhr
Zitat von MichiGrossmann:

Hallo,

so wie es im Moment ausschaut bin ich mir da nicht mehr so sicher.
Ein Kumpel der die Sache studiert hat, meinte auch, dass es wohl auf neu aufsetzen rausläuft.
Ich versteh auch nicht warum er mir da eine 2. Netzwerkkarte reinmacht!?!

Weil das Ding prinzipiell ein Netzwerkgerät ist (Telefonfernsprechnetz und so...).
Bitte warten ..
Mitglied: keine-ahnung
29.12.2013 um 15:50 Uhr
Der Mensch lernt am schnellsten durch Schmerz --> es gibt für W2008 für diesen Uraltprügel keine Treiber. Jetzt hast Du aber in der Serverkonfiguration ja schon Routine und brauchst nur noch 7 Tage statt einer Woche

LG, Thomas
Bitte warten ..
Mitglied: colinardo
29.12.2013, aktualisiert um 17:11 Uhr
Hallo Michael,
Google mal "Konboot", und du bist wieder drin und kannst das Problem beheben. Mehr darf ich hier dazu nicht sagen.
Ansonsten mit einer Windows PE-CD die Registry des Servers offline editieren, und den Treiber der virtuellen Netzwerkkarte bzw. TAPI/CAPI Treiber der Eumex unter HKLM\SYSTEM\CurrentControlSet\services rauswerfen oder für den automatischen Start deaktivieren. Wenn du danach wieder ins System reinkommst, Deinstallation der Suite vornehmen und den Reg-Cleaner für die Eumex-Geräte drüber laufen lassen.

Oder muss ich den Server jetzt neu aufsetzen? Das hoffe ich nicht, denn ich habe jetzt über eine Woche daran rumgebastelt und war kurz vor Fertigstellung!
Und beim nächsten mal entweder Voll-Backup oder das ganze vorher in einer VM anständig getestet! Ist halt wie so oft, wer ohne Fallschirm vom Berg springt landet meistens hart, das nächste mal eben für einen "Fallschirm" sorgen, das bewahrt vor tierischen Kopfschmerzen

Grüße Uwe
Bitte warten ..
Mitglied: 108012
LÖSUNG 29.12.2013, aktualisiert 09.01.2014
Hallo,

so wie es im Moment ausschaut bin ich mir da nicht mehr so sicher.
Das ist doch wohl am aller schnellsten heraus zu finden, oder?

Ein Kumpel der die Sache studiert hat, meinte auch, dass es wohl auf neu aufsetzen rausläuft.
Probieren geht über studieren,....

Ich versteh auch nicht warum er mir da eine 2. Netzwerkkarte reinmacht!?!
Das ist eine virtuelle Netzwerkkarte bzw. ein virtueller Netzwerkadapter der dann
gewisse Protokolle anbindet um mit der "Eumex 504 PC USB" kommunizieren zu können.

1. Eine Neue TK Anlage besorgen, kann ja auch ein ältere sein aber eben mit W2k8 Treibern!
2. Server neu aufsetzen und dann zuerst einmal ausprobieren mit der neuen Anlage! (Eventuell in einer VM)

Ich schließe mich @colinardo an und würde in Zukunft das Ganze erst einmal an einer VM ausprobieren.
Ich denke sogar man sollte ein VM erstellen und davon dann immer eine Kopie zum Testen nehmen und wenn
es "in die Hose" geht dann kann man die Kopie ja einfach löschen!

Gruß
Dobby

P.S. Der Thomas mit keine Ahnung hat immer solche TK empfohlen von einer Firma die Auerswald heißt
eventuell kann der Dir ja eine empfehlen die mit Win2k08 gut läuft.
Bitte warten ..
Mitglied: keine-ahnung
29.12.2013 um 18:44 Uhr
Der Thomas mit keine Ahnung glaubt, dass man einem Server eh nur LAN-TAPI anbieten sollte ... die Teile aus dem Auerswald laufen natürlich auf aktuellen Server-OS.

LG, Thomas
Bitte warten ..
Mitglied: exchange
29.12.2013 um 20:12 Uhr
Hi,
in der virtuellen Netzwerkkarte steht eine IP Adresse drin. Deaktiviere mal die Bindung zu den TCP/IP Protokollen (v4 & v6) und/oder die ganze Netzwerkkarte.
Die Anlage hat meiner Meinung nichts im Business Umfeld zu suchen. Höchstens um ein Faxgerät an einen internen S0 anzubinden.

Auf einem DC und/oder Exchange hat jedoch solche Software nichts verloren - egal von welchem Hersteller.

Wenn es eine originale Version von Windows Server 2008 (nicht SBS) ist, hast Du noch eine Lizenz zum visualisieren.

Gruß
Bitte warten ..
Mitglied: MichiGrossmann
09.01.2014 um 23:00 Uhr
Hallo liebe Freunde,

erstmal sorry dass ich so lange nichts mehr von mir habe hören lassen! Aber da mein Server unten war, habe ich keine Mails erhalten, dass mir auf mein Tread geantwortet wurde.

Naja, auf jeden Fall danke ich auch euch nochmal für eure Tipps.

Ich habe mich entschieden die Kiste neu aufzusetzen, was mittlerweile erfolgreich abgeschlossen wurde.

Der Hintergrund meiner Aktion war damals dass ich die Telefonanlage vom Server verwalten kann. Bei meinem alten Windows Server 2003 hat er mir dadurch noch 2 Leitungen in die Faxserverkonsole reingeschoben. Das wäre für den neuen Server natürlich auch nicht schlecht gewesen.

Das Faxproblem habe ich mittlerweile mit einer normalen Modem PCI Karte gelöst. Jetzt kann man wenigstens über den Server Senden und Empfangen.

Eine Fritzbox 6360 habe ich auch noch von meinem Anbieter erhalten. Mit der kann man soweit auch Faxen und sogar mehrerer MSN einrichten.

Das mit dem VM werde ich auf jeden Fall machen, da ich dann drüber die Eumex verwalten kann.

Kurz noch zum Hintergrund. Ich nutze den Server ausschließlich Privat (Hobby). Habe von meinem ehemaligen Arbeitgeber eine Windows Server 2008 Enterprise Lizenz geschenkt bekommen weil die auf R2 geupdatet haben. Also von daher alles legal und sauber!

Danke nochmal für eure Hilfe!

Gruß Michael
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Java Anwendung direkt öffnen
gelöst Frage von Jabberwocky86Webbrowser1 Kommentar

Hallo zusammen Ich habe ein kleines Problem mit einer Java Anwendung. Die Software welche bei uns für den Kreditoren ...

PHP
M3u link direkt abrufen
Frage von tekzenPHP21 Kommentare

Hallo, ich möchte einen m3u8 Link aus einer Live Übertragung abfangen wie würde man das über php abgreifen?

Batch & Shell
Startzeit eines Batches direkt eingeben
gelöst Frage von manu90Batch & Shell15 Kommentare

hallo zusammen, ich führe Zeitgesteuert einen Reboot einiger Maschinen durch, das sehr simpel: shutdown /r /f /t XXX ich ...

Visual Studio
CSharp WPF Zertifikate direkt anzeigen
gelöst Frage von it4baerVisual Studio2 Kommentare

Hi, ich habe Zertifikate als "Blobs" und möchte diese (neben einigen Informationen) auf "direkt öffnen" (mit Direkt öffnen meine ...

Neue Wissensbeiträge
Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 6 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 1 TagWindows 1011 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 2 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 5 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware34 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Outlook & Mail
Office 365 mit Email-Profil installieren
Frage von Carat2121Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Excel Such- und Vergleichsfunktion
gelöst Frage von oesi1989Microsoft Office15 Kommentare

Hallo zusammen, ich habe 2 Tabellen mit Name, Vorname und Arbeitgeber. 1. Tabelle Name Vorname Geb-Datum Arbeitgeber Straße Ort ...