Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Installation von WIN 2008 Standard auf TX 150 S7 von Fujitsu scheitert

Mitglied: ipoi13

ipoi13 (Level 1) - Jetzt verbinden

07.10.2013 um 15:07 Uhr, 2091 Aufrufe, 19 Kommentare, 1 Danke

Guten Tag,

versuche auf einen Fujitsu TX 150 S7 mit RAID Ctrl. SAS 6 G 5/6 D2616 Win 2008 64 bit zu installieren.Raid ist soweit eingerichtet und wird mit 1 Virtual Drive angezeigt.
Die Installation von Win 2008 an sich startet bis zu Punkt vom es um HD auswahl geht.
Dann wählt man den Treiber fürs RAID und dann scheitert mein Projekt.
Treiber ist von Fuji. Internetseite mit Seriennummer ausgewählt und wird als Kompatibel angezeigt !
Trotzdem wird die Installtion dann abgebrochen mit ,,Das Installieren von nicht signierten Treiber kann zu Problemen führen ( Fehler bei 64 bit und x86)
Hat jemand eine Idee ?

Gruß
Mitglied: DerWoWusste
07.10.2013 um 16:45 Uhr
Hi.

Was Du zitierst ist doch nur eine Warnung, die man ignorieren könnte, oder?
Bitte warten ..
Mitglied: ipoi13
07.10.2013 um 16:52 Uhr
Leider nicht.Die Installation wird danach beendet.
Bitte warten ..
Mitglied: ebfrb1
07.10.2013 um 17:17 Uhr
Hallo,

soweit ich weiß dürfen für den Systemstart notwendige Treiber (und somit auch die HDD Treiber) nicht ohne digitale Signierung sein. Windows verweigert sonst seinen Dienst.

Es wundert mich jedoch, dass die Treiber nicht signiert sind.

Hier am besten mal den Hersteller anfragen.
Bitte warten ..
Mitglied: ipoi13
07.10.2013 um 17:23 Uhr
Die Treiber sind signiert und den Hersteller habe ich auch angefragt,leider ohne nennenswerten tip.
Bitte warten ..
Mitglied: DerWoWusste
07.10.2013 um 17:29 Uhr
Verlink mal Deinen Treiber, dann kann das jemand nachstellen. Evtl. sind da mehrere inf-Dateien und Du nimmst die falsche?
Bitte warten ..
Mitglied: ipoi13
07.10.2013 um 19:03 Uhr
Ja,wie gesagt alle Treiber ausprobiert auch artverwande. Aber halt den D2616 http://support.ts.fujitsu.com/Download/Showdescription.asp?SoftwareGUID ...
Bitte warten ..
Mitglied: DerWoWusste
07.10.2013 um 20:34 Uhr
Hab gerade nur eine Vista32-Iso, zur Hand, aber das dürfte keinen Unterschied zu 2008 32 machen - dort geht es. Ich ließ mir alle Modelle anzeigen und konnte genau Dein genanntes auswählen ohne Probleme.
Beschreibe genauer, wie Du ihm die INF-Datei andrehst.
Bitte warten ..
Mitglied: ipoi13
08.10.2013 um 08:02 Uhr
Der Treiber wird mit einem USB-Stick dem Server angeboten,ich kann den eigentlich richtigen Treiber sehen,auswählen sogar inkompatible anzeigen oder auch nicht,danach kommt die Meldung: Das Installieren von nicht signierten Treiber kann zu Problemen führen... Danach wird die Installtion abgebrochen und man kann von vorne Starten.
Bitte warten ..
Mitglied: DerWoWusste
08.10.2013 um 08:28 Uhr
Teste das bitte mal in einer vm mit 2008 Server aus - ist es da genau so? Nimm 2008 Server mit SP2 integriert.
Bitte warten ..
Mitglied: Anulu1
08.10.2013 um 12:28 Uhr
Wenn wir so komische Meldungen hatten haben wir einfach beim Fujitsu Support angerufen und wurden dann meistens vom 2nd Level zurückgerufen. Da gibt es manchmal Dinge wo man einfach nicht drauf kommt. Geld haben wir dafür noch nie zahlen müssen. Am besten Ihr habt einen Vor Ort Service zum Server dazugekauft. Zur Not kommt dann ein Techniker und tauscht das Mainboard. Dannach ging dann alles. Falls du das nicht willst versuch mal mit der Serverstart CD zu installieren...
Bitte warten ..
Mitglied: ipoi13
08.10.2013 um 12:47 Uhr
Ich habe es mal mit einer Win 2012 Standard ausprobiert, sofort wurde mein RAID 5 mit 930 GB gefunden .... Hmmm
Bitte warten ..
Mitglied: DerWoWusste
08.10.2013 um 12:54 Uhr
Meine Vermutung: Deine Setup-DVD hat kein Servicepack. Besorg/Erstell Dir eine mit SP2 in diesem Falle.
Bitte warten ..
Mitglied: ipoi13
15.10.2013 um 10:47 Uhr
Zitat von DerWoWusste:
Meine Vermutung: Deine Setup-DVD hat kein Servicepack. Besorg/Erstell Dir eine mit SP2 in diesem Falle.

hatte Urlaub... Habe schon geschaut,finde aber kein Download mit SP2... weiss einer weiter?
Bitte warten ..
Mitglied: DerWoWusste
15.10.2013 um 10:55 Uhr
Nimm vlite, ein ISO von 2008 und das sp2 zur Hand und bau Dir selbst eine, sollte passen.
Bitte warten ..
Mitglied: ipoi13
15.10.2013 um 13:27 Uhr
vlite 1.2 lässt integriert keine Service Pack ... hmm
Bitte warten ..
Mitglied: DerWoWusste
15.10.2013 um 13:34 Uhr
Argh... würde Dir ja gerne helfen, aber eine ISO hochladen? Soll ich das machen?
Bitte warten ..
Mitglied: ipoi13
15.10.2013, aktualisiert um 13:51 Uhr
wenn das nicht gegen die Foren-Regeln verstöst... dann ja
Bitte warten ..
Mitglied: DerWoWusste
15.10.2013, aktualisiert um 14:07 Uhr
Natürlich nicht, die ISO stellt kein schützenswertes Eigentum dar und wird mit jedem 2008 Standard OEM-Key laufen. Dann richte mal was ein, wo ich's hinladen kann und schick's mir per PN.
Bitte warten ..
Mitglied: ipoi13
18.10.2013 um 09:52 Uhr
Problem gelöst,die MS Server 2008 CD war ohne Service Pack,trotz richtigen RAID Treiber war keine Volume Auswahl möglich.DerWoWusste hatte die richtige Idee:CD mit Server 2008 + SP2,Installation klappt.Nochmal Danke.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Fujitsu Server Installation
Frage von stolliWindows Server10 Kommentare

Guten Tag, Ich benötige mal wieder eure Hilfe. Ich hab mir einen gebrauchten Fujitsu Server Primergy TX120 SP3 zugelegt ...

LAN, WAN, Wireless

Drops TX und Deferred TX - EthernetConnect

Frage von El-LarsoLAN, WAN, Wireless2 Kommentare

Hallo, Ausgangssituation: 2 Standorte in 5 km Entfernung, verbunden via EthernetConnect der Telekom mit 2x 5mbit Durchsatz. Die beiden ...

Exchange Server

Exchange Server 2013 installation scheitert

Frage von DruckerbaronExchange Server1 Kommentar

Hallo, ich bekomme folgende Fehlermeldung beim ausführen des Befehls: Meine Recherchen im Internet haben ergeben, das sich noch überreste ...

Windows Server

Fujitsu Primergy Server TX150 S7 mit EVO 850 250GB SSD aufrüsten

Frage von zorro08Windows Server3 Kommentare

Habe eine Samsung EVO 850 Pro an dem S-ATA on Board Controller angeschlossen. Wird auch vom S-ATA Controller einwandfrei ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 2 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 5 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 5 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
gelöst Frage von Leo-leHosting & Housing24 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Drucker und Scanner
SW-Laserdrucker mit sechs Papierfächern gesucht
Frage von MOS6581Drucker und Scanner19 Kommentare

Moin, zur Abwechslung mal eine sonderbare Anforderung :) Ich suche einen S/W Laserdrucker (kein MFP), der sechs Papierfächer bzw. ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...