Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Installationsabbruch bei Xp pro sowie 98se !! verzweifle !!

Mitglied: mind

mind (Level 1) - Jetzt verbinden

01.02.2005, aktualisiert 09.02.2005, 5169 Aufrufe, 7 Kommentare

hy@

also ich kann nicht viel mehr zeit in diesen computer investieren deshalb poste ich hier um möglichst schnell zu einer lösung zu kommen. leider ist mein wissen am ende und zum rumtüfteln habe ich auch keine lust/zeit mehr :D

folgendes problem:

Computer frisch formatiert
1 partition C: fat32
angeschlossen grafikarte, dvd-laufwerk, mouse, keyb, hd 20 gb.

zuerst installierte ich windows xp pro ... während der installlation wo die datei temp gespeichert werden bricht die installation ab und ich habe einen schwarzen bildschirm.... ok kann ja mal vorkommen(bisschen verkratzte cd), neue cd brennen problem hat sich aber nicht gelöst.
windows 98se neue cd.
alles installiert software mässig.... danach kommt die hardware konfiguartion. dabei wird auch ca. nach 20 sek abgebrochen(schwarzer bildschirm). danach reboot und diese hardware konfiguration manuell vorgenommen.
nachdem der mousetreiber von logitech installiert wird kommt folgendes:

mousebla.bla
......
windwos protection error
......
you have to restart bla bla

jetzt frage ich mich an welchem stück schei**e im meinem pc kann das liegen?! oder bin ich das ? :D

kennt dieses problem jemand ?

grats mind
dankeschön im voraus und sorry für die abgehackten sätze
Mitglied: meinereiner
01.02.2005 um 22:06 Uhr
ich fürchte die schnell Lösung wirst du nicht finden.
Im Prinzip kann das überall liegen, Platte Speicher, Board, Lüfter, etc

Ich würde erstmal versuchen alles auszubauen/deaktivieren was man nicht unbedingt braucht. Wenn di Installation dann immer noch nicht geht, würde ich anfangen Teile zu tauschen. Erst die Platte, dann den Speicher, Grafikkarte, ....

Oder du findest einen PC-Händler der dir das für ne Pauschale macht.
War früher mal mein Lieblingsjob und für 30-60 DM hart verdientes Geld.
Bitte warten ..
Mitglied: xqTpx
02.02.2005 um 09:31 Uhr
hmm nix gut. hast du vieleicth eine grafikkarte auf dem motherboard die du mal verwenden könntest ? Ohne anhaltspunkte würd ich fast auf Grafikkate tippen, ist aber nur ein Gefühl =)

RIchard
Bitte warten ..
Mitglied: mind
02.02.2005 um 14:47 Uhr
ja es ist eine grafikarte angeschlossen. ich werde diese heute abend rausnehmen und danach die ganze prozedur nochmals versuchen durchzuführen.

weiss zufällig nimand was nach der mouse installiert/konfiguriert wird ? :D

obere möglichkeit ist mir zu heikel weil ich nicht alle einzelteile gleich zur verfügung habe bzw. passende! hardware guru bin ich zusätzlich auch nicht...

ich werde heute abend noch das resultat posten. thx vorab

grats
Bitte warten ..
Mitglied: mind
04.02.2005 um 00:24 Uhr
also ich hab eine neue grafikkarte reingemacht und alles nochmals formatiert.
und windows 98 se installiert. alles wie gehabt... software lässt sich ohne problem installieren doch nach dem reboot bricht er bei der konfiguration der hardware ab und weisst folgendes aus;
..... msmouse.vxd......
dann kommt ein bluescreen mit fatal exception 16 f7 : 000014E3

das wars dann auch.
weiss jemand wie ich rausbekomme an was es liegt, sehr viele dinge hängen ja nicht mehr am board. ?

was versucht er nach dem msmouse.vxd zu konfigurieren ? kann ich das irgendwo finden/nachschlagen ?

grats & gn9
Bitte warten ..
Mitglied: xqTpx
08.02.2005 um 15:55 Uhr
hmm ich kann dir nur sagen das es ein windows mouse treiber ist.

Und hier habe ich deine Lösung gefunden:

durchlesen, und sag mir bitte nicht das du kein englisch kannst ;)

http://www.geeknewz.com/board/lofiversion/index.php/t621.html
Bitte warten ..
Mitglied: mind
09.02.2005 um 10:00 Uhr
sry das ich mich erst jetzt melde dachte es wüsste nimand eine lösung. hab jetzt alles wieder formatiert und es mit win2000 pro versuecht. dabei bleibt er aber hängen bei der bootdisk 4 beim standpunkt; starting install windows2000 ..., cd ist eingelegt da scheint es mir als könne er die datei nicht finden um die installtion weiter zur führen. fehlermeldung wird keine ausgegeben.

ich werd mir das aber noch kurz durchschauen. thx
Bitte warten ..
Mitglied: mind
09.02.2005 um 10:13 Uhr
also hab mir das kurz durchgelesen:

im safe mod lässt sich der pc nicht starten das habe ich auch schon versucht, dabei kommt bei mir die meldung das der xms driver fehlt.
dazu habe ich die config.sys folgend editiert:

c:\windows\himem.sys
c:\windows\emm386.exe auto ram
DOS= HIGH, UMB

das problem ist das leider keine himem.sys bei mir verhanden ist :D, deshalb habe ich es au ch mit win98se aufgegeben und den mittelweg win2000pro gewählt.
Bitte warten ..
Ähnliche Inhalte
Windows Server

HILFE - w2k8r2 auf w2k12r2 upgrade (Druckserver) - Kurz nach Start Installationsabbruch - HILFE

Frage von inspiratioWindows Server3 Kommentare

Hallo zusammen, ich möchte unseren alten Druckserver 2008 r2 (Enterprise) auf ein Server 2012 r2 (DataCenter Lizenz) upgraden. Leider ...

Windows XP

Windows XP virtualisieren

gelöst Frage von 129995Windows XP10 Kommentare

Hallo, ich habe folgendes Problem. Ich habe ein Acronis 2014 Backup (.tib-Datei) in eine vmdk.Datei umgewandelt um diese einer ...

Windows Installation

Win XP und Win 7 Hybridsystem. XP löschen

gelöst Frage von coltseaversWindows Installation17 Kommentare

Hallo zusammen, ich habe auf einem 0815-PC eine SATA-Platte, die 3 Partitionen enthält. Auf der ersten Partition wurde seinerzeit ...

Windows XP

Treiber Fujitsu XP

gelöst Frage von FragnantWindows XP10 Kommentare

Guten Morgen, ich suche folgende Treiber für 2 Fujitsu XP Rechner. Modelle: Fujitsu Esprimo P5916 & Celsius W350 (32bit) ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...