Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Interner Cardreader wird erkannt, es werden aber keine Laufwerke erstellt, Acer Travelmate 8100

Mitglied: 53395
Ich habe auf meinem Acer Travelmate 8100 Windows XP Professional mit Service Pack 2 und allen Updates neu installiert.
Danach habe ich mir die Treiber des internen Cardreaders, eines O2 Micro SmartCardBus Readers , von der Acer Deutschland Homepage runtergeladen und installiert. Der Cardreader wird nun auch im Gerätemanager angezeigt. Dennoch erscheinen keine Wechseldatenträger im Arbeitsplatz. Wenn ich nun eine Karte einstecke wird kurz ein Wechseldatenträger angezeigt, verschwindet jedoch nach ca. 1 Sekunde wieder. Das Anschliessgeräusch ertönt, es ertönt jedoch erst ein Abschliessgeräusch, wenn ich die SD Karte auch wieder entferne.

Bitte helft mir :) face-smile

Content-Key: 68334

Url: https://administrator.de/contentid/68334

Ausgedruckt am: 30.11.2021 um 08:11 Uhr

Mitglied: TuXHunt3R
TuXHunt3R 10.09.2007 um 21:48:11 Uhr
Goto Top
Poste doch mal einen Screenshot von der Datenträgerverwaltung.

Zu finden unter:
Rechtsklick auf den Arbeitsplatz
Verwalten
Datenträgerverwaltung
Mitglied: 53395
53395 11.09.2007 um 13:44:25 Uhr
Goto Top
Hier ist dann mal der Screenshot!

http://www.katzi-online.de/datentraeger.JPG
Heiß diskutierte Beiträge
question
Adminpasswort löschenaleks08Vor 1 TagFrageWindows 79 Kommentare

Bei einem Kollegen hat jemand den Rechner eingerichtet und dabei ein Adminpasswort vergeben. Das Adminpasswort kennt er aber nicht und der Einrichter ist nicht mehr ...

question
Medienwandler für Glasfaser gelöst Reamer76Vor 1 TagFrageHardware9 Kommentare

Guten Tag liebe Admins, ich bräuchte mal Eure Hilfe für die Anschaffung eines Medienwandlers. Wir werden nächsten Monat freigeschaltet, Anbieter ist Wemacom. Ich habe die ...

question
Ethernet-LAN und DSL über Telefonkabel gelöst 150103Vor 1 TagFrageNetzwerke10 Kommentare

Hallo Administrator-Forum, ich habe hier ein ungewöhnliches Szenario, dass ich euch gerne näher bringen würde. Auf einem Grundstück gibt 2 Häuser (H1 und H2). Im ...

question
AD Server von 2012 R2 auf Server 2019 R2 hochgesetzt. Domänenlevel noch 2012 Aber nun geht kein LDAPS . LDAP geht gelöst itititVor 21 StundenFrageWindows Server13 Kommentare

Hallo zusammen, wir haben die Server 2012 R2 mit Server 2019 R2 ersetzt. Neue Server kein Inplace. Die neuen DCs haben IP und Name gleich ...

question
"Nicht identifiziertes Netzwerk" bei VPN VerbindungKatachi29Vor 1 TagFrageDSL, VDSL5 Kommentare

Hallo zusammen, ich habe seit einiger Zeit das Problem, dass, wenn ich mich daheim bei meinem Sophos SSL VPN Client anmelde, immer die Meldung: "Nicht ...

question
Euro Zeichen geht nicht mehrGwaihirVor 19 StundenFrageWindows 1013 Kommentare

Hallo zusammen, bei einem User geht das Euro-Zeichen nicht mehr. Er kann es nur noch über Copy&Paste aus der Zeichentabelle einfügen. Auch STRG+ALT+E klappt nicht. ...

question
Dauernd gesperrter User in der ADChristianIT2021Vor 1 TagFrageWindows Server3 Kommentare

Hallo zusammen, Ich habe ein riesen Problem ich habe einen User der wird immer wieder gesperrt. Über die Eventlgs habe ich schon herausgefunden aus welcher ...

question
Bitlockerpartition versehentlich gelöscht Läppi findet nach Partitiosformatierung mbr gpt die Partition nicht wiederPCChaosVor 17 StundenFrageWindows 1010 Kommentare

Hallo zusammen, Ich habe ein riesen Problem, das mir sonst einfach erschien. Ich hatte eine Bitlocker Partition D: auf meinem C: Laufwerk installiert. Weil Windows ...