Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer 4, hab aber 7

Mitglied: futumaster

futumaster (Level 1) - Jetzt verbinden

27.08.2007, aktualisiert 28.08.2007, 2950 Aufrufe, 2 Kommentare

Hallo,

ich habe folgendes Problem! Ich habe den Internet Explorer 7 installiert und auch alle Updates auf meinem XP Rechner. Leider gibt mein PC nach außen hin an das ich den Internet Explorer 4 installiert habe?

Bei Ebay zum beispiel kommt immer ne Meldung das ich meinen alten 4er Browser aktualisieren soll oder bei www.tvmovie.de komme ich gar nicht mehr auf die Seite.

ich hatte den 4er nie installiert? Ist das in der Registry eingetragen? Virus?

MFG
Jochen
Mitglied: gnarff
27.08.2007 um 19:17 Uhr
Hallo futetc.!
Nein, das ist kein Virus, nur eine fehlerhaft abgelaufene Installation, die wohl deswegen zutsande gekommen ist, weil Du von IE4 direkt auf IE7 aktualisiert hast.
Daher folgende Loesung deines Problemes:
1. Deinstallation von IE7 nach folgender Anleitung:
Unter "Programme hinzufuegen/entfernen", Checkbox "Updates" haken machen, runter scrollen bis zum IE7 und entfernen.

2. Neustart, dann wieder in "Programme hinzufuegen/entfernen" und die Liste herunterscrollen, bis Du auf den IE4 Eintrag stoesst, deinstallieren.

3. Neustart

4. Mit einem Browser Deiner Wahl IE7 runterladen und installieren
http://www.microsoft.com/windows/products/winfamily/ie/iefaq.mspx

saludos
gnarff
Bitte warten ..
Mitglied: futumaster
28.08.2007 um 10:36 Uhr
Danke für die schnelle Hilfe.
Ich hatte vorher aber nie den 4er installiert, nur den 6er.

Werde das heute abend mal ausprobieren. Ne Neuinstallation des Explorers kann ja nie schaden

MFG
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement

Internet Trennen für 4 verschiedene Bereiche

gelöst Frage von daquickNetzwerkmanagement3 Kommentare

Hallo suche ein Gerät was es mir quasi ermöglicht 4 vielleicht auch 5 Bereiche des Internets zu Trennen. Ich ...

Virtualisierung

Kostenmässig vernünftige Virtualisierung für Umgebungen von 4-7 Servern

Frage von michmeieVirtualisierung8 Kommentare

Hallo Zusammen Wir haben sehr viele Kundenprojekte, bei denen wir in der Regel ca. 4-7 Server liefern müssen, diese ...

Windows 7

Windows 7 Alle Verknüpfungen öffnen Internet Explorer

gelöst Frage von the-buccaneerWindows 78 Kommentare

Moinsen zusammen. Wenn ihr das lest, werde ich wohl schon versuchen müssen, das vor Ort zu lösen, aber wer ...

Switche und Hubs

OSI Schicht 4 Loadbalancing Verständnisfrage Switch Layer 4

gelöst Frage von RoadToFisiSwitche und Hubs3 Kommentare

Hallo liebes Forum, da ich keine Ahnung mehr habe, was ich noch alles googlen soll, müsste ich hier mal ...

Neue Wissensbeiträge
Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 15 StundenWindows 73 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 2 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 3 TagenInternet1 Kommentar

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 3 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Heiß diskutierte Inhalte
Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup16 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Hyper-V
Intel MSC Raid 5 Rebuild
Frage von DannysHyper-V16 Kommentare

Hallo Community, Ich habe einen Modul Server von Intel in Betrieb. Dort ist eine Festplatte aus dem Raid 5 ...

Netzwerkmanagement
Richtfunknetzwerk mit vielen Hops stabiler gestalten
Frage von turti83Netzwerkmanagement16 Kommentare

Hallo, in meinem Dorf habe ich vor ca. einem Jahr ein Backbone aufgebaut um die Nachbarschaft mit Internet zu ...

Windows Server
DFSR - Dateireplikationseinstellung - Festplattenauslastung zu hoch - optimale Einstellungsfrage
Frage von Kamelle01Windows Server12 Kommentare

Hallo liebe Mitglieder, ich habe einen Windows Server 2016 mit 4TB 7200U 256MB SATA Festplatten in RAID10 und einem ...