Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer - Einstellungsproblem nach SP2 fuer XP

Mitglied: Sube7en

Sube7en (Level 1) - Jetzt verbinden

05.11.2004, aktualisiert 09.11.2004, 5208 Aufrufe, 2 Kommentare

hallo,

nach Installation des SP2 fuer XP habe ich ein kleines, aber nervendes problem:
dazu erstmal die vorgeschichte: ich passe die symbolleisten im internetexplorer an (LINKS weg, keine symboltitel, position der leisten angepasst, usw.). danach verbiete ich ueber die gruppenrichtlinie (benutzerkonfiguration\administrative vorlagen\windows-komponenten\internet explorer\symbolleisten ----> anpassen der symbolleisten deaktivieren) die aenderung des aussehens der symbolleisten....
so weit, so gut. auch als admin lassen sich die symbolleisten nicht mehr veraendern, weil die noetigen eintraege ausgegraut sind.
jetzt aber das problem: sobald ich den benutzer aus der admingruppe rausnehme und ihm nur benutzerrechte gebe, kann er zwar immer noch keine aenderungen vornehmen, die symbolleisten sehen aber komplett anders aus, die position ist wieder standard (wenn es denn standard ist...), LINKS wird wieder angezeigt, die symboltitel sind auch wieder da
sobald der benutzer wieder admin ist, sieht alles wieder so aus, wie es sein soll...
nun meine frage:
hat damit schon jemand erfahrungen und weiss, wie ich das abstellen kann bzw. weiss jemand, WO (registry) sich der IE die einstellungen herholt? aus dem benutzerprofil in der registry sollte es nicht sein, denn sobald der benutzer wieder admin ist, laedt er sich wieder die "richtigen" einstellungen. oder sind die berechtigungen durch das SP2 fuer den benutzer so eingeschraenkt worden, dass er nur noch standardsachen laden darf? bis zum SP1 hatte ich damit nie probleme...
danke schonmal fuer hilfreiche antworten, schoenes wochenende
Mitglied: doctordre
05.11.2004 um 14:23 Uhr
gedanke:
1. admin wie benutzer einrichten
2. und das benutzerkonto admin auf default kopieren

3. danach altes benutzerkonto löschen (unter admin)
4. dich nochmals als benutzer anmelden damit ein neues benutzerkonto erstellt wird (neu)
gruzz
doctordre
Bitte warten ..
Mitglied: Sube7en
09.11.2004 um 11:04 Uhr
hallo Doctordre,

danke fuer den tip, hat leider nicht funktioniert...
ABER: habe mittlerweile herausgefunden, dass der beschriebene effekt nur dann auftritt, wenn ich dem user auf den registryschluessel
HKEY_USERS\S-1-5-21-USERKENNUNG\Software\Microsoft\Internet Explorer nur LESEN-rechte gebe. wenn der user dort VOLLZUGRIFF hat und ich die symbolleistenaenderung ueber gruppenrichtlinie verhindere, ist alles o.k.
(ausser natuerlich, dass der user auch einige sachen aendern kann, auf die ich ihm eigenlich nur lesezugriff geben wollte. aber hat er den, wird wieder irgendeine standardeinstellung geladen aber wie war das? it's not a bug, it's a feature...)
Bitte warten ..
Ähnliche Inhalte
Monitoring
Monitoring Fragen fur eine Schule
Frage von STYLUS3530Monitoring7 Kommentare

Hallo Ich bin ein anfangender Administrator in einer Schule. Jetzt mussten wir Wahlen für einen Monitor Server. Ich habe ...

Webbrowser

XP SP2 unter Hyper-V auf 2012 R2 Kein Internet

gelöst Frage von HenereWebbrowser6 Kommentare

Hallo zusammen, ich müsste was testen und habe ein XP-SP2 unter Hyper-V auf 2012 R2 installiert. Irgendwie hab ich ...

Windows XP

XP Professional SP2 aktivieren im Jahre 2019

Frage von MOS6581Windows XP14 Kommentare

Moin Kollegen, die Steuerungssoftware einer Druckmaschine läuft auf einem XP-Rechner. Damit im Fehlerfall ein zweiter Rechner da ist, den ...

Datenbanken

MS SQL 2016 SP2 - wie wird das SP2 installiert und wo gibt es eine neue ISO inkl. des SP2?

gelöst Frage von departure69Datenbanken3 Kommentare

Hallo. Wir haben ein dedizierten MSSQL-2016-Datenbankserver (Vollversion, nach Cores lizensiert) unter W2K16 (virtuell unter W2K16 Hyper-V). Datenbankversion war bisher ...

Neue Wissensbeiträge
DSL, VDSL

Einwahlparameter verschiedener deutscher DSL-Provider mit VLAN ID

Tipp von the-buccaneer vor 14 StundenDSL, VDSL

Ohne Gewähr für Aktualität. Im Netz gefunden. Buc

Batch & Shell
Powershell-Scripts ohne Anzeige aufrufen
Tipp von fritzo vor 14 StundenBatch & Shell

Ich habe ein Powershell-Script geschrieben, welches personalisierte Vorlagenpfade für MS Office für den angemeldeten User aus dem Active Directory ...

Sicherheits-Tools

CDBurnerXP Updates werden als unerwünschted Programm angezeigt Win32 FusionCore.T

Information von StefanKittel vor 15 StundenSicherheits-Tools

Hallo, dies ist nur eine Information. ich verteile bei einigen sehr kleinen Kunden 3rd parity Updates mit NinitePro. Heute ...

Windows 10

Aus der Reihe "Windows 10 und der Datenschutz"

Information von Trontur vor 20 StundenWindows 105 Kommentare

"Unter dem Druck der Datenschutz-Grundverordnung (DSGVO) kommt Microsoft den europäischen Kunden peu à peu entgegen. Wenn sich Windows 10 ...

Heiß diskutierte Inhalte
Outlook & Mail
Outlook Profile 2019
Frage von AkcentOutlook & Mail16 Kommentare

Hallo, vor Outlook 2019 konnte man unter der Systemsteuerung noch die Outlook Profile und Mailkonten ohne Outlook zu starten ...

Windows Server
Win2016 - Shadowcopies werden nicht aufgelistet
gelöst Frage von emeriksWindows Server15 Kommentare

Hi, habe hier ein seltsames Problem: Win 2016 Server mit 4 Daten-Volumes Für jedes Volume werden mehrmals am Tag ...

Windows 10
Daten auf SSD verschwunden
Frage von m.riefWindows 1015 Kommentare

Guten Abend, Ich habe heute ein Notebook neu installiert da die Festplatte Probleme machte. Nun ist Windows 10 1909 ...

E-Mail
Spam von russischen Servern
Frage von mausebaerE-Mail14 Kommentare

Ich bekam bis vor kurzem noch jede Menge Spam von Absendern mit russischen Adressen. Hab mir sogar einen Ordner ...