Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internet Explorer - Einstellungsproblem nach SP2 fuer XP

Mitglied: Sube7en

Sube7en (Level 1) - Jetzt verbinden

05.11.2004, aktualisiert 09.11.2004, 5197 Aufrufe, 2 Kommentare

hallo,

nach Installation des SP2 fuer XP habe ich ein kleines, aber nervendes problem:
dazu erstmal die vorgeschichte: ich passe die symbolleisten im internetexplorer an (LINKS weg, keine symboltitel, position der leisten angepasst, usw.). danach verbiete ich ueber die gruppenrichtlinie (benutzerkonfiguration\administrative vorlagen\windows-komponenten\internet explorer\symbolleisten ----> anpassen der symbolleisten deaktivieren) die aenderung des aussehens der symbolleisten....
so weit, so gut. auch als admin lassen sich die symbolleisten nicht mehr veraendern, weil die noetigen eintraege ausgegraut sind.
jetzt aber das problem: sobald ich den benutzer aus der admingruppe rausnehme und ihm nur benutzerrechte gebe, kann er zwar immer noch keine aenderungen vornehmen, die symbolleisten sehen aber komplett anders aus, die position ist wieder standard (wenn es denn standard ist...), LINKS wird wieder angezeigt, die symboltitel sind auch wieder da
sobald der benutzer wieder admin ist, sieht alles wieder so aus, wie es sein soll...
nun meine frage:
hat damit schon jemand erfahrungen und weiss, wie ich das abstellen kann bzw. weiss jemand, WO (registry) sich der IE die einstellungen herholt? aus dem benutzerprofil in der registry sollte es nicht sein, denn sobald der benutzer wieder admin ist, laedt er sich wieder die "richtigen" einstellungen. oder sind die berechtigungen durch das SP2 fuer den benutzer so eingeschraenkt worden, dass er nur noch standardsachen laden darf? bis zum SP1 hatte ich damit nie probleme...
danke schonmal fuer hilfreiche antworten, schoenes wochenende
Mitglied: doctordre
05.11.2004 um 14:23 Uhr
gedanke:
1. admin wie benutzer einrichten
2. und das benutzerkonto admin auf default kopieren

3. danach altes benutzerkonto löschen (unter admin)
4. dich nochmals als benutzer anmelden damit ein neues benutzerkonto erstellt wird (neu)
gruzz
doctordre
Bitte warten ..
Mitglied: Sube7en
09.11.2004 um 11:04 Uhr
hallo Doctordre,

danke fuer den tip, hat leider nicht funktioniert...
ABER: habe mittlerweile herausgefunden, dass der beschriebene effekt nur dann auftritt, wenn ich dem user auf den registryschluessel
HKEY_USERS\S-1-5-21-USERKENNUNG\Software\Microsoft\Internet Explorer nur LESEN-rechte gebe. wenn der user dort VOLLZUGRIFF hat und ich die symbolleistenaenderung ueber gruppenrichtlinie verhindere, ist alles o.k.
(ausser natuerlich, dass der user auch einige sachen aendern kann, auf die ich ihm eigenlich nur lesezugriff geben wollte. aber hat er den, wird wieder irgendeine standardeinstellung geladen aber wie war das? it's not a bug, it's a feature...)
Bitte warten ..
Ähnliche Inhalte
Monitoring
Monitoring Fragen fur eine Schule
Frage von STYLUS3530Monitoring7 Kommentare

Hallo Ich bin ein anfangender Administrator in einer Schule. Jetzt mussten wir Wahlen für einen Monitor Server. Ich habe ...

Webbrowser

XP SP2 unter Hyper-V auf 2012 R2 Kein Internet

gelöst Frage von HenereWebbrowser6 Kommentare

Hallo zusammen, ich müsste was testen und habe ein XP-SP2 unter Hyper-V auf 2012 R2 installiert. Irgendwie hab ich ...

Datenbanken

MS SQL 2016 SP2 - wie wird das SP2 installiert und wo gibt es eine neue ISO inkl. des SP2?

gelöst Frage von departure69Datenbanken3 Kommentare

Hallo. Wir haben ein dedizierten MSSQL-2016-Datenbankserver (Vollversion, nach Cores lizensiert) unter W2K16 (virtuell unter W2K16 Hyper-V). Datenbankversion war bisher ...

Server

Internet traffic

gelöst Frage von xani123Server6 Kommentare

Hallo Leute Ich möchte den Internet Datenverkehr analysieren. Gibt es eine Möglichkeit dies auf dem Server oder AD zu ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 23 StundenWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 1 TagHumor (lol)5 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet4 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware53 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet22 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office19 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...