Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Internetverbindung mit Win98

Mitglied: Wernersb

Wernersb (Level 1) - Jetzt verbinden

23.03.2010 um 09:51 Uhr, 3335 Aufrufe, 10 Kommentare

Internetexplorer kann keine Seite darstellen, trotz funktionierender Netzwerkkarte

Hallo zusammen,

ich habe hier einen älteren Rechner (Toshiba Notebook, WIN98SE), über eine PCMCIA-Karte habe ich eine Rj45 Schnittstelle installiert. Alles soweit OK, Karte wurde erkannt, Treiber OK, IP-Adresse angegeben, Ping eigene IP - OK, Ping Router-IP - OK, aber ich bekomme über den IE (IE 5) keine Internetseite aufgemacht. Würde eine neuere Version des IE oder ein anderer Browser Mozilla da abhilfe schaffen?


freundliche Grüße
Werner
Mitglied: kaiszy28
23.03.2010 um 09:55 Uhr
Hallo,

bekommst Du tatsächlich keine Seite angezeigt oder kann der IE5 die einfach nicht darstellen ? Oder bekommst Du eine Fehlermeldung ?

Installiere doch einfach mal den Firefox (www.mozilla.org).

CU,
Kai.
Bitte warten ..
Mitglied: m3adow
23.03.2010 um 09:58 Uhr
Hast du nur die IP eingegeben oder auch das Gateway? Ohne Gateway wird das nämlich sonst nix. Also wenn noch nicht geschehen, den Router als Gateway eintragen.
Bitte warten ..
Mitglied: Wernersb
23.03.2010 um 12:33 Uhr
hallo

Gateway ist eingetragen. Das eigenartige ist, wenn ich über den IE die IP-Adresse des Routers angebe (192.168.2.1) geht das Konfiguartionsmenü des Routers auf, aber Google oder t-online keine Chance.

mfg Werner
Bitte warten ..
Mitglied: kaiszy28
23.03.2010 um 14:14 Uhr
Hallo,

das sieht dann entweder nach einen fehlendem Gatewayeintrag aus (hattest DU aber gemacht, schreibst Du) oder auf Deinem Router muss Du noch eine Rule eingeben um Traffic auf Port 80/443 vom LAN ins WAN freizugeben. Was für einen Router hast Du den ?

CU,
Kai.
Bitte warten ..
Mitglied: Wernersb
24.03.2010 um 14:26 Uhr
Ich habe den Speedport 700V. Muss das wirklich über eine Rule freigegeben werden?

Übrigens: neuere Browser lassen sich nicht installieren.
Ich versuche jetzt mal den IE6 und natürlich das mit den Rules.

Danke für die bisherige Hilfe

Werner
Bitte warten ..
Mitglied: kaiszy28
24.03.2010 um 15:42 Uhr
Hallo,

nope, auf dem Speedport muss kein Port freigegeben werden. Was sagt den ein "ipconfig /all" ?

CU,
Kai.
Bitte warten ..
Mitglied: aqui
26.03.2010 um 13:04 Uhr
ipconfig /all gibt es bei Windows 98 gar nicht !! Also Thread mal genau durchlesen !!

Bei Windows 98 heisst das Kommando zum Kontrollieren der IP winipcfg !!
Das also bitte mal aufrufen und checken ob alles stimmt.

Vermutlich ist der Fehler das du schlicht und einfach vergessen hast in der Win 98 Konfig einen DNS (Name) Server einzutragen !!!
Die DNS IP Adresse ist die IP Adresse des Routers !!

Ob du ein DNS Problem hast kannst du ganz einfach in der Eingabeaufforderung (DOS Prompt) testen indem du einfach mal einen nackte IP Adresse pingst im Internet z.B.
heise.de --> 193.99.144.85
spiegel.de --> 195.71.11.67
Genau diesen wichtigen Ping Test hast du ja versäumt mal zu machen !!
Alternativ kannst du diese IPs mal in den Browser ala http://193.99.144.85 eingeben !
Bekommst du dann eine Antwort hast du ein simples DNS Promblem und musst nur wie oben schon gesagt den DNS Server nachtragen !!
Bitte warten ..
Mitglied: kaiszy28
26.03.2010 um 13:42 Uhr
hallo Aqui,

hatte keinen Windows 98 Rechner zur Hand und nahm an, dass MS den Befehl durchgängig so genannt hätte Ist bei MS wohl eine falsche Annahme ;)

Danke für den Hinweis.

CU,
Kai.
Bitte warten ..
Mitglied: aqui
26.03.2010 um 15:01 Uhr
Hauptsache Wernersb bringt sein antikes Teil nun endlich zum fliegen
Bitte warten ..
Mitglied: Wernersb
26.03.2010 um 19:49 Uhr
Hallo ihr Helden

das Teil fliegt!!!

Es lag tatsächlich an der fehlenden Eintragung DNS.

Vielen Dank
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Internetverbindung im Luftschutzraum
gelöst Frage von DerDerHilfeBrauchtNetzwerke45 Kommentare

Guten Tag Miteinander Ich habe einen Luftschutzkeller/Luftschutzraum gemietet. Wisst ihr, wie ich eine standhaffte Internetverbindung haben kann? Ich hab ...

iOS
Javascript - Internetverbindung - IOS9
gelöst Frage von internet2107iOS1 Kommentar

Hallo zusammen. Folgendes "Problem". Vielleicht hat ja jemand einen Tipp und kann helfen. Bisher (bis Version IOS9) klappte folgende ...

Cloud-Dienste

Nextcloud - . keine funktionierende Internetverbindung

Frage von R14943Cloud-Dienste8 Kommentare

Hallo zusammen, ich habe mal wieder ein Problem mit unserer Cloud. "Dieser Server hat keine funktionierende Internetverbindung. Dies bedeutet, ...

Netzwerkprotokolle

VPN und lokale Internetverbindung

Frage von shwatsonNetzwerkprotokolle6 Kommentare

Hallo Community! Ich brauche mal eure Hilfe, wie kann ich konfigurieren, dass mein Client zwar mit dem VPN Verbunden ...

Neue Wissensbeiträge
Rechtliche Fragen
Unitymedia siegt vor dem BGH
Information von transocean vor 10 StundenRechtliche Fragen3 Kommentare

Moin, lt. einem aktuellen Urteil darf UM Mietrouter seiner Kunden weiterhin in Hotspots verwandeln. Nachlesen kann man das hier. ...

Router & Routing
Der "768k-Day" kommt
Information von LordGurke vor 1 TagRouter & Routing2 Kommentare

Für Leute, die Router mit BGP-Fulltable betreiben vielleicht ein interessanter Hinweis: Die IPv4-Fulltable erreicht voraussichtlich innerhalb der nächsten 2-3 ...

Debian

Partition angeblich voll, dabei aber noch nicht mal zur Hälfte belegt

Anleitung von diemilz vor 1 TagDebian8 Kommentare

Hallo zusammen, ich habe ein kleines Problem: Ich habe auf einem physischen Debian Linux Server als ZoneMinder-Server (HP ProLiant ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 6 TagenWindows 73 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Heiß diskutierte Inhalte
HTML
Bild hochladen mit html auf die Webseite
gelöst Frage von WorldoftheitHTML63 Kommentare

Will eine Seite entwickeln im Internet aber Das Bild wird nicht angezeigt woran kann das liegen? Wäre für jede ...

Vmware
Terminalserver VM - Videos ruckeln
Frage von easyriderVmware29 Kommentare

Hallo zusammen, wir haben einen (free) ESXi 5.5 auf einem HP DL 380 G8 im Einsatz. Darauf läuft, unter ...

Backup
Veeam Community Edition
gelöst Frage von dgrebnerBackup23 Kommentare

Hallo Zusammen, kann jemand seine praktischen Erfahrungswerte mit der Veeam-Community Edition mit mir teilen? Es gab dazu ja schon ...

Festplatten, SSD, Raid
Harddisk kaputt, was sagt mir ChrystalDiskInfo
gelöst Frage von InfoSeekerFestplatten, SSD, Raid23 Kommentare

Hallo zusammen, Mein Rechner lahmt. Ich stell mir die Frage woran es liegt und bin der Meinung es ist ...