Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetverbindung mit WLAN funktioniert nicht

Mitglied: Schreihals2000

Schreihals2000 (Level 1) - Jetzt verbinden

03.04.2008, aktualisiert 05.04.2008, 7402 Aufrufe, 8 Kommentare

Hallo zusammen,

habe zu meinem Problem tausende Foren durchgelesen, komm aber nicht auf die Lösung meines Problems, deshalb hoffe ich ihr könnt mir helfen:

Ein Freund von mir hat DSL bekommen und wir versuchten es einzurichten. Über LAN - Kabel mit dem PC verbunden hat alles wunderbar funktioniert – ich habe eine Verbindung und die Seiten werden angezeigt.

Danach habe ich meine WLAN-Stick von BELKIN (Wireless G USB Adapter) installiert. Die Verbindung vom Stick zum Router (Speedport 701V) funktioniert auch (Accesspoint wird gefunden und kann mich auch verbinden) – Signal wird stark angezeigt. Doch wenn ich den Browser aufmache, heißt es, das die Seite nicht angezeigt werden kann.

Was mir aufgefallen ist, wenn der Pc mit dem Router über LAN verbunden ist leuchtet die Anzeige beim Router „Online“ und wenn ichs übers WLAN ausprobiere ist das Leuchten erloschen.

Bitte helft mir!!
Mitglied: simsons
03.04.2008 um 23:55 Uhr
Was für ein Betriebssystem ist den auf dem PC installiert?
Bitte warten ..
Mitglied: Schreihals2000
04.04.2008 um 08:12 Uhr
Hallo,

das Betriebssystem lautet Windows XP.
Bitte warten ..
Mitglied: stuefer
04.04.2008 um 08:33 Uhr
wenn du dich mit wlan verbindest, bekommst du einen IP Adresse, sowie dns etc??

kontrolliere dies auch bei wlan, sollte im prinzip außer natürlich die IP-Adresse das gleiche sein.

Falls du nicht weißt wie die Einstellungen zu sehen sind:

Start--> Ausführen--> CMD-->ipconfig /all
Bitte warten ..
Mitglied: Schreihals2000
04.04.2008 um 08:42 Uhr
Das könnte das Problem sein. kann erst heut abend wieder an den pc, hab soviel ich weiß war gestern bei ip. nur 0.0.0.0 gestanden. aber eingestellt ist, das die ip automatisch vergeben werden soll.
Bitte warten ..
Mitglied: stuefer
04.04.2008 um 09:05 Uhr
ok, da haben wir wahrscheinlich schon das problem
Entweder hast du den DHCP falls eingestellt, oder er läuft nicht.

--> DHCP Einstellung kontrollieren + einschalten

-->oder fixe IP Adresse vergeben!
Bitte warten ..
Mitglied: Schreihals2000
04.04.2008 um 10:33 Uhr
aber was ich dann nicht verstehe ist, über LAN hat das doch auch funktioniert!
Bitte warten ..
Mitglied: stuefer
04.04.2008 um 10:37 Uhr
ja aber es gibt ja wlan und lan einstellungen und anscheinend hast du bei die wlan einstellungen einen fehler
Bitte warten ..
Mitglied: Schreihals2000
05.04.2008 um 14:34 Uhr
also das mit der verbindung hab ich hinbekommen - es lag an der verschlüsselung. jetzt hab ich aber leider das nächste problem, habe jetzt eine w-lanverbindung mit 24 Mbits, aber der seitenaufbau ist mega langsam. mit 24 mbits müsste es doch wunderbar funktionieren? kann man da was einstellen oder denkt ihr, es könnte an dem pc liegen? ist eigentlich ein schneller pc mit 3000 mhz und arbeitsspeicher ist auch ausreichend...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Internetverbindung funktioniert erst nach ipconfig renew

Frage von Joshh1LAN, WAN, Wireless6 Kommentare

Hallo zusammen, wir nehmen mal folgendes an: Ich bin in einem Hotel und habe mir dort ein Appartment gekauft. ...

LAN, WAN, Wireless

Über WLAN nur temporär eine Internetverbindung

gelöst Frage von DaniLAN, WAN, Wireless1 Kommentar

Hallo liebe Kolleginnen und Kollegen, ich habe auf einem Notebook Windows 10 Professional (Version 10.0.14393) installiert. Da ich in ...

LAN, WAN, Wireless

Gast-WLAN funktioniert nicht richtig

Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

LAN, WAN, Wireless

Kali Linux WLAN funktioniert nicht

Frage von Angelo131095LAN, WAN, Wireless6 Kommentare

Hallo Leute, bei meinem Kali Linux (2018.4) geht das WLAN nicht, Netze werden zwar angezeigt aber mein PC verbindet ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 3 TageniOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 3 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 5 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 6 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Drucker und Scanner
SW-Laserdrucker mit sechs Papierfächern gesucht
Frage von MOS6581Drucker und Scanner21 Kommentare

Moin, zur Abwechslung mal eine sonderbare Anforderung :) Ich suche einen S/W Laserdrucker (kein MFP), der sechs Papierfächer bzw. ...

Windows Server
Einziger Domänencontroller ersetzen - Windows Server 2012R2 - Hostname
Frage von DeRo93Windows Server18 Kommentare

Guten Tag, Leider haben wir einen Domänencontroller dessen Komponentenspeicher defekt ist. Alle Maßnahmen sind da leider fehlgeschlagen. Nun wurde ...

Netzwerke
Open VPN Konfiguration
gelöst Frage von blubaaNetzwerke14 Kommentare

Hallo zusammen, im Büro habe ich einen Server aufgesetzt mit Debian 9 und darauf OMV installiert um das ganze ...

Windows Server
Lizenzen für Windows Server 2016 unter Linux
Frage von FlooohWindows Server10 Kommentare

Hallo zusammen, ich möchte gern 2 Windows Server mit VirtualBox virtualisieren und bisher nutzen wir nur Debian Server. Mein ...