Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Internetzugang unter Vista RC1

Mitglied: MiSt

MiSt (Level 2) - Jetzt verbinden

07.09.2006, aktualisiert 15.09.2006, 6941 Aufrufe, 17 Kommentare

hallo,
ich habe mir heute win vista rc1 geladen und installiert... er hat alle hardware erkannt und installiert... die nic hat ne ip von meinem router bekommen... ich komme bloss nicht ins internet... gibt es eine option, die man noch schalten muss? firewall habe ich erstmal deaktiviert...
ich wäre dankbar um hilfe


gruß,
michael
Mitglied: thekingofqueens
07.09.2006 um 22:58 Uhr
Firewall kannst du normal wieder aktivieren wenns bei ausgeschalteter Firewall auch nicht geht.
Bitte warten ..
Mitglied: MiSt
07.09.2006 um 23:08 Uhr
klar... aber eventuell wird ja noch was geblockt...
Bitte warten ..
Mitglied: Weasel1969
07.09.2006 um 23:41 Uhr
Hy,

wie sieht denn die IpConfig vom Router / von der NIC aus ?

Kannst du Webseiten anpingen ?

Poste mal deine Ergebnisse.

Gruß,
Andy
Bitte warten ..
Mitglied: 11078
08.09.2006 um 08:24 Uhr
Hallo,

ist die IP des Routers als "Gateway" eingetragen?


Gruß,
Tim
Bitte warten ..
Mitglied: MiSt
08.09.2006 um 13:36 Uhr
hi... den router kann ich anpingen... komme aber nicht in die software des routers...
Bitte warten ..
Mitglied: 11078
08.09.2006 um 14:02 Uhr
Hallo,

der Rechner soll doch über den Router ins Internet gehen. Dazu muss er aber wissen, dass der Weg ins Netz über den Router führt. Die IP des Routers muss also unter "Standardgateway" in den Einstellungen des TCP/IP-Protokoll für die jeweilige Netzwerkverbindung auf Deinem Vista-Rechner eingetragen werden.

Du musst dazu keinen Zugriff auf die Software des Routers haben???


Gruß,
Tim
Bitte warten ..
Mitglied: MiSt
08.09.2006 um 16:23 Uhr
vergibt der router nicht die ip´s an die nic über dhcp?
Bitte warten ..
Mitglied: 11078
08.09.2006 um 17:19 Uhr
Hallo,

natürlich vergibt er die IP per DHCP, wenn das in den TCP/IP-Eigenschaften auf dem Client explizit so eingestellt wird (das bekannte "automatisch beziehen"). Natürlich _kann_ per DHCP zusätzlich auch der Gateway automatisch vergeben werden, _muss_ aber nicht.

Wir sollten an diesem Punkt - wie oben schon gesagt wurde - mal genau in Deine Einstellungen schauen.

Ich hab Vista jetzt nicht vor mir, aber es geht sicher noch genauso wie bei XP:

- Eingabeaufforderung öffnen
- "ipconfig /all" eingeben (ohne Anführungsstriche)
- Was dann ausgegeben wird, bitte hier posten

Ich gehe stark davon aus, dass keine Gateway-Adresse vergeben ist und Dein Vista-Client deshalb nicht weiß, über welche IP er ins Internet gehen soll.


Gruß,
Tim
Bitte warten ..
Mitglied: MiSt
08.09.2006 um 18:20 Uhr
hi... der gateway wird richtig erkannt...
Bitte warten ..
Mitglied: Weasel1969
08.09.2006 um 18:46 Uhr
Hy,

schön...
lass uns doch auch mal einem Erkenntnissen teilhaben und schreib mal was zu deiner IPConfig.
Mit Vermutungen kann man nur raten. FaktenFakten,Fakten sind angesagt

Weiterhin : Was soll heissen, das du nicht auf die Oberfläche des Routers kommst ?
( Gesperrt / Kennwort vergessen ... ??? )

Gruß
Andy
Bitte warten ..
Mitglied: MiSt
08.09.2006 um 23:21 Uhr
also, gateway etc... ist alles richtig... laut ipconfig/all...
Bitte warten ..
Mitglied: Weasel1969
09.09.2006 um 10:04 Uhr
Hy,

naja, ich würde dir schon gerne helfen ... aber ohne DATEN kann ich nur raten... und andere,
die dir sicherlich auch gerne helfen würden sicherlich auch.
Ist doch nicht so schwer, mal die Ipconfig Daten hier reinzutippen, oder ?
Wer sagt denn, das der Gateway richtig ist ?
Wie lautet denn deine IP ?
Fängt die mit 169.254 an ? Wenn ja, dann kanns nicht funktonieren.
Dann hilft auch ein vermeintlich richtiger Gateway nicht ...

Gruß,
Andy
Bitte warten ..
Mitglied: meinereiner
09.09.2006 um 11:04 Uhr
Ich habe die RC1 gestern Abend installiert und noch nichts dran getan, ausser den virtuellen PC in die Domäne gehängt. Wenn ich jetzt ins Internet gehe funktioniert es sofort. Zu tief in Vista wirst du also nicht suchen müssen.

BTW: Die Firewall wird hier per GPO abgeschaltet.
Bitte warten ..
Mitglied: MiSt
09.09.2006 um 11:15 Uhr
-> wzhome

du hast es richtig erfasst...
ip, gateway, etc... ist alles richtig, so wie ich es unter xp auch habe. also kann es nicht daran liegen, da ich ja unter der gleichen config hier den text tippe.

ich werde es aber weiter versuchen...
Bitte warten ..
Mitglied: MiSt
09.09.2006 um 12:04 Uhr
so, habe das problem gefunden... hoffe ich... es liegt an diesen sicherheitseinstellungen fürs internet... habe es zwar jetzt hinbekommen, aber die seiten bauen sich tierisch langsam auf... werde wohl weiter ausprobieren müssen...
Bitte warten ..
Mitglied: 11078
15.09.2006 um 17:00 Uhr
Hallo,

und jetzt weißt Du, warum wir so nachhaltig darauf bestanden haben, dass Du uns den Output von "ipconfig /all" postest, da werden nämlich auch alle Netzwerkadapter mit Hersteller- und Typennamen genannt (kurz: alle Details der Konfiguration, die irgendwie wichtig sind). Auch wenn wir zuerst die falsche Idee hatten, mit mehr Hintergrundinfos wäre dann vermutlich noch jemand auf die richtige Lösung gekommen.


Tim
Bitte warten ..
Mitglied: Weasel1969
15.09.2006 um 18:56 Uhr
Hy,

full ACK ...
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
Heimnetzwerk mit Internetzugang
gelöst Frage von KalitoNetzwerkmanagement7 Kommentare

Hallo, ich stehe gerade etwas auf dem Schlauch. Ich möchte mehrere Rechner über einen Switch bzw. via WLAN miteinander ...

Netzwerke
Mehrere VLANS - 1 Internetzugang
Frage von SoilderNetzwerke7 Kommentare

Hallo, auch wenn es öfter Diskutiert wird hab ich hier ein paar Fragen. Ich möchte einfach nur 2-3 Vlans ...

LAN, WAN, Wireless

Internetzugang für Gästezimmer einrichten?

gelöst Frage von mabue88LAN, WAN, Wireless9 Kommentare

Hallo, ich muss einen Internetzugang für mehrere Gästezimmer innerhalb eines Gebäudes einrichten. Bis auf den Internetzugang und den dafür ...

DSL, VDSL

Zwei Benutzer - ein Internetzugang

Frage von CoooKyDSL, VDSL7 Kommentare

Hallo, ich suche eine Idee um weitere Benutzer die unseren Internetzugang nutzen, nicht auf unser Heimnetzwerk zugreifen lassen Wir ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 23 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 5 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update19 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...

Router & Routing
VPN u. WLAN Router für Reisen
Frage von stephan902Router & Routing17 Kommentare

Hallo, ich bin auf der Suche nach einem VPN/WLAN-Router für unterwegs. Und zwar möchte ich auf Reisen einfach den ...