Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Intranetseite wird nicht angezeigt

Mitglied: ByteKiller

ByteKiller (Level 1) - Jetzt verbinden

15.11.2011, aktualisiert 16:23 Uhr, 4842 Aufrufe, 11 Kommentare

Hallo,

ich habe eine sehr seltsames Problem und bin mit meinem Latein am Ende. Ich habe auf Arbeit neue PC augesetzt (Win7 x64). Wir haben eine Weboberfläche unserer Telefonanlage und die wird partu auf den neuen Rechnern nicht angezeigt. Weder im IE noch im Firefox. Ich gebe die IP in der Adresszeile ein und er lädt sich "tot". Keine Meldung "Zeitüberschreitung" oder "nicht erreichbar".
Ansonsten funktoniert alles... Internetseiten oder andere interne Seiten.
Ping auf die IP geht anstandslos, Virenscanner bzw Firewall habe ich auch schon mal deaktiviert.
Andere Rechner kommen problemlos auf die Seite, z.T. mit der der selben Konfig. (also Win7 x64, Virenscanner, Firewall). Der einige Unterschied ist, dass die neuen PCs schon den IE9 haben, aber dann müsste es doch im Firefox gehen, oder nicht?
Die IPs der PCs werden mit DHCP verteilt, sodass ich ausschließen kann das der Server an Hand der IP irgendwas verweigert (gesichert ist es nicht, wäre aber ein Zufall wenn es gerade nur die neuen PCs sind).

Interessant ist auch, wenn ich im Firefox mit Firebug den Seitenaufruf verfolge sehe ich noch, dass der Browser an die richtige .asp Datei umgeleitet wird und dann ist Schluss bzw endloses Laden.

Ich wäre über jede konstruktive Idee, wirklich sehr dankbar.
Schon mal danke

Viele Grüße
ByteKiller
Mitglied: vorstieg
15.11.2011 um 16:29 Uhr
Hallo,

Ich hatte ein ähnliches Problem, kann aber nicht sagen ob dir das hilft:

secpol.msc
-> Lokale Sicherheitsrichtlinien -> Lokale Richtlinien -> Sicherheitsoptionen -> Netzsicherheit: Lan Manager-Authentikationsebene
-> LM- und NTLM-Antworten senden (NTLMv2 Sitzungssicherheit verwenden)

Probiers mal, wenns nicht klappt ist auch nichts verloren

Gruß
Bitte warten ..
Mitglied: aqui
15.11.2011 um 16:33 Uhr
Ist eigentlich Unsinn, denn das obige betrifft nur die SMB/VCIFS Authentisierung bei freigegebenen Shares. Hat also soviel zu tun mit HTTP und Webseiten wie ein Fisch mit einem Fahrrad und dürfte deshalb das Problem nicht lösen
Vermutlich stimmt dein Firewall Profil nicht in deinen ausgesetzten oder ausgewilderten oder Win 7 Rechnern. Vielleicht haben dir die Win 7 Rechner das auch krummgenommen das du sie so lieblos und gemein in einer rauhen Arbeitsumgebung einfach "ausgesetzt" hast !!
Spass beiseite..... Das kann passieren wenn Win 7 das Netzwerk nicht richtig anhand seines Default Gateways erkennt. Das solltest du also mal überprüfen.
Die Firewall muss auf "Privates Netz" oder "Arbeitsplatz" eingestellt sein im Netzwerk und Freigabecenter !!
Bitte warten ..
Mitglied: ByteKiller
15.11.2011 um 17:01 Uhr
@vorstieg: hat leider wie von aqui vermutet nicht geklappt

Der PC (einer davon ;) ) hat alles sauber übernommen (Standardgateway, DNS, etc), aber wenn ich über die IP gehe ist das so wichtig?
Im Freigabecenter steht halt "Domänennetzwerk" ich bin echt überfragt
Bitte warten ..
Mitglied: aqui
15.11.2011 um 17:04 Uhr
Domänen Netzwerk hat nix mit dem Firewall Profil zu tun !! Sieh also an der richtigen Stelle nach !
Nach bitte was, wenn nicht die IP, sollte die Firewall denn filtern....dzzzzz. Weisst du wirklich was du da machst ??
Bitte warten ..
Mitglied: ByteKiller
15.11.2011 um 17:26 Uhr
ich denke schon! alle anderen Rechner haben wenn dann die selben Einstellungen wenn du die Windows-Firewall meinst. Aber da will ich morgen noch mal genauer hinschauen. An einer "anderen" Firewall kann es nicht liegen, weil Client und Server im selben Netz sind.
Es geht doch nur um ne kack verdammte http-Verbindung über Port 80
Bitte warten ..
Mitglied: aqui
15.11.2011 um 17:39 Uhr
Wenns hart auf hart kommt sniffer das mit mit einem Wireshark. Einmal auf einem Rechner wo es klappt und einmal auf einem wo es nicht klappt...dann sieht man es meistens sofort !
Was noch sein kann irgend eine Üble externe Firewall oder Security Suite wie Zone Alarm, Kaspersky, Norton und Co. Die sind auch berühmt berüchtigt für sowas !
Bitte warten ..
Mitglied: mrtux
16.11.2011 um 05:43 Uhr
Hi !

Oder boote die Problemkiste(n) einfach mal mit einem Live Linux und schau ob es dann geht...Dann könntest Du zumindest schonmal die Hardwareseite ausschliessen. Und als Ergänzung zu aqui's Aussagen zu Desktopfirewalls von Fremdherstellern: Manche dieser Gelu..ähmm...Dinger fummeln auch in deaktiviertem Zustand an Ports und Paketen herum, daher sicherheitshalber (zumindest testweise) komplett deinstallieren.

mrtux
Bitte warten ..
Mitglied: vorstieg
16.11.2011 um 07:40 Uhr
Und manchmal können sie sogar fliegen.
Zitat Wikipedia:
"Durch den Einsatz von NTLM über HTTP ist ein Single Sign-on auf Webservern oder Proxyservern unter Verwendung des Berechtigungsnachweises
(Credentials) der Windows-Benutzeranmeldung möglich."

Ich bin davon ausgegangen dass bei der Weboberfläche eine Anmeldung notwendig ist.
Bei der Einrichtung eines Kartenlesers über dessen Weboberfläche hatte ich obiges Problem (XP ging, Win7 nicht), bis mir der Support der Herstellerfirma genau diesen Lösungsansatz gegeben hat.

Tut mir leid dass es bei dir nicht geklappt hat, aber einen Versuch wars Wert.

PS. falscher Platz, gehört eigentlich nach oben
Bitte warten ..
Mitglied: ByteKiller
16.11.2011 um 09:12 Uhr
Danke das mit der Live CD werd ich mal probieren!

Ich hab auch mal Wireshark laufen lassen, da geht ein Teil der HTTP Anwort flöten [TCP Previous Segment lost]. Komisch nur bei dieser Seite!? Kann ein Treiber-Update der Netzwerkkarte helfen?

EDIT: Ubuntu Live CD und es geht...
Bitte warten ..
Mitglied: ByteKiller
16.11.2011 um 11:37 Uhr
Problem gelöst... Es war tatsächlich ein Treiberproblem. Habe den aktuellen Treiber vom Netzwerkkartenhersteller (nicht vom PC-Hersteller!) geladen und es ging. Ein wirklich korioses Ding, da wirklich nur die eine Seite betroffen war. Betroffen war eine onboard Netzwerkkarte von Realtek (PCIe)...

Grüße
ByteKiller
Bitte warten ..
Mitglied: aqui
16.11.2011 um 17:13 Uhr
Üblich bei Billigheimer Realtek. Da gilt immer dier goldene Grundsatz deren original Treiber zu verwenden !!
Gut wenns nun klappt...
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Dateien werden verzögert angezeigt
Frage von d.mayerWindows Netzwerk1 Kommentar

Hallo Leute, Wir haben folgendes Netzwerk: -15 Clients (Windows 7) -DC2 (Domänecontroller) -DT1 (Dataserver) -Exchange (2010) -AW01 (Anwedungsserver für ...

Windows Update
KB4011618 wird mehrfach angezeigt
Frage von DaniWindows Update4 Kommentare

Guten Morgen Kollegen, wir sehen seit heute Morgen in der WSUS-Konsole das Update KB4011618 mehrfach. Sind wir ein Einzelfall ...

Windows 10
Intranetseiten werden nicht angezeigt.
Frage von KlausiMausWindows 108 Kommentare

Hallo, ich habe nun Win 10 Pro, Version 1809, Build 17763.107 seit einigen Tagen laufen. Es zeigt sich ein ...

Internet Domänen
Microsoft.com wird komisch angezeigt
Frage von ALucaKInternet Domänen4 Kommentare

Hallo zusammen Seit einiger Zeit wird bei einigen unserer Mitarbeiter die Microsoft.com Seite komisch angezeigt (siehe Bild im Anhang). ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...