Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Iphone 4s und Exchange Server 2003 SP 2 - Probleme mit der Synchronisation

Mitglied: Juckie

Juckie (Level 1) - Jetzt verbinden

22.11.2011 um 15:31 Uhr, 7886 Aufrufe, 8 Kommentare

Hallo,

wie der Titel schon sagt, habe ich Probleme beim Anbinden eines Iphones an Exchange Server 2003.

Ich erhalte am iphone folgende Fehlermeldung:


E-Mails können nicht empfangen werden.
Die Verbindung mit dem Server ist fehlgeschlagen.


Folgendes habe ich hierbei schon erfolglos durchgeführt:

- OWA funktioniert ohne Problem (Port 443 ist offen)
- Konfiguration des iphones gemäß http://www.server-talk.eu/2008/09/09/how-to-apple-iphone-mit-exchange-s ...
- Die Anleitung unter http://suche.administrator.de/iPhone_via_Active_Sync_an_Exchange_Server ... durchgeführt

Outlook Mobile Access im Exchange 2003 ist aktiviert. Ebenso habe ich kurzfristig die Firewall komplett deaktiviert.

Das einzige was ich noch vermute an was es liegen könnte, wäre, wir benutzen selbsterstellte Zertifikate die vom Browser als nicht vertrauenswürdig eingestuft werden. Zwar erscheint diese Meldung auf dem iphone auch, wenn ich dann "Fortfahren" auswähle, dann versucht das iphone zwar die Verbindung herzustellen, bricht dann allerdings mit oben genannter Fehlermeldung ab. Könnte hier ein offizielles Verisign-Zertifikat abhelfen?

Ansonsten weiß ich momentan echt grad nicht weiter. Wäre schön, wenn mir jemand helfen könnten.

Systeme:

Microsoft Exchange 2003 SP 2 auf Windows Server 2003 SP 2
Apple Iphone 4S

Vielen Dank.

Gruß

Juckie
Mitglied: mschrewe
22.11.2011 um 15:53 Uhr
Hallo,

leider kann ich dir jetzt nicht sagen, woran es liegt. Aber was ich dir ganz sicher sagen kann ist, das es NICHT am Zertifikat liegt. So betreiben wir unseren Server nämlich auch.....
Kannst du denn ein anderes mobiles Gerät (Android z.B.) syncen?

Gruss, Marc
Bitte warten ..
Mitglied: Juckie
22.11.2011 um 16:00 Uhr
Hi Marc,

danke für deine Antwort.

Wir haben es auch mit anderen mobilen Geräten (Samsung Wave, Nokia N8) vergebens versucht. Bei beiden findet keine Synchronisation statt.

Bin langsam ratlos.

Gruß Juckie
Bitte warten ..
Mitglied: sandrob
22.11.2011 um 18:31 Uhr
Hallo,

Willst du nur über Webaccess drauf oder holst du dir das Email Postfach aufs Handy?


Wen ja dann schalte im IPhone bei dein E-mail Client mal SSL aus und schau mla ob es dan geht.

gruß Sandro
Bitte warten ..
Mitglied: Juckie
22.11.2011 um 19:07 Uhr
Hi,

möchte eigentlich das Email Postfach aufs Handy holen.

SSL deaktivieren hatte ich auch schon vergebens versucht.

Hat noch jemand eine Idee?

Gruß

Juckie
Bitte warten ..
Mitglied: Juckie
23.11.2011 um 08:27 Uhr
Hallo,

ich habe mir noch das Ereignisprotokoll angeschaut. Dabei sind mir mehrere Fehlervents dieser Art aufgefallen:

Ereigniskennung: 3005

Unerwarteter Exchange Postfach Serverfehler: Server: blabla Benutzer: blabla HTTP Statuscode 501 Stellen Sie sicher, dass der Exchange Postfch Server einwandfrei funktioniert.

Hat jemand eine Idee?

Gruß

Juckie
Bitte warten ..
Mitglied: Juckie
23.11.2011 um 12:04 Uhr
Hallo,

nach Recherchen scheint es wohl so zu sein, dass die /OMA Anwendung nicht richtig funktioniert. Beim Aufruf über den Browser erhalte ich eine weiße Seite und in in der Ereignisanzeige wird folgende Meldung protokolliert:

Quelle: MSExchangeOMA
Ereigniskennung: 1503


Unbekannter Fehler beim Verarbeiten der aktuellen Anforderung:
Meldung: Unbekanntes SessionStateHistorySize-Attribut. Beachten Sie bei Attributnamen die Groß-/Kleinschreibung. (C:\Programme\Exchsrvr\OMA\Browse\web.config line 99)
Quelle: System.Configuration
Stacktrace:
bei System.Configuration.BaseConfigurationRecord.EvaluateOne(String[] keys, SectionInput input, Boolean isTrusted, FactoryRecord factoryRecord, SectionRecord sectionRecord, Object parentResult)
bei System.Configuration.BaseConfigurationRecord.Evaluate(FactoryRecord factoryRecord, SectionRecord sectionRecord, Object parentResult, Boolean getLkg, Boolean getRuntimeObject, Object& result, Object& resultRuntimeObject)
bei System.Configuration.BaseConfigurationRecord.GetSectionRecursive(String configKey, Boolean getLkg, Boolean checkPermission, Boolean getRuntimeObject, Boolean requestIsHere, Object& result, Object& resultRuntimeObject)
bei System.Configuration.BaseConfigurationRecord.GetSection(String configKey, Boolean getLkg, Boolean checkPermission)
bei System.Configuration.BaseConfigurationRecord.GetSection(String configKey)
bei System.Web.HttpContext.GetSection(String sectionName)
bei System.Web.UI.MobileControls.ControlsConfig.GetFromContext(HttpContext context)
bei System.Web.UI.MobileControls.MobilePage.get_RequestingDeviceConfig()
bei System.Web.UI.MobileControls.MobilePage.get_Adapter()
bei System.Web.UI.MobileControls.MobilePage.OnUnload(EventArgs e)
bei System.Web.UI.Control.UnloadRecursive(Boolean dispose)
bei System.Web.UI.Page.UnloadRecursive(Boolean dispose)
bei System.Web.UI.Page.ProcessRequestCleanup()
bei System.Web.UI.Page.ProcessRequest(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
bei System.Web.UI.Page.ProcessRequest()
bei System.Web.UI.Page.ProcessRequestWithNoAssert(HttpContext context)
bei System.Web.UI.Page.ProcessRequest(HttpContext context)
bei ASP.oma_aspx.ProcessRequest(HttpContext context)
bei System.Web.HttpApplication.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute()
bei System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)




Hat jemand noch eine Idee was ich machen könnte?

Gruß
Bitte warten ..
Mitglied: sandrob
23.11.2011 um 18:25 Uhr
Hallo,

Wie du beschrieben hast willst du ja dein E-mail Postfach auf den Iphone einbinden, richtig?

Den diese Fehlermeldungen haben nicht wirklich damit was zu tun ;)

Du brauchst dafür einen Mail Account, incl. Adressee,Passwort,Nutzernamen und musst wissen wie der smtp/pop server heißt.
Außerdem musst du von außen auf den email server zugreifen können, entweder über vpn oder das teil ist ein öffentlicher exchange.

Wenn du das weißt wird es so gemacht.

http://support.hostpoint.ch/index.php?page=ArticleDetailPage&naviga ...


gruß Sandro
Bitte warten ..
Mitglied: Juckie
28.11.2011 um 15:13 Uhr
Hallo,

das Problem ist gelöst. Das iphone synchronisiert sich nun mit Exchange.

Die Lösung lag an einem falsch konfigurieren TCP-Port im IIS bei den Standardwebsites. Da sollte TCP-Port 80 stehen und bei mir stand irgendeine 5-stellige Zahl.

Eigentlich ein trivialer Fehler, den man hätte früher erkennen sollen. Aber jetzt funtzt das Klump wenigstens.

Danke an alle für die Tipps.

Gruß
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS

Synchronisation zwischen 2 Synology DS1817+ NAS

Frage von uridium69SAN, NAS, DAS2 Kommentare

Morgen allerseits Ich versuche vergeblich ein Cluster zwischen 2 DS1817+ NAS zu erstellen. (High Availibilty Manager) Netzwerk ist wie ...

Outlook & Mail

Outlook 2007 bzw. 2010 - Synchronisation von 2 Profilen

Frage von janspaOutlook & Mail

Hallo, folgendes Problem: wir haben einen PC mit 2 Outlook Profilen: 1. Profil: Postfach von lokalem Exchange Server 2. ...

Router & Routing

2 Gateway Problem

gelöst Frage von radebergerRouter & Routing5 Kommentare

Hallo zusammen, ich habe die Aufgabe bekommen, in unserem Firmennetz ein VLAN einzurichten in dem eine separate Arbeitsgruppe abgeschirmt ...

Microsoft

Synchronisation - Benutzerdaten

Frage von Timi97Microsoft1 Kommentar

Hallo zusammen, ich habe ein Frage zur Synchronisierung von Benutzerdaten. Bei uns besitzt jeder einen Desktop & Laptop. Jeder ...

Neue Wissensbeiträge
Windows Server

Zähe Update-Installation auf Windows Server 2016

Information von kgborn vor 1 TagWindows Server4 Kommentare

Mir sind in der Vergangenheit immer wieder Beschwerden von Admins unter die Augen gekommen, die sich über die doch ...

Humor (lol)
Turnschuhe per Firmware lahmlegen
Information von Henere vor 1 TagHumor (lol)6 Kommentare

Und was kommt demnächst ? Bekomme ich kein Klopapier mehr, weil der Spender einem DDOS unterliegt ? :-) Ich ...

Sicherheit

Sicherheitsrisiko in WinRAR und Co. durch Schwachstelle in UNACEV2.DLL

Information von kgborn vor 1 TagSicherheit

In der seit 2005 nicht mehr aktualisierten Bibliothek UNACEV2.DLL gibt es eine Path-Traversal-Schwachstelle. Diese ermöglicht es, bei ACE-Archiven Dateien ...

Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 2 TagenInternet6 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Heiß diskutierte Inhalte
Hardware
Frage an Kenner von 5,25 Zoll Laufwerken
Frage von DerWoWussteHardware54 Kommentare

Moin Kollegen. Hier wird gerade im Archiv gewühlt und 5,25 Zoll Disketten ("2S/HD", 96TPI) sollen eingelesen werden. Ich habe ...

Windows Tools
Dateiname Automatisch auf PDF Klartext oder als Barcode abdrucken
Frage von spongebob24Windows Tools29 Kommentare

Hallo Zusammen, habe eine tolle Anforderung bekommen. Ich sollte auf mehrere PDF Dateien Automatisch einen Stempel anbringen lassen. Toll ...

Internet
SDSL oder ADSL - Preis-Leistungs-Verhältnis
Frage von ZeppelinInternet22 Kommentare

Wehrte Community, der Unterschied dieser beiden Techniken ist recht einfach erklärt. Das S, steht für Synchron (Gleich) und das ...

Microsoft Office
MicroSoft und seine Lizenzen
Frage von ZeppelinMicrosoft Office19 Kommentare

Wehrte Community, ich wende mich an die Community weil MicroSoft dazu keine Stellung nehmen möchte. Ich öffne mein Web-Browser ...