Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ISA 2006 sehr langsam

Mitglied: Mobsmonster

Mobsmonster (Level 1) - Jetzt verbinden

20.11.2006, aktualisiert 21.11.2006, 13285 Aufrufe, 14 Kommentare

Internet Verbindung ist nach Upgrade von ISA 2004 auf ISA 2006 sehr langsam geworden

Hallo,

Habe da ein riesen Problem die Internetverbindung ist nach der Umstellung auf den ISA 2006 sehr sehr langsam geworden. Der Aufruf einer Seite dauert mit unter 30 sekunden. Der aufruf hat vor der Umstellung so bei zwei sekunden gelegen. ein kleiner Vergleich geht man vor der Firewall ins internet dauert es eine halbe sekunde.

Frage wo liegt jetzt hier das Problem das es auf einmal so langsam ist.
Mitglied: MCSE-Cheffe
20.11.2006 um 12:29 Uhr
Hallo,

ich würde mal sagen an der Namensauflösung (DNS) wie siehts denn da aus?
Mal ein Paar infos!

Gruß MCSE_Cheffe
Bitte warten ..
Mitglied: Mobsmonster
20.11.2006 um 12:44 Uhr
ALs DNs wir der Interne benutzt bzw der DC. Dieser sollte aber alles was er nicht weiß nach draußen weiterleiten. Leigt hier vieleicht das problem.
Bitte warten ..
Mitglied: MCSE-Cheffe
20.11.2006 um 12:53 Uhr
Hi,

wie sieht den die Konfig des DNS Servers aus unter Eigenschaften der Servers dann Weiterleitungen im DNS SnapIn.
Die Netzwerkkartenkonfiguration des ISA Servers wäre hilfreich.

So ohne Angaben kann man wenig sagen, aber ich vermute es ist ein DNS Problem.

Gruß MCSE_Cheffe
Bitte warten ..
Mitglied: Mobsmonster
20.11.2006 um 13:15 Uhr
Also der DNS Leitet alle Abfragen die er nicht Auflösen kann an die DNS-Server von unserem Provider Weiter.


Der ISA Hat eine Externe und eine Interne Schnittstelle.

Extern hat einen Gateway eingetragen.
Und die Zwei DNS Server des Providers.

Intern hat keinen Standardgateway eingetragen
und den DC als DNS
Bitte warten ..
Mitglied: MCSE-Cheffe
20.11.2006 um 13:24 Uhr
Teste mal den Aufruf einer Seite auf dem DC (DNS Server) und dem ISA.
Bitte warten ..
Mitglied: Mobsmonster
20.11.2006 um 13:33 Uhr
Also der Aufruf von www.administrator.de geht vom ISA Server Schneller. Aber vom DC dauert es fast genauso lange wie von den Workstations
Bitte warten ..
Mitglied: MCSE-Cheffe
20.11.2006 um 13:42 Uhr
Haben die Clients und der DC den ISA als Proxy drin?
Wenn ja probiers mal ohne Proxy.
Und prüfe ob der Proxy eine Eintrag im DNS hat (Forward und Reverse).

Gruß MCSE_Cheffe
Bitte warten ..
Mitglied: Mobsmonster
20.11.2006 um 13:59 Uhr
Also die Clients und der DC haben den ISA nicht als Proxy eingetragen.
und im DNS steht er auch nicht drin. Was könnte ich noch Probiern ?? Habe aber das caching im ISA an. Könnte das das Problem sein ???

Gruß Mobsmonster
Bitte warten ..
Mitglied: MCSE-Cheffe
20.11.2006 um 14:27 Uhr
Ja, probiers mal ohne caching.
Und für was wird der ISA genau verwendet nur Firewall?
Bitte warten ..
Mitglied: Mobsmonster
20.11.2006 um 14:38 Uhr
Der ISA wird nur als Firewall benutzt. Ohne dem caching ist es ein bischen schneller. Aber das kann doch nicht sein das des solangsam ist. Ohne Firewall ist es doch rasend schnell. ist ja auch eine 6mbit leitung

Gruß Mobsmonster
Bitte warten ..
Mitglied: MCSE-Cheffe
20.11.2006 um 14:46 Uhr
trage mal bei einem Client und oder dem DC einen Externen DNS ein (194.25.2.129 ist einer von der Telekom) und probiers dann nochmal.
Als Gateway ist der ISA eingetragen ?
Bitte warten ..
Mitglied: Mobsmonster
21.11.2006 um 09:21 Uhr
Also das mit dem DNS der Telekom hat auch nicht geklappt. Ja der ISA ist als Gateway eingetragen. Ich weiß nicht was ich jetzt noch machen soll.
Bitte warten ..
Mitglied: Mobsmonster
21.11.2006 um 09:50 Uhr
ALso ich habe jetzt mal die Weiterleitungen aus dem DC/DNS rausgenommen und jetzt läuft es aber das war doch vorher auch so warum brauch ich das jetzt nicht mehr??
Bitte warten ..
Mitglied: Herbrich19
26.11.2013 um 20:45 Uhr
Hallo,

Alle DNS-Server von DC ist tödlich, wie sollen die Clients ihren Domäne Controller finden??

Nur zur Info: DNS und Gateway sind auf den TC/IP-Stack gebunden und nicht auf die einzehlnden Netzwerk Adapter, dass bedeutet wen du am ISA den DNS des Providers drinnen hast, auf Extern und den DC auf Intern, dann wird nur einer von beiden verwendet, also lösch den Server des Providers aus den ISA und trage ihn auf den DC ein damit der den DC finden kann. Dann erstellst du eine neue Regel die von DC DNS (UDP53) nach außen durch lässt. Und auf den DC Stellst du unter weiterleitungen für Alle Domänen einfach die beiden DNS-Server deines Providers (Die vorher in ISA auf Extern drinnen waren) ein!

Ich will mich ja jetzt wircklich nicht über euch auslassen aber dass den keiner gesagt hat dass man den DNS-Server für das Active Directory nicht Deaktiviert, dass ist dass etwas Frgwürdig. Ich konnte mir dass echt nicht mehr länger mit ansehen, also sry für den Post trotz der langen Zeit.

LG, Herbrich
Bitte warten ..
Ähnliche Inhalte
Windows Server
ISA Server 2006 Systemanforderungen
Frage von SillyBeanWindows Server4 Kommentare

Guten Tag ich habe mal eine Frage zu den Systemanforderungen von ISA Server 2006. Das Programm ist zwar etwas ...

Firewall

Ersatzbeschaffung für ISA 2006 auf Windows Server 2003

Frage von ultrium4Firewall5 Kommentare

Hallo, wir haben derzeit einen ISA 2006 auf Windows Server 2003 als Firewall/Gateway im Einsatz. Nun wird es aber ...

TK-Netze & Geräte

ETS-2006 ETS-2006 FAX an Fritz!Box 7490

Frage von SaintenrTK-Netze & Geräte16 Kommentare

Hallo Forum, wir haben Zuhause noch eine alte Auerswald TK-Anlage Da Türklingel etc darüber läuft, stellt sich mir die ...

Windows Server

Xendesktop - Machine Cration Service Event 2006

Frage von 131455Windows Server

Hallo, wir bekommen im Xendesktop 7.6 nun im Eventlog Event 2006 Ab und zu können paar Leute nicht einloggen. ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 7 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server15 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...