Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISA OWA Veröffentlichung

Mitglied: unliked

unliked (Level 1) - Jetzt verbinden

18.02.2010 um 14:33 Uhr, 3308 Aufrufe, 1 Kommentar

Hallo zusammen,

habe folgendes Problem:

Habe einen Windows 2003 Standard Server und einen Microsoft ISA Server 2006.
Dort soll eine Freigabe von OWA und Exchange ActiveSync erfolgen.
Der Server steht hinter einem Router, der über zwei verschiedene IP's verfügt.

Folgendes habe ich bisher getan:

- Windows 2003 Standard Installation mit einer NTFS Partition
- Update eingespielt
- Installation Microsoft ISA
- Update eingespielt

Server mit zwei Netzwerkinterfaces
In Netzwerkverbindungen die interne Netzwerkkarte der externen höhergestellt

bei der internen:
- Unter den Eigenschaften Netzwerklastenausgleich abgehakt
- DNS-Suffixe hinterlegt

bei der externen:
- alles bis auf TCP/IP Internetprotokoll abgehakt


NIC 1 (interner Verkehr)
IP-Adresse: 192.168.178.40
Subnetzmaske: 255.255.255.0
Gateway: -
DNS1: IP vom AD-Server
DNS2: -

NIC 2 (externer Verkehr)
IP-Adresse: 192.168.20.56
Subnetzmaske: 255.255.255.0
Gateway: 192.168.20.1
DNS1: -
DNS2: -

ISA Konfiguration:
Unter Konfiguration / Netzwerke /intern ist folgender Adressbereich eingetragen: 192.168.178.0 - 192.168.178.255
Unter Konfiguration / Netzwerke / Netzwerkregel steht "lokaler Host" sowie "intern" auf Route und "extern" auf NAT

Firewallrichtlinien:
Dafür wurden HTTP/HTTPS/FTP freigegeben für lokaler Host von extern für Alle Benutzer ( zum surfen; funktioniert, geht auch über die IP des GWs)
Dann habe ich eine weitere für WSUS für HTTP / lokaler Host / intern / Alle Benutzer (funktioniert auch)

Folgendes Problem aber: Die OWA Richtlinie funktioniert nicht. Diese ist wie folgt eingestellt:

Mit dem Exchange-Webclientzugriff veröffentlichen:
Exchange 2007 ausgewählt sowie Outlook Web Access, ohne Lastenausgleich veröffentliche Site, kein SingleSignOn, ist der Name des Exchangeservers (nicht FQDN benutzt, nur Name; zusätzlich die IP zum Namen wurde nicht verwendet)

OWA Listener wie folgt eingestellt:
Netzwerke: Extern
Port(HTTP): Deaktiviert
Port(HTTPS): 443
Zertifiat: test.domain.de (Beispiel)
Authentifierungsmethoden: FBA with AD
Immer authentifiziern: Nein

Benutzer: Alle authentifizierten Benutzer

Es wurde erstmal ein Testzertifikat von einer kostenlosen Zertifizierungsstelle verwendet. Alle benötigten Schlüssel etc wurden eingefügt.
Zertifikat konnte auch ohne Probleme verwendet werden.

Wenn ich nun von einer öffentlichen IP (also nicht Intranet) im Browser eingebe https://test.domain.de kommt die Anfrage zwar an beim ISA,
zumindestens lt. Protokollierung, allerdings wird dieses geblockt/verworfen von der Standardregel. Habe keine Ahnung wieso.
Auf dem Router ist eine Regel erstellt die Anfragen auf der IP 192.168.20.1 für Port 443 an 192.168.20.56 weiterleiten.


Hoffe das ihr vllt. eine Idee habt.

danke für Hilfe und Gruß,
unliked
Mitglied: unliked
18.02.2010 um 20:13 Uhr
Habe mal überprüft. In der OWA Regel unter Bridging kann man die Regel testen. Darunter zeigt er mir dann an, das die Zertifikate von einer nicht vertrauenswürdigen Stelle ausgestellt worden sind. Kann das damit zusammenhängen?
Kennt jemand einen freien Austeller womit das funktionieren müsste? Lediglich zum testen.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Owa Exchange
Frage von 122470Exchange Server17 Kommentare

Ich habe ein sozusagen "lächerliches" Problem, dem ich aber nicht Herr werde. Wir haben seit kurzer Zeit in unserem ...

Exchange Server
Briefpapier Exchange OWA
Frage von gamerffExchange Server11 Kommentare

Hallo Forum, gibt es eine Möglichkeit in der OWA vom Exchangeserver ein Briefpapier zu hinterlegen? Danke für eure Hilfe.

Exchange Server
OWA Posteingangsregel Meldung
gelöst Frage von fireskyerExchange Server8 Kommentare

Hallo miteinander Ich kriege , wenn ich per OWA immer eine Posteingangsregel erstelle folgende Meldung: Ich verstehe diese Regel ...

Outlook & Mail
OWA für Windows smartphones
Frage von raekebOutlook & Mail9 Kommentare

Hallo, für meinen Auftraggeber (Verein) suche ich eine Möglichkeit, per Outlook Web Access von extern auf den Mailserver des ...

Neue Wissensbeiträge
Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 4 TagenWindows 72 Kommentare

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 6 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 7 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Sicherheit
Schwachstellen in VPN Clients
Tipp von transocean vor 9 TagenSicherheit2 Kommentare

Moin, es gibt Sicherheitslücken bei VPN Clients namhafter Hersteller, wie man hier lesen kann. Gruß Uwe

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Notebooks in Firmenwlan authentifizieren
gelöst Frage von EarthShakerLAN, WAN, Wireless17 Kommentare

Guten Tag, unsere Firma möchte gerne flächendeckend WLAN einführen und hat zu diesem Zweck einen Dienstleister beauftragt. Wir benötigen ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte13 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Netzwerkmanagement
Netzwerk vorübergehend weg
Frage von ahstaxNetzwerkmanagement10 Kommentare

Hallo, folgendes Szenario stellt sich dar: Im Netzwerk mit Win7-PCs wurden Switche ausgetauscht. Grundsätzlich funktioniert alles mindestens so gut ...