Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ISA Server mit Citrix Presentation Server 4

Mitglied: hbaer0815

hbaer0815 (Level 1) - Jetzt verbinden

07.01.2008, aktualisiert 02.01.2009, 3331 Aufrufe, 1 Kommentar

Hallo,

ich hätte da mal ein kleines Problem.

Ich habe einen ISA 2006 und habe eine Regel konfiguriert, um nur bestimmte User ins Internet zu lassen.
Dies funktioniert soweit auch super ... auf meinen Clients, jedoch nicht mit meiner Citrixfarm (Windows 2003 Server SP2). Dort funktioniert dies sporadisch.
Mal geht es, mal geht es nicht. Teilweise in der gleichen Sitzung. Die Authentifizierung ist integriert.
Wenn ich nun den Datentransfer mitlogge, steht manchmal bei Clientbenutzer der Domänenbenutzer, dann funktioniert es einwandfrei und manchmal ist das Feld leer, dann ist nichts zu holen.
Dies ist unabhängig davon, ob ich mich mit RDP oder ICA verbinde.

Falls jemand eine Idee hatte wäre ich Ihr/ihm sehr verbunden.

Gruß
Mitglied: hbaer0815
10.01.2008 um 11:38 Uhr
Problem gelöst durch die Installation des Firewall Clients des ISAs.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Presentation Foundation
gelöst Frage von DrPsychWindows Server1 Kommentar

Hallo zusammen, ich habe folgendes Problem, meine Mitarbeiter haben mir gemeldet das.: Windows Presentation Foundation Terminal Server Print W ...

Xenserver

Citrix plugin 12.3 upgrade auf Receiver 4.x

Frage von meanmachineXenserver

Hi Community, aufgrund des EoL müssen wir Citrix updaten/upgraden. Nun zu meiner Frage, laut Citrix selber ist es möglich ...

Xenserver

Citrix Applikationsbereitstellung

Frage von minicoopXenserver2 Kommentare

Hallo, folgende Umgebung: Citrix XenDesktop 7.5 mit PVS Diensten alle Systeme auf Windows 2008R2. Desktops sind über eine Bereitstellungsgruppe ...

Windows Server

Citrix Druckerei

Frage von smartinoWindows Server1 Kommentar

Hallo zusammen, ich habe hier eine Umgebung übernommen, in der ich eine neue Citrix-Farm implementieren soll. bzgl. der Druckerei ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 22 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 1 TagiOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 3 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk14 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Viren und Trojaner
"Erpressermail" über eigenen web.de-Account
gelöst Frage von istike2Viren und Trojaner12 Kommentare

Hallo Zusammen, ein User aus dem Team hat folgende "Erpressermail" scheinbar von dem eigenen Mailaccount bekommen: Da die User ...