Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

ISDN, Controllerkarte und Windows Server 2003

Mitglied: NewName

Wie kann ich Faxe empfangen ... ?

Hello!

Schön langsam kapituliere ich.

Ich kann Faxe versenden, aber kann sie nicht empfangen.
Entweder läuten auch die Telefone (die sich eigentlich nur bei der Kopfnummer melden sollten) oder es gibt einfach keine Antwort vom ISDN Controller.


Hier meine Konfiguration:
Software:
Small Business Server 2003
Hardware:
AVM ISDN Controller B1 v4.0 direkt mit dem NTBA verbunden.
(Alle Treiber von der Webseite aktuell)
ISDN Telefon:
Siemens Gigaset 3075 direkt mit dem NTBA verbunden.
Am Telefon habe ich nur die Kopfnummer eingestellt.
ISDN Konfiguration "Point-Multipoint"

Alles läuft soweit ohne Probleme. E-Mail, Internet, drucken, anmelden, usw.
Nur dieses Faxen will nicht so richtig.

Was ich schon alles probiert habe:
1.
CAPI installiert.
TAPI installiert.
Im Faxdienst-Manager die entsprechenden Modems auf senden/empfangen eingestellt.
2.
CAPI installiert.
TAPI installiert.
CAPIPort Treiber installiert.
Im Faxdienst-Manager die entsprechenden Modems auf senden/empfangen eingestellt.

Egal was ich auch versuche, entweder gibt es keine Antwort auf die Faxnummer, oder es läuten alle Anschlüsse, oder das Fax übernimmt den Anruf.

Bis jetzt konnte mir niemand helfen (weder Telekom, noch AVM).

Hatte vielleicht irgend jemand schon ähnliche Probleme?

Content-Key: 2511

Url: https://administrator.de/contentid/2511

Ausgedruckt am: 25.10.2021 um 10:10 Uhr

Mitglied: linkit
linkit 13.09.2004 um 21:01:22 Uhr
Goto Top
Also ich gehe hier nurnochmal alle Konfigurationsschritte durch:


1. Du hast die AVM-Karte installiert
2. Capi Treiber
3. Capi Modem Emulatiostreiber (virtuelle Modems)
4. Faxsoftware

den TAPI Treiber kannst du dir schenken, den benötigst du für die telefongestüzte Einwahl, beispielsweise, wenn du von Outlook heraus telefonieren möchtest.


Hardwareseitig sind beide Geräte mit dem NTBA direkt verbunden. Ich nehme mal an, weitere Geräte stecken nicht drauf, auch nicht entlang des Buses. Du darfst beim NTBA zwei Busse machen mit jeweils acht Geräte.

Darüberhinaus gehe ich davon aus, daß du MSN Rufnummer hast und keinen Anlagenanschluß. Somit hast du 3 - 10 Rufnummern


*
Lösungsansatz
*


Welche Faxsoftware nutzt du ? Falls die von AVM, (ich gehe davon aus, du hast die aktuelle FirtzFax Software 3.04 Revision 1.08), dann mußt du unter

Fax
Fax Einstellungen
ISDN
=> nur für folgende MSN einen Eintrag erstellen => ohne Vorwahl nur die MSN
=> unter eigene MSN trägst du diese auch ein.

Darüberhinaus stellst du unter

Fax
Kanal1
Faxversand aktiv (Häckchen davor)


und

Fax
Kanal1
Empfangsbereitschaft (Häckchen davor)


ein.


*

Falls du eine andere Faxsoftware verwendest, versuche es bitte mit der AVM Software, damit hardwareprobleme ausgeschlossen werden können.





Sollte dies nicht von Erfolg gekrönt sein, dann steck das Telefon ab und versuche nun das ganze, ob die Fritzcard alleine arbeitet


Sollte auch dies nicht klappen, dann nimm das Kabel von AVM und stecke es in die NTBA Buchse, wo das Telefon gesteckt ist. (ich gehe mal davon aus, daß die Kabel alle in ordnung sind und nicht nur Verlängerungen etc. überbrückt wurden oder maximale Kabellängen überschritten wurden.)
Mitglied: linkit
linkit 13.09.2004 um 21:02:52 Uhr
Goto Top
Eines habe ich vergessen, stelle unter ISDN bei der Faxsoftware Annahme nach 0 bzw. 1 Sekunde ein.
Mitglied: NewName
NewName 13.09.2004 um 21:42:54 Uhr
Goto Top
Vorerst einmal Danke für die schnelle und ausführliche Antwort! ;-) face-wink
(Bitte mich korrigieren, sollte ich die eine oder andere falsche Aussage machen)

Mir ist beim AVM Support gesagt worden, ich darf nur ja keine CAPI Port Treiber (die sollen für die virtuellen Modems zuständig sein) installieren. Diese sind unter Wndows nicht notwendig, bzw. störend. Beim 2ten Anruf hat mir der AVM Techniker widerum gesagt "... eigentlich egal, nur die Reihenfolge der Treiberinstallation ist wichtig..." (?)
Tatsache ist, ohne TAPI (ich hab es bereits versucht) kann ich auch nicht senden.

Beide Geräte sind direkt mit dem NTBA verbunden.
Es hängen nur die beiden Geräte am NTBA Bus (Gigaset & AVM B1 Controller)
Es gibt 2 MSN Nummern. Eine Kopfnummer und eine zusätzliche.

Als Faxsoftware verwende ich die Faxfunktion von Windows Server 2003. Es ist, bzw. wurde auch keine andere auf diesem Server installiert.

MSN wurde ohne Vorwahl eingetragen.

Fax empfang und versand wurden entsprechend eingestellt. Die Annahme des Rufes habe ich 2 Ruftöne eingestellt.

Wenn das Telefon(Gigaset) abgesteckt ist funktioniert die Konfiguration, bei der alle Telefone läuten. Dann werden Faxe auch empfangen.
Mitglied: NewName
NewName 18.09.2004 um 13:33:31 Uhr
Goto Top
Das Problem wurde (hoffentlich) nun gelöst.

(Allerdings kann ich in diesem Fall nur für Österreichische Verhältnisse sprechen! Wahrscheinlich bzw. bin ich mir sogar sicher, daß die deutsche Telekom nicht solche "Flaschen" wie die österr. sind)

Nach ca. fast 2 Wochen telefonieren mit Telekom, AVM und Siemens kam der Entscheidende Tipp von einem Siemens Techniker.

Prinzipiell war alles korrekt am Server installiert.
Die Angaben von AVM stimmen also. Karte rein, CAPI installieren, TAPI Services for CAPI installieren und konfigurieren, fertig. (Es sind keine CAPI Port Treiber notwendig)
Auch die Telefonanlage hat keine Funktionsstörung.

Und nun kommts.

Das Problem bestand lediglich in der Verwendung und Verteilung der MSN Nummern seitens der Telekom.
Sofern ich alles richtig verstanden habe, gibt es zur Kopfnummer eine 2te Nummer. Diese ist allerdings keine "richtige" MSN sondern hängt mit der globalen Nummer zusammen.
Deshalb läuteten immer die Mobilgeräte wenn man an der Faxnummer angerufen hat. Ebenso hat dann die Faxkarte die "Sprachrufe" immer entgegen genommen.
Es war also unmöglich, Faxe zu empfangen und Anrufe entgegen zu nehmen. Egal, welche Konfiguration man an der Telefonanlage oder der Faxkarte (eigentlich ein aktiver ISDN Controller) versuchte.
Das Senden und ausgehende Telefonieren war logischerweise immer möglich möglich. (Allerdings hatte die Faxkarte immer die globale MSN Nummer gesendet, obwohl die Faxnummer eingestellt war. Das hätte jedem ISDN Wissenden wahrscheinlich schon einiges geholfen)

Nun die Lösung (endlich ;-) face-wink):
Diese wurde mir vom Siemens Techniker mitgeteilt.
Es gibt 2 Möglichkeiten:
1. Variante: Neue MSN Nummer beantragen
2. Variante: Tauschen der globalen MSN Nummer, ein Mobilteil oder Schnurtelefon

ad 1.)
Diese Variante ist wohl für alle, die kein zusätzliches Mobilteil oder Schnurtelfon für die Telefonanlage auftreiben konnten.
Dazu muß ein zusätzliche MSN Nummer bentragt werden. Diese ist nun eine "eigenständige" Nummer.
Dabei kommen monatliche Kosten hinzu (ca. EUR 2,-)

ad2.)
Als erstes läßt man die Nummern tauschen.
D.h. aus der 2ten Nummer soll die globale Nummer werden. (Das wird mit einem Nummerntausch verrechnet, eh klar ! :-( face-sad )
Nun meldet man das zusätzlich Telefon (schnurlos oder mit schnur ist egal) an die Telefonanlage an.
Die Telefonanlage muß nun entsprechend konfiguriert werden.
Das neue Telefongerät bekommt die globale Telefonnummer als Sende- und Empfangs- MSN Nummer zugewiesen.
Bemerkung:
Die Konfiguration der ISDN Karte und der MSN Nummern Zuordnung an den vorhanenen Telefongeräten darf bzw. muß nicht verändert werden.
Bei dieser Konfiguration dürfen beim Anrufen auf die "Sprach"nummer nur die entsprechenden Telfongeräte läuten, ebenso beim Anrufen auf die Faxnummer.
Abschliessend wird nun das zusätzliche Telefongerät einfach abgeschaltet.
Damit läutet kein Gerät mehr, wenn die Faxnummer angerufen wird.

Fertig.

(fast auch mit den Nerven)
Heiß diskutierte Beiträge
question
Realistische Zeiterfassung für undisziplinierten Mitarbeiter? gelöst istike2Vor 19 StundenFrageWindows 1014 Kommentare

Hallo, ab Januar bin ich fest angestellt und wurde mir u. A. mitgeteilt, dass wir die Arbeitszeiten in einem Android-App erfassen sollen. Soweit OK. Das ...

question
PC zeigt kein Bild mehrben1300Vor 1 TagFrageHardware14 Kommentare

Hallo zusammen, mein PC geht zwar noch an (LED leuchten und Lüfter laufen), aber ich erhalte kein Bild mehr. Mainboard: MSI B450M Mortar Max Mainboard ...

question
Browserverhalten bei nicht offizieller TLD im privaten NetzSiegfried36Vor 1 TagFrageDNS21 Kommentare

Moin, ich hoffe ihr könnt mir helfen Licht ins Dunkel zu bringen. So ganz verstehe ich diesen ganzen Zusammenhang nicht. Ich will in meinem internen ...

question
Netzwerkproblem Feuerwehr EinsatzleitfahrzeugTorstenWeVor 20 StundenFrageNetzwerke4 Kommentare

Hallo Zusammen, Ich bin Mitglied in einer Feuerwehr mit einem Einsatzleitwagen. In diesem LKW sind mehre Computer-Arbeitsplätze mit einem eigenen Netzwerk verbaut. Wir haben ein ...

question
JBOD - Platte kopieren möglich? gelöst DoKi468Vor 1 TagFrageFestplatten, SSD, Raid2 Kommentare

Hallo zusammen, eine Frage: Ich habe eine Synology NAS und habe dort ein JBOD eingerichtet mit 2 4TB Platten Allerdings springt bei einer Platte teilweise ...

question
Benötige Empfehlung für Komponenten - Umstieg von Ubiquiti auf welches System??Dominik187Vor 7 StundenFrageNetzwerke13 Kommentare

Guten Tag liebe Community, aktuell habe ich einige Produkte von Ubiquiti im Einsatz und überlege, das System zu wechseln, denn leider habe ich mich schon ...

question
Wordpress bereitstellenWolf6660Vor 16 StundenFrageHosting & Housing7 Kommentare

Hi, ich habe eine Domain ohne Webspace gekauft und diese auf meine IP umgeleitet. Nun würde ich gerne eine Wordpress Seite erstellen und diese Online ...

question
Mit SSH auf Android - Fehler mit "mount"PeterGygerVor 19 StundenFrageNetzwerke16 Kommentare

Hallo Ich bin über SSH auf einem Android Device (Nvidia Shield). Das Device funktioniert im LAN. D.h. der Zugriff auf Dateien auf dem NAS über ...