Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ISDN-Einwahl ok, aber kein Internet-Traffic möglich

Mitglied: SarekHL

SarekHL (Level 3) - Jetzt verbinden

18.05.2006, aktualisiert 22.01.2007, 5681 Aufrufe, 8 Kommentare

Hallo allerseits,

ich habe auf dem PC meiner Frau ein merkwürdiges Phänomen, das bei einer Bekannten vor einigen Tagen auch schon aufgetreten ist. Ich beschränke mich jetzt auf den PC meiner Frau, weil ich da die Hardware besser kenne, also:

In Ermangelung von DSL stellt meine Frau die Internetverbindung über ISDN her, genauer gesagt über eine per USB angeschlossene T-Eumex 2000PC. Das klappte bisher auch wunderbar.

Seit vorgestern nun wählt er sich zwar weiterhin ordnungsgemäß ins Internet ein (Provider ist egal, ich habe es mit mehreren versucht), kann dann aber keine Daten ins Internet senden und/oder von dort empfangen. Selbst ein Ping auf den vom ISP per DHCP zugewiesenen Nameserver klappt nicht, auch auf keine andere Adresse im Internet, weder per URL-Eingabe noch direkt mit der IP. Pings im LAN funktionieren weiterhin problemlos.

Ich habe bereits den gesamten ISDN-Treiber deinstalliert, die Registry mit dem Tool von T-Com bereinigt und alles wieder neu installiert - das Problem bleibt bestehen.

Es ist keine Firewall installiert, außer der von Windows XP, aber die habe ich auch schon abgeschaltet, und es klappt trotzdem nicht.


Hat jemand irgendeine Idee, was da los sein könnte? Wir haben in letzter Zeit keine neue Software installiert, also eigentlich nichts am System verändert ...
Mitglied: brammer
18.05.2006 um 23:34 Uhr
Hallo,

zeigt die NEtzwerkverbindung denn unter Status irgendwelchen Traffic an?
Wenn ja Tippe ich auf einen infizierten Rechner...
Wenn nein würde ich mal ein anderes ISDN Modem probieren.
Evtl mal mit Knoppix oder BartPE booten und eine Internetverbindung aufbauen und schauen ob es dann läuft...
Bitte warten ..
Mitglied: bewi-tec
19.05.2006 um 08:54 Uhr
Hallo,

Also als erstes ist immer ein Softreset der Anlage eine möglichkeit.
Einfach die Anlage vom Stromnetz und dem ISDN trennen, 5 Min ausgesteckt lassen und dann wieder alles einstecken.

Das hilft oft bei Telekom Anlagen.

Das zweite ist ein Firmware Update. Die Firmware Datei bekommst du auf der telekom homepage. Dort auf der rechten Seite auf "Privatkunden" und dann auf "FAQ und Download" dort dann deine Anlage suchen und die Firmware herunterladen.
Wenn du CAPI "Das Symbol in neben der Uhr ( sieht ungefähr so aus : |oo| ) installiert hast kannst ud dort direkt mir rechtsklick auf Firmware aktualliesieren klicken. Sonst einfach die Anleitung für Firmware-Update lesen.

MfG BEWI-tec
Bitte warten ..
Mitglied: SarekHL
19.05.2006 um 08:59 Uhr
Also als erstes ist immer ein Softreset der
Anlage eine möglichkeit.
Einfach die Anlage vom Stromnetz und dem
ISDN trennen, 5 Min ausgesteckt lassen und
dann wieder alles einstecken.

Vom Strom habe ich sie schon sehr oft getrennt, aber vom ISDN nicht, das könnte ich noch mal machen.


Das zweite ist ein Firmware Update. Die
Firmware Datei bekommst du auf der telekom
homepage.

Aber würde das erklären, warum es plötzlich nicht mehr geht? Bisher Dienstag morgen ging ja alles ohne Probleme.
Bitte warten ..
Mitglied: SarekHL
19.05.2006 um 09:04 Uhr
zeigt die NEtzwerkverbindung denn unter
Status irgendwelchen Traffic an?

negativ ...



Wenn nein würde ich mal ein anderes
ISDN Modem probieren.

Das habe ich bei meiner Frau zwar noch nicht gemacht, aber bei der Bekannten, die das gleiche Problem (übrigens mit einer FritzCard, also ganz anderer Hardware) hat. Hat auch nichts gebracht

Windows-Reparaturinstallation hat übrigens auch nichts gebracht, und eine Deinstallation und anschließende Neuinstallation der Eumex/CAPI-Treiber ebensowenig.

Der Rechner ist von einem anderen Rechner aus auch nicht pingbar, also auch in diese Richtung funktioniert der Transfer nicht.

Auf beiden Rechnern war als einzige Gemeinsamkeit übrigens AntiVir 7 und SmartSurfer drauf. Habe aber beides deinstalliert und eine DFÜ-Verbindung zu einem anderen Provider manuell konfiguriert, auch damit ging es nicht.



Evtl mal mit Knoppix oder BartPE booten und
eine Internetverbindung aufbauen und schauen
ob es dann läuft...

Hmm, Knoppix habe ich zwar, aber ich glaube der hat keine Treiber (oder wie man das bei Linux auch immer nennt) für die Eumex ...
Bitte warten ..
Mitglied: bewi-tec
19.05.2006 um 09:10 Uhr
Bei den Telekom Anlagen weiß man das nie so genau! Und nach Windows Updates kann sich auch einiges verändern.

Wurde denn auf dem PC software maßig was verändert?

Wie wird die Verbindung (software) hergestellt?

Welche Software komponenten sind von Telekom installiert? RVS, CAPI, TAPI, .. ?
Bitte warten ..
Mitglied: SarekHL
19.05.2006 um 09:22 Uhr
Wurde denn auf dem PC software maßig
was verändert?

Die AutoUpdate-Funktion ist eingeschaltet, und auch AntiVir7 aktualisiert sich selbständig. Ansonsten gab es keine Veränderungen. Was Windows angeht, so ist der Patchday ja bereits eine Woche her, daran sollte es also nicht gelegen haben.


Wie wird die Verbindung (software)
hergestellt?

Ursprünglich über den SmartSurfer von web.de - inzwischen habe ich es aber auch über eine manuell konfigurierte DFÜ-Verbindung zu Freenet probiert.


Welche Software komponenten sind von Telekom
installiert? RVS, CAPI, TAPI, .. ?

Ursprünglich nur die CAPI- und die NDIS-WAN-Treiber ... inzwischen hatte ich testweise auch den CAPI-Port mit der Modememulation "PPP Interneteinwahl" intalliert. RVS und TAPI waren nicht installiert.
Bitte warten ..
Mitglied: me
22.01.2007 um 20:06 Uhr
Hallo,

ich habe das gleiche Problem. Gibt es zu deinem Problem schon eine Lösung

Gruß
Bitte warten ..
Mitglied: SarekHL
22.01.2007 um 20:13 Uhr
Wenn ich mich richtig erinnere, war es ein Problem mit der Software-Firewall. Die war irgendwie zerschossen und konnte auch nicht richtig deinstalliert werden. Es waren noch Reste der Firewall im TCP/IP-Stack, aber da die Firewall nicht mehr arbeitete, wurden halt alle Pakete abgeblockt.

Geholfen hat das Programm LSP-fix, mit dem der Stack repariert werden kann ...
Bitte warten ..
Ähnliche Inhalte
Server
Internet traffic
gelöst Frage von xani123Server6 Kommentare

Hallo Leute Ich möchte den Internet Datenverkehr analysieren. Gibt es eine Möglichkeit dies auf dem Server oder AD zu ...

Windows Netzwerk
Internet offenbar gesperrt - LAN OK
Frage von kochi09Windows Netzwerk20 Kommentare

Hallo zusammen, ich habe ein Problem, wo ich bisher noch keine Erklärung für gefunden habe. Bei mir hier im ...

Firewall

SSL VPN - Langsamer Netzwerkzugriff - Internet ok

gelöst Frage von KodaCHFirewall5 Kommentare

Guten Morgen Über meine ZyWall erstelle ich eine SSL VPN Verbindung mittels der Software SecuExtender. Früher habe ich eine ...

Router & Routing

Lancom Router - VPN Einwahl aber kein Zugang zum Internet

Frage von ReLaumaRouter & Routing11 Kommentare

Hallo zusammen, ich hänge seit ein paar Stunden an folgendem Problem: In unserem Büro steht ein Lancom Router, welcher ...

Neue Wissensbeiträge
Internet

CDU Propaganda: Urheberschutz im Internet - Ende des digitalen Wild-West

Information von Frank vor 16 StundenInternet3 Kommentare

Hallo Administratoren, aus einem Kommentar heraus habe ich folgenden Beiträge von Herr Sven Schulze und Axel Voss (beide CDU ...

Router & Routing

Zyxel VMG 1312 B30A - Firmwareupdate nur im "privaten" Firefox Modus möglich

Tipp von the-buccaneer vor 1 TagRouter & Routing2 Kommentare

Hatte hier ein Zyxel 1312 das ums verrecken kein Firmwareupdate durchführen wollte. Datei ist auswählbar, dann kommt der Fortschrittskreisel ...

Windows 7

Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019

Information von kgborn vor 2 TagenWindows 75 Kommentare

Kleine Info für die Admins der oben genannten Maschinen. Ab Juli 2019 werden Updates von Microsoft nur noch mit ...

Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Information von ChriBo vor 4 TagenFirewall2 Kommentare

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Heiß diskutierte Inhalte
Hardware
IT-Werkzeugkoffer bis 50,- EUR
gelöst Frage von departure69Hardware53 Kommentare

Hallo. Ich bin als IT-Systembetreuer einer Gemeinde zusätzlich auch der IT-Systembetreuer einer Grund- und Hauptschule. Dort muß ich jedoch ...

Netzwerke
Verteilung von Programmdaten außerhalb des internen Netzwerkes
Frage von mertaufmbergNetzwerke27 Kommentare

Guten Morgen liebe Administratoren, ich versuche zurzeit eine möglichst sichere und einfache Lösung zu suchen, um ein Programmverzeichnis über ...

Datenbanken
PHP Fatal error: Uncaught Error: Call to undefined function oci connect
Frage von PlanitecXDatenbanken19 Kommentare

Hallo Zusammen, ich sitze seit Tagen am Problem das ich keine PHP Anwendung mit Anbindung zu Oracle zum laufen ...

Hardware
PC im Selbstbau, Workstation, mittelklasse Gaming
gelöst Frage von MrRobot1997Hardware19 Kommentare

Hallöchen Leute, ich bin seit einigen Jahren leider nicht mehr wirklich im Bild, wenn es um die Hardware und ...