Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

IUser Passwort geändert, HTTP Seite öffentlich nur mit Login erreichbar....Hilfe

Mitglied: deniro

deniro (Level 1) - Jetzt verbinden

27.05.2005, aktualisiert 01.07.2006, 4804 Aufrufe, 3 Kommentare

Hallo, Ich bin neu hier und habe ein Problem. Ich habe meinen Server neu installiert mit Windows Server 2003 Standart Edition.
Dann habe ich im IIS eine Website eingetragen. Nur ist diese von Anfang an nur mit einem Login (Benutzername + Passwort) zu erreichen gewesen. Dann habe ich beim IUser das Passwort des Administrators eingetragen und dieses dann ebenfalls im IIS (Verzeichnissicherheit-> Authenzifierung und Zugriffssteuereung-> Anonymen Zugriff aktivieren) eingetragen.
(angekreuzt ist auch ->Integrierte Windows-Authenzifierun)
Ich komme aber immer noch nicht öffentlich über den Browser auf die Seite, es wird iimmer das Login Fenster angezeigt. Wer kann mir bitte helfen? Vielen Dank im Vorraus.
Mitglied: garciam
28.05.2005 um 00:15 Uhr
Hallo

Ist schon eine Weile her, dass ich mal was mit IIS gemacht habe....

Den IUser musst du in keiner Weise verändern. Du erstellst ja deinen Virtuelles Verzeichnis im IIS, oder wie das immer heisst. Auf diesen Verzeichnisen muss nun der IUser leserecht haben, das sollte, glaube ich, schon alles sein.

Gruss
Bitte warten ..
Mitglied: deniro
28.05.2005 um 00:33 Uhr
Vielen dank für die Antwort. Das Problem ist, ...direkt nach der (Erst-) Installation Server 2003 hat es schon nicht funktioniert, d.h. beim surfen von aussen (und auch direkt vom Server her) hat die Seite immer ein Benutzernamen und ein Passwort verlangt. Erst danach habe ich das ja vorhandene Passwort (nur Punkte waren angezeigt) überschrieben mit dem Administrator Passwort. Das hat aber auch nichts genützt. Wenn ich den Punkt "Integrierte Windows-Authenzifierung" nicht anhake, kommt zwar kein Login aber die Seite wird als Fehlermeldung angezeigt. Das Original IUser Passwort habe ich jetzt natürlich nicht mehr. Ich bin sehr, sehr froh um Hilfe...weiss einfach nicht mehr weiter und habe schon soviel gelesen aber bis jetzt keine konkrete Anleitung /Hilfe gefunden. Hier der Link zu der Seite www.tradinglounge.com
Merci vielmals und Gruss
Peter
Bitte warten ..
Mitglied: thekingofqueens
01.07.2006 um 00:24 Uhr
Was sehen wir jetzt auf der Seite? Funktioniert doch. Der IUser darf nicht verändert werden. Eine re-installation des IIS wäre vielleicht ne Möglichkeit.
Bitte warten ..
Ähnliche Inhalte
TK-Netze & Geräte

Siemens - Hipath 3300 - Passwort resetten - Login

Frage von PiLoTTK-Netze & Geräte2 Kommentare

Hallo zusammen, wir haben eine Firma übernommen und dort steht eine Hipath 3300 - inkl. LAN-Modul. So wie es ...

Batch & Shell

Brauche hilf bei einer batch Datei

gelöst Frage von PilllllleBatch & Shell7 Kommentare

hallo, ich versuche mit Hilfe von einer batch- Datei eine bestimmt Zeile aus einer txt- Datei in eine neue ...

Microsoft

Openthinclient login über webinterface seit update nicht mehr möglich

Frage von Frank84Microsoft2 Kommentare

Hallo zusammen, falls hier jemand Openthinclient verwendet: seit dem update auf otc 2.3.6 (von 2.3.4) ist kein Login mehr ...

Mac OS X

Gleiches Passwort bei Login und in der iCloud

Tipp von simonlohrMac OS X6 Kommentare

Hallo der Mac verbietet einem beim Update auf Mac OS Sierra das gleiche Passwort als Anmelde PW zunutzen wie ...

Neue Wissensbeiträge
iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 6 StundeniOS

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic1 Kommentar

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server15 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen13 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Outlook & Mail
Kalendersync mit Android und Outlook
Frage von Stefan007Outlook & Mail8 Kommentare

Hi Leute, kennt jemand eine Möglichkeit um Termine zwischen installiertem Outlook auf dem PC und dem Kalender auf einem ...