Hat jemand den "verbesserten" VPN-Durchsatz des FritzOS 7.20 schon getestet?

Mitglied: the-buccaneer

the-buccaneer (Level 2) - Jetzt verbinden

21.09.2020, aktualisiert 22.09.2020, 1336 Aufrufe, 19 Kommentare, 1 Danke

Evtl. gemessen? Ist das spürbar? Bei welcher Verschlüsselung? Ich bin da etwas kritisch, denn das schien mir bisher ein Hardware-Problem zu sein.
Aber da ja auch unsere Diesel mit Software-Updates versteckte Funktionen der Abgasreinigung aktivieren konnten, mag ich auch glauben, dass AVM nen Weg gefunden hat, irgendein Prozessor-Feature effizienter zu nutzen. Wer weiss?

Könnte das nur bei nem Kunden mittels Laborfirmware testen und dafür ist mir das zu kritisch.

THX
Buc
Mitglied: certifiedit.net
21.09.2020 um 21:49 Uhr
Hab noch paar private Boxen damit draussen, aber keinen aktiven vorher nachher Test gemacht. Gefühlt läuft es genau so stabil, ob schneller, da frag ich die enduser besser nicht
Bitte warten ..
Mitglied: the-buccaneer
21.09.2020 um 21:53 Uhr
Haste nich Zugriff auf irgendein Netz dahinter?
Könntste doch mal nen File Up- und Downloaden.
Bitte warten ..
Mitglied: certifiedit.net
21.09.2020 um 21:56 Uhr
Bin mir relativ sicher, dass dahinter gerade nichts aktiv ist Pardon
Bitte warten ..
Mitglied: the-buccaneer
21.09.2020 um 22:34 Uhr
Na schön. Verziehen. Gibt ja noch andere Kandidaten hier.

Wird doch einer mal neugierig gewesen sein?
Bitte warten ..
Mitglied: certifiedit.net
21.09.2020 um 22:36 Uhr
Naja, eigentlich brauchst dann die selbe Datei vorher und nachher
Bitte warten ..
Mitglied: the-buccaneer
21.09.2020 um 23:23 Uhr
Zitat von certifiedit.net:

Naja, eigentlich brauchst dann die selbe Datei vorher und nachher

Hä? Wieso? Ich schnapp mir nen 1GB großes File und guck mir im Explorer die Übertragungsrate an.
Und wenn das vorher nur 500 MB groß war macht das doch auch nix. (Ausser, dass es absolut doppelt so schnell ging.)

Das wärs ja noch. "Datensparsamkeit"
"Sie könnten 4x so schnell arbeiten, wenn ihre Bilder nicht in 6400x3600sondern nur in 1600x900 gespeichert wären..."
Undenkbar.

O.K. Ich machs. Da der Kunde eh schnellere Transfers möchte, überred ich ihn zur Installation der Beta-FW und teste das mal.
Oder wart ich doch noch 2 Wochen? Irgendwann kommt die ja offiziell...

Gute Nacht und freie Meere!
Buc
Bitte warten ..
Mitglied: certifiedit.net
21.09.2020 um 23:28 Uhr
Ich meinte vor FW Update, nach FW Update

um welche FB geht es denn? ich meinte das wäre bei ein paar sogar mittlerweile stable?
Bitte warten ..
Mitglied: the-buccaneer
22.09.2020 um 00:34 Uhr
Ja, deswegen ja meine Frage.
Die 7580 wartet noch...

Wenn die dann den Upload der DSL-Leitung bringt erspar ich mir den Test mit ner PfSense den ich kostenfrei angeboten habe.
(Und verliere die PfSense-Installation) aber der Kunde ist happy, weil er gespart hat und ich bin happy, weil ich der Ansicht bin, dass AVM ne ordentliche VPN-Lösung bieten muss um in einigen Einsätzen zu überleben. Die merken es ja immerhin...

"Homegrown Tomatoes" international betrachtet.

Trotzdem: Ne Softwarelösung um die Prozessorlast bei der Verschlüsselung zu reduzieren? Andere haben AES hardwarebasiert verwirklicht.
Deswegen wärs ja so spannend, mit welchem Protokoll welcher Effekt erreicht wird. Und um das aussagekräftig zu testen bin ich wieder zu faul. (Und erwarte ehrlich gesagt auch ein Paper des Herstellers, welches genau darüber Auskunft gibt...)

Zitat von certifiedit.net:

Ich meinte vor FW Update, nach FW Update

Genau. Davon rede ich doch. Wenn wir den VPN-Durchsatz wollen, ist's doch wurscht, ob wir 5 oder 10 Minuten testen.

Nur des nächtens ist wohl mandatorisch.
Bitte warten ..
Mitglied: certifiedit.net
22.09.2020 um 00:35 Uhr
mh?

ja und das meine ich - wenn jemand JETZT das testet mit einer installierten FW_aktuell bringt dir das doch gar nix. Du brauchst jemanden, der entweder vorher/nachher gemessen hat, oder momentan VORHER ist.
Bitte warten ..
Mitglied: the-buccaneer
22.09.2020 um 00:51 Uhr
Genau. Das meine ich versucht gesagt zu haben.
Aber selbst wenn. Täte er oder sie sagen, dass das VPN NACHHER mehr als 20 MBit bringt wäre ich hingerissen.
Wäre er VORHER auf dem Wert hätte ich ein Problem.

Das "Vorher" liegt so bei 8-10 MBit. Das können die. Mir persönlich langt das zwischen Home-Office und Server. Den meisten Kunden auch. Ist halt nur doof, wenn die DSL-Leitung mittlerweile mehr hergibt und der Kunde nicht gerne drehende Pfeile sieht...

Mal gucken, was morgen reinkommt. Du bist ja heute auch eher schlaflos?
Buc
Bitte warten ..
Mitglied: certifiedit.net
22.09.2020 um 01:03 Uhr
Naja, das hast du aber sehr durch Armkehle, Knie ins Herz geschossen... Aber alles gut ;)

Mal gucken, was morgen reinkommt. Du bist ja heute auch eher schlaflos?

Na, ist noch fast Normalzeit, ich mach gerade noch die Hintergrundupdates von ein paar unserer ASP Dienste und prüf gerade, wie sich div. Geschwindigkeitsschalter auf die Reaktionszeiten auswirken und ab wann diese sich selbst negieren.

Aber auf deine Frage

https://forum.golem.de/kommentare/applikationen/avm-fritzbox-fritzos-7.2 ...
Bitte warten ..
Mitglied: the-buccaneer
22.09.2020 um 01:20 Uhr
Bei den Mathematikkentnissen des Posters dort bin ich skeptisch.
"Verdreifacht sich nahezu" "Vorher 2-3 MBit" "Jetzt deutlich über 50 MBit"

Das wäre eine "Verzwanzigfachung". WOW.

Deutlich über meinem "Nehm-ich-mal-so-hin-Wert" So ca. 2-3 x drüber.

Versuch macht kluch. Was soll man machen...
Bitte warten ..
Mitglied: certifiedit.net
22.09.2020 um 01:29 Uhr
siehe link, sind unterschiedliche, er spricht selbst von zig mehr...
Bitte warten ..
Mitglied: goscho
22.09.2020 um 15:00 Uhr
Hi buc,

jetzt wollte ich für dich den Test an einer 7590 machen und da sehe ich, dass es sich um einen 50/10 VDSL handelt.

Der Upload (ca. 11 MBit) wird schon mit dem Fritz-OS 7.12 voll ausgelastet (Einwahl von einem Shrew-Client an einem Standort mit 50 MBit Upload).
Das werde ich durch das FritzOS 7.20 hier nicht verbessern können.
Bitte warten ..
Mitglied: puerto
23.09.2020 um 16:46 Uhr
Hallo,

ich habe hier zwei kleine Standorte, je mit VDSL 100/40 und zwei Fritzboxen 7590 mit Site-2-Site-VPN und aktueller 7.20 Firmware.

Damit laste ich nun die 40 MBit Upload auf beiden Seiten fast voll aus, ich kann Daten kopieren mit ca 30-36 MBit.


Das hilft evtl, auch wenn ich keine Vergleichswerte zur alten Firmware habe.

Liebe Grüße
puerto
Bitte warten ..
Mitglied: the-buccaneer
27.09.2020 um 05:17 Uhr
Das klingt doch vielversprechend...

Wenn AVM nicht bald beikommt werde ichs halt mal mit der Labor-Version probieren.

Hier gehts um ne 100 / 30 Leitung auf beiden Seiten.

Wahrscheinlich ist denen das aber dann immer noch zu langsam, weil 30 MBit ja letztlich auch nur 3,75 MByte ergeben und ein File mit 50 MB dann immer noch 15 s dauert bis es sich öffnet. Da kann man gefühlt nen Kaffee trinken in der Wartezeit. Geht mir ja nicht anders...

LG
Buc
Bitte warten ..
Mitglied: certifiedit.net
27.09.2020, aktualisiert um 13:51 Uhr
Wahrscheinlich ist denen das aber dann immer noch zu langsam, weil 30 MBit ja letztlich auch nur 3,75 MByte ergeben und ein File mit 50 MB dann immer noch 15 s dauert bis es sich öffnet. Da kann man gefühlt nen Kaffee trinken in der Wartezeit. Geht mir ja nicht anders...

Für das Setup (wie fast für jedes) empfiehlt sich dann ein TS. Kommt natürlich drauf an, wie viel Mann, welche Position, "was kost das Warten".

Grüße, schönen Sonntag,

Christian
Bitte warten ..
Mitglied: the-buccaneer
30.09.2020 um 00:19 Uhr
Ja, der TS löst dieses Problem... Und schafft wieder andere...

Momentan soll da eine gewisse Unabhängigkeit auch in der lokalen Installation von Software bestehen.

Sind alles keine Lohnsklaven sondern höchst selbständig arbeitende Menschen. Wenn da die ganze Umgebung zentral vorgegeben wird, wirds schwierig. (Chef arbeitet 80% dort) Und der Admin ist nicht immer in 10 sek. verfügbar.

Wir testen mal die neue FW und sehen, obs reicht TS-Lizenzen kann man ja nachkaufen.

Sind sowieso fast alles mentale Probleme. "Immer Alles Sofort" ist der Trend. Das sollten wir aber mit 3 Jahren hinter uns gebracht haben. Manchmal muss man eben warten, bis der Brei kalt genug ist zum Essen.
Dafür sorgen die Redmonder gut und wir lernen drehende Kreise als Entspannungstrigger zu schätzen, wenn wir nicht in den Schreibtisch beissen.

Buc
e mare tranquile
Bitte warten ..
Mitglied: the-buccaneer
15.10.2020 um 20:45 Uhr
So. Konnte eben mal auf der 7580 testen, allerdings an anderem Standort. Das war enttäuschend.

Transferrate schwankte so zwischen 1-2,5 MByte /s. Kurze Ausschläge bis 3 MB/s. Das lässt noch hoffen.

Aber: Andere Nutzer im Internet aktiv und auch das VPN könnte auf PfSense-Seite anderweitig ausgelastet gewesen sein.

Nur nen ad hoc Wert. Leider kann ich das nicht systematisch testen, da mir in beiden Fällen nächtliche Zugriffsmöglichkeiten auf Endgeräte fehlen.

VG
Buc
Bitte warten ..
Heiß diskutierte Inhalte
Router & Routing
Wireguard VPN (oder andere alternative) - Kompletter Traffic routen
gelöst KodaCHFrageRouter & Routing15 Kommentare

Guten Morgen Ich habe bisher mit OpenVPN und mit Wireguard VPN einige Tests gemacht. OpenVPN (Kostenlose Version): Hier habe ...

Server-Hardware
Konfiguration und Stromverbrauch ML350 Gen10
kosta88FrageServer-Hardware13 Kommentare

Hallo, ich versuche mal zu berechnen was ein ML350 verbrauchen würde. Ich weiß dass es von der Konfiguration und ...

Server
Kein Zugriff auf NAS bei DS Lite
martingerdesFrageServer11 Kommentare

Hallo liebe Gemeinde, dieses Thema kennen wahrscheinlich viele und ich selbst habe schon viele Forenbeiträge zu diesem Thema gelesen. ...

Windows Server
Hyper-V Server vs Datacenter?
holliknolliFrageWindows Server10 Kommentare

Hallo, hat jemand Erfahrung mit dem - kostenlosen - Hyper-V-Server? Ich meine, warum teure Lizenzen für Datacenter zahlen, wenn ...

Grafikkarten & Monitore
Grafikkarte kaputt? Hier muss noch etwas hin, weil der andere Titel schon vergeben ist :)
Sir.classicFrageGrafikkarten & Monitore9 Kommentare

Hallo an alle, ich habe einen selbst gebauten PC und mein Problem ist, dass meine Monitore regelmäßig (alle 3h) ...

LAN, WAN, Wireless
Spanning Tree Probleme
predator66FrageLAN, WAN, Wireless9 Kommentare

Hallo, wir haben hier eigenartige Spanningtree Probleme, die wir zur Zeit nicht gelöst bekommen: New Root Port MAC ist ...

Ähnliche Inhalte
Router & Routing

FritzOS 7.20 kommt auch auf Deine Fritze (wahrscheinlich)

VisuciusInformationRouter & Routing30 Kommentare

Nachdem ich hier die Hassliebe zu den kleinen Kistchen kenne, sollten wir das nicht zu breit ausdehnen. Ein paar ...

Router & Routing

Schlechter Durchsatz bei Lancom VPN

gelöst DkuehlbornFrageRouter & Routing5 Kommentare

Hallo Zusammen, ich habe zwei Standorte mit Lancom-Routern per VPN (IKEv2/IPSEC) verbunden. Aus meiner Sicht haben die Standorte mehr ...

E-Mail

DE-Mail i. V. m. Exchange 2007, hat das schon jemand, kennt das schon jemand?

departure69FrageE-Mail6 Kommentare

Hallo. Wir müssen mindestens ein Postfach (hier: gemeindegemeinde.de, wir sind öffentlicher Dienst) mit DE-Mail verklöppeln. Hat das schon mal ...

LAN, WAN, Wireless

Cisco SG250-08HP Switch - Hat den schon jemand?

gelöst KuemmelFrageLAN, WAN, Wireless7 Kommentare

Moin in die Runde, hat jemand zufällig einen Cisco SG250-08HP zur Hand und könnte mir ein paar Bilder von ...

Sicherheits-Tools

Hat hier jemand schon mal erfolgreich Locky-Dateien wiederhergestellt?

LochkartenstanzerFrageSicherheits-Tools9 Kommentare

Moin, Eine kurze Frage in die Runde: Hat jemand schon einmal Erfolg damit gehabt, die Dateien von Locky (*.locky) ...

Router & Routing

Hat jemand schon einen Ubiquiti EdgeRouter im produktiven Einsatz?

gelöst KuemmelFrageRouter & Routing7 Kommentare

Moin Kollegen, hat jemand von euch schon einen Ubiquiti EdgeRouter im produktiven Einsatz? Ich bin bzgl. der EdgeRouter nicht ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT