Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

JetDirect 500x und Laserjet 3150 und Epson Stylus Color 900 und Laserjet 2100

Mitglied: Peterchen

nur über einen Drucker kann ich drucken ...

Habe unter Windows 2000 Server folgendes Problem mit der Kombination der oben gennaten Geräte.

JetDirect 500x:

1. LaserJet 2100 an Port 2 ... neu installiert, neuer TCP/Ip Port ..bla... funktioniert tadellos

2. Epson Stylus Color 900 an Port 3 .... neu installier ...neuer TCP/IP Port ... (RAW... etc) ... der Jetzdirect wird auch erkannt und ich muss angeben an welchem der 3 Paral. Ports der Drucker angeschlossen ist ... Druckeranschluss wird erstellt, Druckertreiber aus der Liste ausgewählt, ...dann soll die Testseite gedruckt werden ...und nix passiert. ...das selbe auch mit dem Laserjet 3150 an Port 1 .... die Druckaufträge werden nicht ausgeführt, ich kann die dann immer nur im Spooler löschen. Neuste Firmware ist auf dem Printserver oben.

hab ich da was falsch gemacht ? was vergessen ect ???

dank euch

Content-Key: 3384

Url: https://administrator.de/contentid/3384

Ausgedruckt am: 24.10.2021 um 07:10 Uhr

Mitglied: LarsJakubowski
LarsJakubowski 21.10.2004 um 19:09:38 Uhr
Goto Top
Hallo,

also die Konfiguration ist auf jeden fall schon sehr schlüssig.
Ist auf jeden fall schon mal sehr gut, dass der Printer automatisch erkannt wird.

Allerdings könnte es sein, dass der Printserver einfach nur ein Firmware Problem hat.
Versuch doch noch einmal das aktuelle Firmware zu installieren.

Lars
Mitglied: Peterchen
Peterchen 22.10.2004 um 15:16:43 Uhr
Goto Top
ist schon oben...

nunja ich denke mal ich werd wohl mal hinfahren müssen und das ding resetten :-( face-sad
Mitglied: LarsJakubowski
LarsJakubowski 23.10.2004 um 12:05:11 Uhr
Goto Top
Auch so.
Das hattest du noch nicht??

HP meint aim Support auch, das nach einem Update das Gerät resettet werden muss.

Lars
Heiß diskutierte Beiträge
question
Gefahren durch Nutzung von EOL Smartphones (end of life support)nachgefragtVor 1 TagFrageSicherheit21 Kommentare

Hallo Administratoren, weil Freitag ist erlaube ich mir die Frage (brainstorming): Welche Gefahren hinsichtlich IT-Sicherheit und Datenschutz seht ihr bei der Nutzung von (eol) Smartphones, ...

question
Netzwerkplan u. Kabelbelegung zeichnen? gelöst McLionVor 1 TagFrageNetzwerke12 Kommentare

Hallo zusammen, ich suche irgendein Tool (am besten Open Source) um Netzwerkpläne zu zeichnen. Diese gibt es zwar wie Sand am Meer, aber mir geht's ...

question
Nebenstellenkreis von 2stellig auf 3stellig - was geschieht mit den bisherigen Rufnummerndeparture69Vor 1 TagFrageTK-Netze & Geräte13 Kommentare

Hallo. Bei uns besteht für 2022 die Anforderung, deutlich mehr Bürotelefone in Einsatz zu bringen. Die Anzahl der Nebenstellen ist vertragsseitig derzeit aber auf 100 ...

question
ASUS H110M-A - TPM-Funktion im BIOS? gelöst SarekHLVor 22 StundenFrageCPU, RAM, Mainboards15 Kommentare

Hallo zusammen, weiß jemand sicher, ob das ASUS H110M-A/M.2 eine TPM-Funktion/Emulation im BIOS hat? Hier ist das Board ganz unten als Win11-kompatibel aufgeführt, aber während ...

question
Sfp 100Mbit Switch gesuchtjonasgrafeVor 22 StundenFrageSwitche und Hubs16 Kommentare

Hi zusammen, Bei uns der Firma ist heute Nacht ein Einsteckmodul (Lwl SC) von einem Siemens Scalance Switch gestorben. Über diese Module besteht eine Verbindung ...

question
HP Printerport schneller als TCPIP PrinterportAnulu1Vor 1 TagFrageDrucker und Scanner8 Kommentare

Hallo, ich habe einen Drucker über einen Printserver mit dem HP Printerprort installiert. Der Drucker ist über einen 100 mbit Lan Anschluß verbunden. Wenn ich ...

question
Von Outlook gesendete Nachricht kann vom Empfänger nicht angezeigt werdenfrosch2Vor 1 TagFrageOutlook & Mail11 Kommentare

Hallo, ich brauche eure Hilfe zur Selbsthilfe. Im moment sehe ich den Wald vor läuter Bäumen nicht. Problem: Ein Mitarbeiter von uns sendet mails mit ...

question
PfSense nach Änderung von "Block private networks and loopback addresses" nicht mehr erreichbarvafk18Vor 1 TagFrageRouter & Routing5 Kommentare

Ich habe an meiner pfSense am entfernten Standort in den WAN-Einstellungen den Haken bei "Block private networks and loopback addresses" gelöscht. Nach dem Bestätigen war ...